0.11.0.5 Discussion/Feedback/Bugs-Reporting Thread - READ #1 POST!

Discussion in 'General Discussion' started by Nadeox1, Nov 22, 2017.

Thread Status:
Not open for further replies.
  1. llӇƳЄƝƛԼƠƦƊll

    llӇƳЄƝƛԼƠƦƊll
    Expand Collapse

    Joined:
    Jul 25, 2016
    Messages:
    778
    Try running the game in safe mode in the launcher, which disables automatic mod loading, if you dont know where it is it's near the bottom of the menu when you open the launcher
     
  2. crazikyle

    crazikyle
    Expand Collapse

    Joined:
    Sep 3, 2013
    Messages:
    910
    Yeah, still happens in safe mode.
     
  3. llӇƳЄƝƛԼƠƦƊll

    llӇƳЄƝƛԼƠƦƊll
    Expand Collapse

    Joined:
    Jul 25, 2016
    Messages:
    778
    hmm... maybe post it in bug reports
     
  4. rocksim

    rocksim
    Expand Collapse

    Joined:
    Nov 10, 2014
    Messages:
    473
    Happens to me too. I think it has something to do with the hubs. Try unlocking them if they are the locking ones, it seems to help but not much.
     
  5. HotWheelsCollector24™

    HotWheelsCollector24™
    Expand Collapse

    Joined:
    Apr 18, 2017
    Messages:
    2,100
    I noticed an issue in the in-game repo where if a mod thumbnail is updated, it still shows the old thumbnail, you might want to look into that.
     

    Attached Files:

    • Capture1.png
    • Capture.png
  6. BombBoy4

    BombBoy4
    Expand Collapse

    Joined:
    May 16, 2015
    Messages:
    2,046
    When turning cruise control on while in reverse, the car shifts into first and accelerates instead of doing nothing.
    Small bug.
     
  7. Dummiesman

    Dummiesman
    Expand Collapse

    Joined:
    Sep 17, 2013
    Messages:
    4,230
    The angle tester is broken, the flexbodies are placed in the wrong spot in relation to the jbeam.

    Visualization is still broken in the options menu. If you select a visualization, you can never turn it off.

    Trying to change mesh visibility while physics are paused results in flexmesh debug showing up. You cannot turn this off, or close the window. Any further attempts to use any debug functions on this vehicle will fail, and log a console error. CTRL+R won't fix it either. You have to spawn a new vehicle and delete the old one to fix this.
     
    • Agree Agree x 3
  8. MilanKD

    MilanKD
    Expand Collapse

    Joined:
    Jul 23, 2016
    Messages:
    952
    Here's my bug list of the past few days!

    - When you run out of fuel on any vehicle, Over-rev your engine to cause valvetrain damage and your engine will magically come back alive without any fuel.
    - When you brake on the SBR4 with the lights off, braking will turn on the Dash's backlighting.

    That's it for now
     
  9. phjnvr

    phjnvr
    Expand Collapse

    Joined:
    Apr 1, 2018
    Messages:
    37
    There's a flickering ray of light in West Coast USA near Chinatown spawn spot (left from the first intersection just after the alley). It seems to be time of day specific as it only happens around default time.
     

    Attached Files:

    • beamngbug1.gif
    • Informative Informative x 1
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice