1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice

0.13 Discussion/Feedback/Bugs-Reporting Thread - READ #1 POST!

Discussion in 'General Discussion' started by Nadeox1, Jul 13, 2018.

Thread Status:
Not open for further replies.
  1. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    3,295
    Trees & bushes on the road next to the rally track, Some of them are floating o_O
     

    Attached Files:

    • 20180714174018_1.jpg
    • 20180714174008_1.jpg
    • 20180714174012_1.jpg
  2. The Shotty

    The Shotty
    Expand Collapse

    Joined:
    Mar 15, 2014
    Messages:
    1,506
    • Agree Agree x 1
  3. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,784
    Sure, but where to draw a line, what is return to investment here? It is not very important detail. Some engine details are really low compared to some newer vehicles too, but there too has to be considered what value improving those would have and would same work put to some other place give better return for investment.

    You can always paint better texture in a flash and make a mod, where they have to factor in all costs etc.
     
    • Agree Agree x 2
  4. tanis

    tanis
    Expand Collapse

    Joined:
    Apr 3, 2017
    Messages:
    560
    sad none of my cars work :(
     
  5. Giraffinator

    Giraffinator
    Expand Collapse

    Joined:
    Sep 5, 2016
    Messages:
    700
    By all cars, do you mean all cars in general, or just all modded cars?
     
  6. tanis

    tanis
    Expand Collapse

    Joined:
    Apr 3, 2017
    Messages:
    560
    was every
    --- Post updated ---
    But i de-activated the mods, and it worked, soo i think ima just delete all old mods, at the bottom of the list and hope they work after
     
  7. synsol

    synsol
    Expand Collapse
    QA Lead
    BeamNG Team

    Joined:
    Aug 4, 2013
    Messages:
    1,451
    I do advice to drive our ingame cars from the front seats, it's actually a lot nicer :)
     
    • Agree Agree x 10
    • Like Like x 6
  8. tanis

    tanis
    Expand Collapse

    Joined:
    Apr 3, 2017
    Messages:
    560
    conclusion, de activating the mods, makes the mods work ? logistics
     
  9. rocksim

    rocksim
    Expand Collapse

    Joined:
    Nov 10, 2014
    Messages:
    372
    I completely agree. Why does the back door panel matter if you never see it unless you’re going out of your way to look at it? Would people also like the firewall to be completely modeled? It’s fine as is, why would you add detail to something you never see? The devs are busy enough as-is.
     
    • Agree Agree x 2
  10. Ytrewq

    Ytrewq
    Expand Collapse

    Joined:
    Dec 6, 2014
    Messages:
    2,271
    Jeremy Clarkson disagrees:
     
  11. CrashHard

    CrashHard
    Expand Collapse

    Joined:
    Aug 5, 2013
    Messages:
    1,420
    I just noticed that if you remove the engine from a rear engine car in the part selector, the back wheels also get removed, but it show them being installed.
     
  12. tanis

    tanis
    Expand Collapse

    Joined:
    Apr 3, 2017
    Messages:
    560
    yeah, they have a lot to fix
     
  13. galaxynote2

    galaxynote2
    Expand Collapse

    Joined:
    Aug 18, 2013
    Messages:
    133
    Why is the UI so laggy? Even if I reach 60fps, the UI refresh rate is really garbage. The speedometer and the map apps are unusable..
     
  14. Alex [ITA]

    Alex [ITA]
    Expand Collapse

    Joined:
    Apr 1, 2016
    Messages:
    453
    I saw the plants floating and some water spots missing too but I noticed this in the service tunnel of the dam:
    20180714141556_1.jpg

    Not gonna upload the trees pictures because this issue was already pointed out.
     
  15. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,657
    The UI is slow in general, and we are aware of it.
    There are some things you really need to consider that can make that slower, such as:
    - Using an large amount of mods at the same time (+100 or so)
    - Having a slow CPU (won't help with that)
    - Removing the UI resolution limit will not help

    We are working on things to solve that, we will soon in the future post more info about that :)

    Oh well, at the moment we are more focused on moving forward to deliver to promised content. We will for sure go back adjusting smaller details, that are not really that high-priority and etc, on later stages (or when somebody has some time to do that )
     
    • Like Like x 1
  16. Unster

    Unster
    Expand Collapse

    Joined:
    Jan 23, 2018
    Messages:
    413
    I didn't read through the whole tread, but 2 things I noticed in the new release:
    The AI doesn't work on the Automation Test Track (AI either crashes or can't find a waypoint).
    The mountain texture on the Utah West Highway starting point got uglier (lower resolution). I did clear my cache and it didn't help.
     
  17. VWlove38

    VWlove38
    Expand Collapse

    Joined:
    Aug 8, 2013
    Messages:
    281
    Can't hear the supercharger whine from the Legran's 3.8 sport engine.
     
  18. Ytrewq

    Ytrewq
    Expand Collapse

    Joined:
    Dec 6, 2014
    Messages:
    2,271
    I would be completely fine with the design of Sunburst's rear door panels if there was something to open the rear windows. As of now, there is neither a knob nor a button. Just some ugly blob on the door handle.
     
  19. Confused_Deer43

    Confused_Deer43
    Expand Collapse

    Joined:
    Jun 8, 2013
    Messages:
    400
    First of all, thanks for another incredible update!
    two questions though:
    Did the glass breaking sound get removed or is it just my game? and any word on the Postfx/ color correction which was fixed? I see no difference in game, is there an explanation anywhere how to change the way my game looks through my postfx settings?
     
    • Like Like x 1
  20. Acrain7

    Acrain7
    Expand Collapse

    Joined:
    Sep 7, 2015
    Messages:
    3,230
    well... this is odd.

    i was playing the game perfectly fine just five minutes ago, closed the game to try something in automation, went back into beam, and now it is broken.
    upload_2018-7-14_18-57-28.png

    i've cleared cache and i never changed anything from the time it worked to now, and yet, this.

    EDIT: well now it works again for some reason after a few reboots of the game :confused:

    ill just chalk it up to a weird fluke...
     
    #140 Acrain7, Jul 15, 2018
    Last edited: Jul 15, 2018
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice