1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice

0.23 Discussion thread

Discussion in 'General Discussion' started by Leeloo, Jun 25, 2021.

Thread Status:
Not open for further replies.
  1. gsk11740

    gsk11740
    Expand Collapse

    Joined:
    Sep 24, 2019
    Messages:
    168
    I'm having a weird problem where Safe mode isn't really safe mode. In other words it loads my mods and saves everything. It doesn't seem to be using a temp storage like it says it should. I've tried 3 times. Finally I deleted my user directory and then tried loading in safe mode. It created a new user directory, saved everything and basically acted just like normal mode. Am I missing something? Oh also, I did verify the install with Steam. It reported 300+ bad files and reinstalled them but it still does the weird safe mode problem.
     
  2. franccosta

    franccosta
    Expand Collapse

    Joined:
    Apr 19, 2017
    Messages:
    8
    I have problems in the new scenerios, the camera stays in place and even if i change it is stays the same, i dont have any mods installed i deactivated them, and i tried a clean install. Still same problem, do you know about this problem?
     
  3. NoDakSmack

    NoDakSmack
    Expand Collapse

    Joined:
    Dec 24, 2018
    Messages:
    162
    Previously working skin system - black is very washed out on anything other than Low or Ultra lighting. Skins done with materials.cs format.
     

    Attached Files:

    • screenshot_2021-06-30_14-53-47.png
    • screenshot_2021-06-30_14-54-41.png
    #183 NoDakSmack, Jun 30, 2021
    Last edited: Jun 30, 2021
  4. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    6,797
    Probably issue with the mod. The fact that it was "previously working" doesn't really mean anything.
     
    • Agree Agree x 2
  5. NoDakSmack

    NoDakSmack
    Expand Collapse

    Joined:
    Dec 24, 2018
    Messages:
    162
    It's a simple overlaymap image. Nothing fancy. No reason that changing lighting high to ultra should change it like that.
     
  6. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    6,797
    The image might be fine but the way other things in materials are set up might be very messed up.
     
  7. vmlinuz

    vmlinuz
    Expand Collapse

    Joined:
    Mar 2, 2014
    Messages:
    2,117
    Uagh the wigeon is too wide to be a kei car
     
  8. NoDakSmack

    NoDakSmack
    Expand Collapse

    Joined:
    Dec 24, 2018
    Messages:
    162
    They've been done this way for 2 years, if the basic fundamentals of a materials file has changed I'd love to know what was done
     
  9. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    6,797
  10. zohh

    zohh
    Expand Collapse

    Joined:
    Jan 9, 2016
    Messages:
    48
    FYI for all you guys with no ui and not working car and with many many mods, for me it was parklights and RK engines mods which were breaking the game.
     
  11. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,784
    Launcher did say this:
    Detected older version 0.22.2, also wanted to migrate content from that to new 23.0 version.

    Only problem is, there is no 0.22.2, there is 0.22.3 that is unzipped from Humble .zip and I have set custom user folder to C:\beamng_documents with it's launcher, this migration tool was not prepared to face that.

    There was old remains of some beamng userfolder who knows which version in computer's Documents folder, but that has not been used for very long time, at least not since 0.16 I think, but in C:\beamng_documents\22 there was some remains of 22.1 or 22.2 files, however for 22.3 game had made folder C:\beamng_documents\22.3 although even update to 22.3 from 22.2 failed to move correct files to said location.

    When I look manage user folder, it does show correctly C:\beamng_documents and there is now folder for 23.0 however it did not copy stuff from 22.3 which migration should of detected and where stuff should of been copied.

    There is no installed version (using the installer) in my system and I have no idea if Steam has some really ancient version installed, but it has no folder and I have not had Steam online for about a year now, I don't use Steam version and I think I uninstalled it, but Steam in offline mode does odd things sometimes.

    So all in all, this automatic detection is not working very well for me, having manual setting would work probably more reliably.
     
  12. MattGamer27

    MattGamer27
    Expand Collapse

    Joined:
    Aug 4, 2016
    Messages:
    1
    I had the same issue due to the covet van mod, deleted it and now it is fine.
     
    • Like Like x 1
  13. Overheat

    Overheat
    Expand Collapse

    Joined:
    Jan 26, 2021
    Messages:
    68
    Alright another pretty 'big' bug with Script AI. When u record vehicle going through deepish water, and play it, the moment vehicle touches water it will just stop even though you recorded and successfully passed river. Engine is working it just stops crossing water. I hope you investigate this guys.
     
  14. NicOz

    NicOz
    Expand Collapse

    Joined:
    Oct 14, 2019
    Messages:
    91
    When I check the hide in cockpit on UI Apps it doesn't apply

    --- Post updated ---
    One idea: Make unicycle easier to go through foliage and vegetation.
    Currently you can't walk in the forest, the vegetation is pushing you away too hard.
     
    • Agree Agree x 2
  15. Dominik H.

    Dominik H.
    Expand Collapse

    Joined:
    May 18, 2020
    Messages:
    9
    I have two bugs. I don't know how to fix them.
    One problem is that some apps don't work, for example: distance timer, 0-100 timer ...
    The Second Problem is when i am running Vulkan mode i can´t use Fullscreen mode, the Resolution is only 720p which i can´t switch and the refresh rate shows 0 Hz.
    I uploaded 2 screenshots to show what i mean.
     

    Attached Files:

    • Screenshot1278.png
    • Screenshot1279.png
    • Agree Agree x 1
  16. thebeamnguy

    thebeamnguy
    Expand Collapse

    Joined:
    Feb 10, 2021
    Messages:
    207
    Seems like the graphics update broke the ETK 1300's interior.
    So shiny.
     

    Attached Files:

    • etk1300shiny1.jpg
    • Agree Agree x 2
  17. Franz027

    Franz027
    Expand Collapse

    Joined:
    May 8, 2020
    Messages:
    3,363
    Heyy, i'm having some issues (Caused by mods or not?)

    1) UI doesn't appear
    2) Some car glasses are blue (bug?)
     
  18. thebeamnguy

    thebeamnguy
    Expand Collapse

    Joined:
    Feb 10, 2021
    Messages:
    207
    Alright so for the time being I haven't figured out which mod it is caused by yet (I have a million mods so it's taking forever to find out) but if you deactivate all mods that fixes the problem for now.
    (also I'm not experiencing the car glasses are blue bug soo..)
     
    • Like Like x 2
  19. Mad_Makaron

    Mad_Makaron
    Expand Collapse

    Joined:
    Jan 20, 2018
    Messages:
    515
    Pigeon bug (i think)
    --- Post updated ---
    part 2, this is very unstable, LMAO)
     

    Attached Files:

  20. Mumia76

    Mumia76
    Expand Collapse

    Joined:
    Aug 9, 2012
    Messages:
    71
    The focal length of the orbit camera is messed up the world looks compressed, it is really weird. Plus the ui is huge in the main menu, I used to have much more maps visible on screen, now it's only a few in my face from 2mm. Any way to fix these? Might be a widescreen issue. As in ultrawide does not add more screen area at the sides but is cut off at the top and bottom compared to regular 16:9.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice