1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice

0.24 Discussion thread

Discussion in 'General Discussion' started by Leeloo, Dec 2, 2021.

  1. mhegai

    mhegai
    Expand Collapse

    Joined:
    Feb 10, 2020
    Messages:
    525
    How did the devs come with the idea of the donk moonhawk? Genius.
     
  2. beamn driver

    beamn driver
    Expand Collapse

    Joined:
    Aug 22, 2021
    Messages:
    175
    I don't have keys assigned either
     
  3. ARES IV

    ARES IV
    Expand Collapse

    Joined:
    May 6, 2019
    Messages:
    362
    Thank you for the great update and all of your hard work devs! :)



    Bug Report


    The Gavril H Series Street Tuned is supposed to be AWD, but it equipped with the RDW transfer case, making the front driveshaft non driven. It isnt animated, too.

    Fix: Replace RWD transfer case with AWD transfer case. Check if animation is supposed to be missing (it doesnt spin)

     
    • Agree Agree x 1
  4. Eskim

    Eskim
    Expand Collapse

    Joined:
    Aug 3, 2017
    Messages:
    410
    Im not sure this has been covered or not, but originally you could adjust the camera speed for every camera mode, external, driver, hood etc etc. In the current update: 0.24, you can only change the speed for the freecam? Am i not able to adjust it the camera speed for orbit, external, hood, driver camera mode at all?
     
  5. beamn driver

    beamn driver
    Expand Collapse

    Joined:
    Aug 22, 2021
    Messages:
    175
    of course I don't need to assign keys, but still it's not good
     
  6. JowoX90

    JowoX90
    Expand Collapse

    Joined:
    Oct 27, 2016
    Messages:
    597
    im just gonna bump this because i think it's the reason why a lot of people have been having issues with controls
     
    • Agree Agree x 2
    • Like Like x 1
  7. Jack7793

    Jack7793
    Expand Collapse

    Joined:
    Aug 23, 2013
    Messages:
    12
    If you havn't already fixed this I found running safe mode gave my pessima touring car its brakes back.

    So there's a mod that breaks it. Sorry havn't found which one it is yet.
     
  8. a plane guy

    a plane guy
    Expand Collapse

    Joined:
    Mar 14, 2021
    Messages:
    3,024
    just found this bug. its on all busstops when you look at your vehicle through them.
     

    Attached Files:

    • 20211203153946_1.jpg
  9. Artistterrymartin

    Artistterrymartin
    Expand Collapse

    Joined:
    May 5, 2019
    Messages:
    588
    Did the camera when in free camera mode running the editor swap back to orbit on the player car when F11 back to game ?
     
  10. Eskim

    Eskim
    Expand Collapse

    Joined:
    Aug 3, 2017
    Messages:
    410
    To add to this, i loaded the game in 'Safe Mode' and the "Camera Speed" in "Debug" is bugged. If you adjust the speed at all, the speed goes to 0 making the camera impossible to move around.
     
  11. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    2,992
    That has always been like that, same goes for the alpha layering bug. I'm guessing that it's simply not something fixable judging by the amount of time it's been known yet not fixed.
     
  12. tdev

    tdev
    Expand Collapse
    Developer
    BeamNG Team

    Joined:
    Aug 3, 2012
    Messages:
    2,935
    The game got so big (File size wise) that we cannot upload with them directly anymore, but have to work out with their support to get it updated. We're on it. Sorry for the issues, this is kind of our of our hands unfortunately :(
     
    • Like Like x 3
  13. stenyak

    stenyak
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Aug 6, 2012
    Messages:
    1,406
    Thanks for reporting, it will be fixed in a future hotfix :)
     
  14. TroLLeX_

    TroLLeX_
    Expand Collapse

    Joined:
    Sep 18, 2016
    Messages:
    50
    1 Car Bug, 1 Visual Glitch and 1 Probably unwanted uneveness in one video


    Visual Glitch: at 0:00 the cliff looks really off. That might be the case since multiple versions, but i never noticed it before.
    Probable unwanted uneveness: at 0:10 and 1:43. The entrances and exits from the tunnel are uneven. I never noticed that before. I have no problems with it, just noticed it.
    Bug: 0:26 (4WD), 2:29 (AWD), 3:42 (RWD). The H-Series doesnt drive in a straight line. Some configurations drift to the left and other to the right, no matter the acceleration.
     
  15. hacker420

    hacker420
    Expand Collapse

    Joined:
    Dec 29, 2017
    Messages:
    12
    Not sure if anyone mentioned that already, but this happens if you try to run in Vulkan mode with Proton on Linux.
    GPU: RX 5700XT
    Distro: Manjaro Linux (testing branch)
     

    Attached Files:

    • image.png
    • Agree Agree x 1
  16. ARES IV

    ARES IV
    Expand Collapse

    Joined:
    May 6, 2019
    Messages:
    362
    Bug Report 2

    H33 Vandal - Exhaust pipe penetrates left spring. Right spring is also unhealthy close to the hot exhaust.




    Bug Report 3
    Upfit Frame misses opening for driveshaft (H45 Ambulance + Cabster Cargo

     
  17. obl

    obl
    Expand Collapse

    Joined:
    Jul 11, 2021
    Messages:
    12
    Happened to me on windows as well.
     
  18. hacker420

    hacker420
    Expand Collapse

    Joined:
    Dec 29, 2017
    Messages:
    12
    NVIDIA or AMD GPU?
     
  19. crazikyle

    crazikyle
    Expand Collapse

    Joined:
    Sep 3, 2013
    Messages:
    808
    Chrome body parts are broken for me using dynamic reflections. Was like this last version as well

    Dynamic reflection on:


    Dynamic reflection off:
     
    • Agree Agree x 1
  20. Annihilator 2

    Annihilator 2
    Expand Collapse

    Joined:
    Dec 3, 2021
    Messages:
    1
    Hello all
    I just bought the game couple of days ago... all was working and now, besides the common issues with the radial menu plus the missing gauges and text on missions that are only "solved" with a very annoying "fix" that been discussed and that also affects me, i get a weird message saying beamng stop working when i exit the game...like it couldn't close the software the proper way...i did try to deactivate all mods, clean all cache etc...nothing seems to solve it...maybe doing some newbie mistake here?

    ...related to the exit error... eventid 1000 with the exception code 0xc0000005 on BeamNG.driver.exe
    also a screenshot of the error attached in case it might help devs

    P.S. if my inexperienced opinion counts i also prefer how the menu was in 0.23...even if i was not able to use it that much :p ...besides all this issues that i believe it can be fixed with a future update, i love this product ;)

    hugs and bugs o//
     

    Attached Files:

    • BeamNG_exit_error1.jpg
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice