WIP Beta released AL15 for 0.23 Released 30/6-21 - Graphics Mod AL Part 2

Discussion in 'Mods and Skins' started by Brother_Dave, Jun 16, 2020.

  1. Mightyツ

    Mightyツ
    Expand Collapse

    Joined:
    May 9, 2021
    Messages:
    9
    upload_2021-5-9_8-36-50.png Tried out "AL10 Filmic", and it seems to not be working/doesn't look right, if I could have help, anything would be appreciated.
    --- Post updated ---
    upload_2021-5-9_8-45-8.png Small update, still not sure if this is 100% correct, I am having to disable postFX and re enable it to get this to "Work" Again, not really sure if this is the actual look of the shaders.
     

    Attached Files:

    • upload_2021-5-9_8-44-47.png
  2. cheems_samurai

    cheems_samurai
    Expand Collapse

    Joined:
    Sep 28, 2020
    Messages:
    112
    al10 filmic is outdated, you need to use al13
    --- Post updated ---
    i would test but i wouldn't like to uninstall again and again and again. to make you feel better ill be waiting for al14 :)
     
  3. Mightyツ

    Mightyツ
    Expand Collapse

    Joined:
    May 9, 2021
    Messages:
    9
    Ah, I see, Thank you very much I appreciate it.
     
  4. Mightyツ

    Mightyツ
    Expand Collapse

    Joined:
    May 9, 2021
    Messages:
    9
    Well, It still doesnt seem to want to work, I have AL13 and put it into all the correct things, and it is still being stubborn, please tell me if i am doing something wrong.
     

    Attached Files:

  5. cheems_samurai

    cheems_samurai
    Expand Collapse

    Joined:
    Sep 28, 2020
    Messages:
    112
    You might need to delete the AL10 filmic files. Could you send a pic of how you have the AL13 files installed?
     
  6. Mightyツ

    Mightyツ
    Expand Collapse

    Joined:
    May 9, 2021
    Messages:
    9
    Here you go
     

    Attached Files:

  7. cheems_samurai

    cheems_samurai
    Expand Collapse

    Joined:
    Sep 28, 2020
    Messages:
    112
    Ahh, I see the problem. You had them installed on the (D) drive like I used to. You need to install the game on the (C) drive, and then drag the AL13 folders over to (C)\Users\(yourusername)\AppData\Local\BeamNG.drive and then click the latest folder and drag the AL13 folders there.
     
  8. Jiffu

    Jiffu
    Expand Collapse

    Joined:
    Mar 9, 2021
    Messages:
    36
    This looks so cool! How have I not found this yet?
    It should work on BeamMP, right?
     
  9. cheems_samurai

    cheems_samurai
    Expand Collapse

    Joined:
    Sep 28, 2020
    Messages:
    112
    Yes it does
     
    • Like Like x 1
  10. Jiffu

    Jiffu
    Expand Collapse

    Joined:
    Mar 9, 2021
    Messages:
    36
    Thanks, downloading it now!
     
  11. cheems_samurai

    cheems_samurai
    Expand Collapse

    Joined:
    Sep 28, 2020
    Messages:
    112
    @Brother_Dave is there any chance in giving some other maps (mainly Utah) the West Coast USA lighting? I just think the lighting temperature on West Coast USA would look amazing on the Utah rocks.
     
  12. Mightyツ

    Mightyツ
    Expand Collapse

    Joined:
    May 9, 2021
    Messages:
    9
    I still dont get why it wont work
    --- Post updated ---
    upload_2021-5-12_14-28-13.png I still dont know if this is what its supposed to look like
     

    Attached Files:

  13. cheems_samurai

    cheems_samurai
    Expand Collapse

    Joined:
    Sep 28, 2020
    Messages:
    112
    Hmm. I would just remove the files you moved into there and wait for AL14 to try again. It won't be that long of a wait I'm assuming.
     
  14. cheems_samurai

    cheems_samurai
    Expand Collapse

    Joined:
    Sep 28, 2020
    Messages:
    112
    Gonna give some feedback.

    I would definitely give a little bit more light exposure in the bloom to sort of exaggerate the sun hitting the objects. :oops:
    I would also give the sky a bit more saturation if possible, to add some contrast between the colors :)
    Last minute thought: Maybe make the shadows a bit more black. Where I design the graphics its the environment specular scale or something. Not sure :(
     

    Attached Files:

    • DesktopScreenshot20210515-13414203.png
    • DesktopScreenshot20210515-13575575.png
  15. cheems_samurai

    cheems_samurai
    Expand Collapse

    Joined:
    Sep 28, 2020
    Messages:
    112
    Go to your BeamNG appdata folder and delete the temporary folder. Then remove the AL10 filmic and temporary folder in your recycle bin. That should fix it :)

    If it doesn't let me know
     
    • Like Like x 1
  16. Mightyツ

    Mightyツ
    Expand Collapse

    Joined:
    May 9, 2021
    Messages:
    9
    upload_2021-5-17_16-45-1.png This folder?
     
    • Like Like x 1
  17. cheems_samurai

    cheems_samurai
    Expand Collapse

    Joined:
    Sep 28, 2020
    Messages:
    112
  18. Mightyツ

    Mightyツ
    Expand Collapse

    Joined:
    May 9, 2021
    Messages:
    9
    It worked! Thank you so much my dude.
     
  19. cheems_samurai

    cheems_samurai
    Expand Collapse

    Joined:
    Sep 28, 2020
    Messages:
    112
    No problem!
     
  20. daniel garcia escudero

    daniel garcia escudero
    Expand Collapse

    Joined:
    Apr 7, 2021
    Messages:
    7
    what is the best brightness?????
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice