1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

Cars no longer drive in update 0.25

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Some Call Me Tim, Jun 18, 2022.

  1. Some Call Me Tim

    Some Call Me Tim
    Expand Collapse

    Joined:
    Oct 22, 2016
    Messages:
    5
    After updating to 0.25 some but not all cars will no longer drive. These include the new Scintilla ETK 800 and K series. Cars such as the Barstow and D series still work fine. Engine will not start, wheels won't steer and you can't active lights open doors etc. I've tried removing all mods, clearing the cache and running in safe mode as well as doing completely fresh install. It's the same for both of my PCs.

    Is this a bug or something I can fix?
     
  2. GlitchyPranks28

    GlitchyPranks28
    Expand Collapse

    Joined:
    Apr 14, 2021
    Messages:
    3
    Honestly idk. I am having the same issue. Maybe try updating to the next patch (0.25.1) and see if that fixes anything. I wish I could but I dont think my router can survive another wave of downloads.
     
  3. Some Call Me Tim

    Some Call Me Tim
    Expand Collapse

    Joined:
    Oct 22, 2016
    Messages:
    5
    I've updated both mu PC's to 0.25.1 and still have the same issue :-(
     
  4. Davina

    Davina
    Expand Collapse

    Joined:
    Apr 29, 2020
    Messages:
    68
    Any changes to your key bindings? Have you tried keyboard control & maybe recalibrated your controller?
     
  5. Some Call Me Tim

    Some Call Me Tim
    Expand Collapse

    Joined:
    Oct 22, 2016
    Messages:
    5
    I did a completely fresh install and reset up all the bindings. Also the new Scintilla, ETK 800 and K series don't even work just using default keys whereas other cars work as normal.

    I've raised a ticket so hopefully the devs will have something to say.
     
  6. Davina

    Davina
    Expand Collapse

    Joined:
    Apr 29, 2020
    Messages:
    68
    Have you done a verify-integrity on Steam?
     
  7. Some Call Me Tim

    Some Call Me Tim
    Expand Collapse

    Joined:
    Oct 22, 2016
    Messages:
    5
    Yep did that first and as I said I completely uninstalled it and removed all directories and reg keys for BeamNG (unless there are some weird locations I don't know about) and then did a totally fresh install to 0.25.2. Looking on YouTube and Steam there seem to be other people having exactly the same issue.
     
  8. Uzthiudiskazspreko

    Uzthiudiskazspreko
    Expand Collapse

    Joined:
    Apr 9, 2020
    Messages:
    77
    Everything works on my end when i play
     
  9. Some Call Me Tim

    Some Call Me Tim
    Expand Collapse

    Joined:
    Oct 22, 2016
    Messages:
    5
    After updating to the latest hotfix 0.25.3 the issue seems to be fixed although I've only so far had the chance the try the new Scintilla. I'll try the other cars that had stopped working later but the patch seems promising so well done to the devs for fixing it so quickly.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice