1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

Cars not entirely smooth on best graphics settings

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Leon B., Aug 16, 2019 at 10:01 AM.

Tags:
  1. Leon B.

    Leon B.
    Expand Collapse

    Joined:
    Feb 7, 2017
    Messages:
    33
    Hi,
    I am Leon. So as stated my cars are not entirely smooth, they always have sort of blocky lines but I want them to be smooth. I have tried all the graphics options as far as my knowledge goes and nothing helps, the wiki didn't help me either. I have everything on high since I want to make screenshots but my laptop is not good enough to play in high settings due to a lack of fps. Maybe it is another app optimizing BeamNG. I don't see these blocky lines in videos or other artwork done.

    Look for example at the grill or the pillars.

    HP Pavilion x360
    Intel I5-7200U
    Intel HD Graphics 620
    Nvidia Geforce 940MX 2gb
    8gb ram
    1920x1080p monitor

    I'm sorry if I make any mistakes, English isn't my native language
     

    Attached Files:

    • Schermopname2248.png
  2. Jaime Palmer

    Jaime Palmer
    Expand Collapse

    Joined:
    Apr 1, 2017
    Messages:
    88
    Hi Leon, can you make a screenshot on grid map or photo studio with a original BeamNg car to see how it looks and compare?, it may be the mod is not a good quality.
    upload_2019-8-16_10-51-5.png upload_2019-8-16_10-51-5.png
    --- Post updated ---
    BeamNG is not the best game if you search the best graphics, but I like how it looks and the most important are the physics and the soft body stuff.
     
    #2 Jaime Palmer, Aug 16, 2019 at 10:54 AM
    Last edited: Aug 16, 2019 at 10:51 AM
  3. Leon B.

    Leon B.
    Expand Collapse

    Joined:
    Feb 7, 2017
    Messages:
    33
    First of all thank you for replying.
    I did take some photos, I just loaded up the level and put all the settings to the highest and I did see the same corrolization but a bit less.

    You're right, BeamNG's first priority is softbody physics, but it's nice to play around in it and in this game you can make artwork not possible in other games.
     

    Attached Files:

    • Schermopname2290.png
    • Schermopname2291.png
  4. PabloMM

    PabloMM
    Expand Collapse

    Joined:
    Aug 13, 2017
    Messages:
    395
    Can you try disabling the Dynamic Reflections?
     
  5. Leon B.

    Leon B.
    Expand Collapse

    Joined:
    Feb 7, 2017
    Messages:
    33
    This is with dynamic reflections totally turned off
     

    Attached Files:

    • Schermopname2292.png
  6. Jaime Palmer

    Jaime Palmer
    Expand Collapse

    Joined:
    Apr 1, 2017
    Messages:
    88
    20190816114531_1.jpg 20190816114554_1.jpg

    With dynamic reflections first w/o the second.
    With GTX1080
    There's no much difference with your laptop.
     
  7. Leon B.

    Leon B.
    Expand Collapse

    Joined:
    Feb 7, 2017
    Messages:
    33
    So there's not really anything that can be done about it?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice