Cherrier FCV Sound Problem

Discussion in 'Content Creation' started by JBeam174, Apr 9, 2020.

  1. JBeam174

    JBeam174
    Expand Collapse

    Joined:
    Aug 20, 2017
    Messages:
    71
    I'm making a sound mod for the Cherrier Vivace/Tograc, but when I test it the game says, "Error in vehicle/object. Please verify installation and installed mods." Can you please check the formatting of the files and possibly fix it? Thank you in advance!
     

    Attached Files:

  2. Phym

    Phym
    Expand Collapse

    Joined:
    Jan 1, 2020
    Messages:
    1,379
    Use safe mode.
     
  3. JBeam174

    JBeam174
    Expand Collapse

    Joined:
    Aug 20, 2017
    Messages:
    71
    Can't access the repository in Safe Mode. It's got to be that the sound files are not named "vivace.ogg" and "vivace_idle.ogg", or it could be that the SBEAM file is incorrect.
     
  4. Phym

    Phym
    Expand Collapse

    Joined:
    Jan 1, 2020
    Messages:
    1,379
    Download it from here and try again in safe mode.
     
  5. JBeam174

    JBeam174
    Expand Collapse

    Joined:
    Aug 20, 2017
    Messages:
    71
    LOL is anyone gonna fix this? The problem with the "Error in vehicle/object" is gone, but the only things that are there are the original sounds.
    Uhh, I don't have any mods in safe mode, as the file I made is a mod.

    LATEST UPDATE: It still doesn't work, even without mods. Further investigation is needed.
    UPDATE: I have determined the cause of the problem as being an improperly formatted .sbeam file.
     
    #5 JBeam174, Apr 10, 2020
    Last edited: Apr 12, 2020
  6. JBeam174

    JBeam174
    Expand Collapse

    Joined:
    Aug 20, 2017
    Messages:
    71
    Fixed the previous issue, now the "Error in vehicle/object." is back again. Tried with no other mods, just the vivace, same problem. And NO, I am NOT running it in safe mode.
     

    Attached Files:

  7. JBeam174

    JBeam174
    Expand Collapse

    Joined:
    Aug 20, 2017
    Messages:
    71
    I'm not so sure if someone will fix this because it's been a week and no one has replied yet to tell me they fixed it. No, I am NOT demanding you to fix it. Take your time.
     
  8. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    3,295
    Did you forget a square bracket somewhere? That will usually do it
     
  9. JBeam174

    JBeam174
    Expand Collapse

    Joined:
    Aug 20, 2017
    Messages:
    71
    I don't have an idea since I have never did this before.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice