1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

Crashes happening periodically on the same map under the same circumstances

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Alex [ITA], Jan 11, 2020.

  1. Alex [ITA]

    Alex [ITA]
    Expand Collapse

    Joined:
    Apr 1, 2016
    Messages:
    486
    This problem is puzzling me from two days. So, I load West Coast USA using the highway spawn point, take a fast car, drive straight following the highway, pass the first bridge, then near the second one (a bit before the shadow of the said bridge) I turn the exterior camera counter clockwise to see the city and right under the bridge the game freezes, then proceeds to crash with the following generic error:
    1.png
    It has crashed only once with the error: STATUS_STACK_OVERFLOW, otherwise it crashes with the aforementioned error. I've cleared cache and verified integrity multiple times with no luck. It seems to happen only outside Safe Mode, so it could be caused by a mod. I'm currently playing with 26 mods (mostly cars) that are known to be working and up to date. If I deactivate all my mods in order to simulate safe mode the game still crashes with the same error. I've also deleted the "levels" folder under "My documents/BeamNG.drive" as there were leftovers of deleted maps that threw errors in the Lua console. I'm quite frustrated now since I don't know what else to do, as I'm trying to avoid a clean reinstall.
    Any ideas on this situation?
     
    #1 Alex [ITA], Jan 11, 2020
    Last edited: Jan 11, 2020
  2. Billtiger

    Billtiger
    Expand Collapse

    Joined:
    Jan 11, 2020
    Messages:
    2
    My son is having exactly same issue at what sounds like the same spot, we are fairly new to the game so he is just driving and not using any of the camera tools. He also has no mods. Would appreciate any advice for fixes
     
  3. Nadeox1

    Nadeox1
    Expand Collapse
    Administrator
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,578
    Can you provide a video showing the entire process, so that we can try to replicate it?
     
  4. Alex [ITA]

    Alex [ITA]
    Expand Collapse

    Joined:
    Apr 1, 2016
    Messages:
    486
  5. Billtiger

    Billtiger
    Expand Collapse

    Joined:
    Jan 11, 2020
    Messages:
    2
    Unfortunately I have no idea how to send you a video, however we have watched the above and it is exactly the same error (my son is only 9 so I am helping him) ....however he has managed to find a couple of workarounds ...
    1) drive very slowly past the second bridge and it doesn’t freeze
    2) play on a different map when first loading the game, then use West Coast USA and it seems to work even when going fast.
    Hope this helps
     
  6. Alex [ITA]

    Alex [ITA]
    Expand Collapse

    Joined:
    Apr 1, 2016
    Messages:
    486
  7. Nadeox1

    Nadeox1
    Expand Collapse
    Administrator
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,578
    I couldn't replicate the issue on my side.
    Try wiping your entire Documents/BeamNG.drive folder (backup your mods, but do not install them back for now), and see if the same occurs.
     
  8. Alex [ITA]

    Alex [ITA]
    Expand Collapse

    Joined:
    Apr 1, 2016
    Messages:
    486
    Sorry for my late reply, it seems that deleting the BeamNG folder under "My Documents" solved my issue.
    Thank you
     
  9. Alex [ITA]

    Alex [ITA]
    Expand Collapse

    Joined:
    Apr 1, 2016
    Messages:
    486
    Big bump, sorry about that.
    @Nadeox1
    The game still crashes in West Coast after a clean reinstall. I don't play in full screen mode if that's of help. The console spits this error every time I load the map:
    error.png
    Some times it crashes as soon as I load the map, other times it crashes after a bit. All the times it happens turning the camera counterclockwise.
     
  10. Nadeox1

    Nadeox1
    Expand Collapse
    Administrator
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,578
    That error is not a bad one.
    Aside that, I'm still unable to replicate the issue myself, which gives us nothing to work with.

    It's possibly an issue with your video drivers, have you tried clean reinstall them? (Nvidia 445.00 drivers have problems in DirectX11)
     
  11. Alex [ITA]

    Alex [ITA]
    Expand Collapse

    Joined:
    Apr 1, 2016
    Messages:
    486
    I've deleted Mount Coot Tha or the other Australian map (I don't even remember :confused:) and it seems more stable.
    I have version 432.00 as Nvidia driver.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice