Unsolved Custom part not showing up in parts selector

Discussion in 'Mod Support' started by 16253, Jul 5, 2021.

  1. 16253

    16253
    Expand Collapse

    Joined:
    Jun 12, 2020
    Messages:
    31
    Hello.

    I am very new to modding and i wanted to create some custom parts for the vanilla vehicles, I stated by following this tutorial

    and it worked perfectly, I then tried to make a custom hood for the pickup the same way the tutorial showed but when I put it in game it showed up in the mod manager but not in the parts selector.

    I would appreciate if someone could take a look and tell me what I have done wrong.

    Thanks in advance
     

    Attached Files:

    #1 16253, Jul 5, 2021
    Last edited: Jul 8, 2021
    • Like Like x 1
  2. TC203

    TC203
    Expand Collapse

    Joined:
    Sep 9, 2020
    Messages:
    131
    The zip file's empty (according to my computer).
     
  3. (CFH)Scoob

    (CFH)Scoob
    Expand Collapse

    Joined:
    Dec 25, 2017
    Messages:
    41
    broken zip my friend
     
  4. 16253

    16253
    Expand Collapse

    Joined:
    Jun 12, 2020
    Messages:
    31
    The zip should work now
     
    • Like Like x 1
  5. TC203

    TC203
    Expand Collapse

    Joined:
    Sep 9, 2020
    Messages:
    131
    It works fine on my computer...
    Try clearing the cache.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice