1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game lags when taking screenshots

Discussion in 'Bug Reports' started by Ytrewq, Aug 13, 2017.

  1. Ytrewq

    Ytrewq
    Expand Collapse

    Joined:
    Dec 6, 2014
    Messages:
    867
    I struggle to make a proper screenshot in 0.10. The game lags, creating screenshots like this:
    screenshot_00336.png
    About 80% of all screenshots are like this in 0.10. In 0.9, they made up only about 3% of all screenshots. My mod count hasn't greatly increased after the update.
     
  2. KJP12

    KJP12
    Expand Collapse

    Joined:
    Jul 26, 2016
    Messages:
    823
    Use Alt+U then Alt+P. And the lagging screenshots is normal.
     
    • Agree Agree x 1
  3. Ytrewq

    Ytrewq
    Expand Collapse

    Joined:
    Dec 6, 2014
    Messages:
    867
    But their count has greatly increased after 0.10.
     
  4. KJP12

    KJP12
    Expand Collapse

    Joined:
    Jul 26, 2016
    Messages:
    823
    what?
     
  5. Ytrewq

    Ytrewq
    Expand Collapse

    Joined:
    Dec 6, 2014
    Messages:
    867
    BEFORE 0.9 LAGGY SCREENSHOTS WERE RARE, BUT IN 0.10 ALMOST ALL SCREENSHOTS ARE LAGGY.
     
  6. KJP12

    KJP12
    Expand Collapse

    Joined:
    Jul 26, 2016
    Messages:
    823
    No need to all caps. For the screenshots... I have no idea what happened and why it's all laggy now. Just use Alt + U to hide the UI and use Ctrl + P to take normal size pics, Alt + P to create a big pic (9 times larger than normal). Anyways, you might find it better for taking straight pics anyways.
     
    • Agree Agree x 1
  7. Ytrewq

    Ytrewq
    Expand Collapse

    Joined:
    Dec 6, 2014
    Messages:
    867
    I didn't ask for your ideas by the way, I just wanted to report an issue.