Solved Help needed with Jbeam code error

Discussion in 'Mod Support' started by RustyRenesis, Apr 9, 2020.

  1. RustyRenesis

    RustyRenesis
    Expand Collapse

    Joined:
    Jul 20, 2015
    Messages:
    347
    Greetings guys, i've been updating my Rotary mod with some new stuff but now it just crashes because of some error in line 168 of the jbeam.
    It was previously line 174 but as i've been trying to fix it it just makes up new stuff that wasn't broken to begin with.
    I've copied lines from the original 200BX jbeam but no dice.
    Here's the error:
    20200409144719_1.jpg

    Any help would be appreciated.

    [FILE DELETED]
     
    #1 RustyRenesis, Apr 9, 2020
    Last edited: Apr 10, 2020
  2. thomatoes50

    thomatoes50
    Expand Collapse
    BeamNG Team

    Joined:
    Jan 31, 2013
    Messages:
    695
    some error with closing brackets and quotes
    the first error you got was this
    https://nextcloud.beamng.com/s/Rg5rQkRQjA47Nn4/preview
    then
    it had a missing closing brackets at the end of the file
    then "coupe_6Speed_Sequential": was including coupe_transfercase_AWD because the closing bracket was after

    I fixed the parsing errors but i didn't check if all parts were available and functional. that's up to you to double check
     

    Attached Files:

  3. RustyRenesis

    RustyRenesis
    Expand Collapse

    Joined:
    Jul 20, 2015
    Messages:
    347
    Thank you for the help. This has been nagging me for ages.
    Thanks again.
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice