1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

Infinite Loading Screen Whenever I Try To Load A Map

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by tmoney8260, Feb 3, 2019.

  1. tmoney8260

    tmoney8260
    Expand Collapse

    Joined:
    Feb 3, 2019
    Messages:
    4
    I can start up the game and the menu and repository work fine, but whenever I try to open the garage or a map, I get stuck in an infinite loading screen. It doesn't even get to the "spawning player" part, it just says "loading" and never loads. I've seen other accounts of this problem on other threads, but my problem is different from the other ones. I've deleted all of my mods, restarted my computer, and clean-reinstalled the game about 5 times now. It doesn't even run in safe mode. If anyone knows what this is and how to fix it, please help.
     
  2. ClassicMike

    ClassicMike
    Expand Collapse

    Joined:
    Jul 24, 2017
    Messages:
    34
    PC specs?
     
  3. tmoney8260

    tmoney8260
    Expand Collapse

    Joined:
    Feb 3, 2019
    Messages:
    4
    CPU: Intel Core i5-8600 6-core (up to 4.3GHz)
    Motherboard: Gigabyte B360M DS3H LGA1151
    Memory: Corsair - Venegence LPX 16GB DDR4-2400
    HDD: Western Digital - 1TB 3.5" 7200RPM (Internal)
    GPU: PNY - GeForce GTX 1060 3GB
    OS: Windows 10 Pro (OEM)
    Monitor: Acer - 21.5" 1920x1080 60Hz
     
    #3 tmoney8260, Feb 3, 2019
    Last edited: Feb 4, 2019
  4. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    12,686
  5. tmoney8260

    tmoney8260
    Expand Collapse

    Joined:
    Feb 3, 2019
    Messages:
    4
  6. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    12,686
    Your game logs are missing entirely.
    That usually means that something is blocking the game from working correctly, which would also cause issue with getting into a level most of the time.

    Check your Antivirus, and similar.
    As well carefully check this list: https://wiki.beamng.com/Incompatible_Third_Party_Software
     
  7. thomatoes50

    thomatoes50
    Expand Collapse
    Staff Member

    Joined:
    Jan 31, 2013
    Messages:
    585
    Could you start the launcher and check that the path displayed here is valid.

    And manually send use the beamng.log from that path
     
  8. tmoney8260

    tmoney8260
    Expand Collapse

    Joined:
    Feb 3, 2019
    Messages:
    4
    I turned off "controlled folder access", and the game loaded up completely. I think that was it. Thanks for the help.



    Here @thomatoes50
     
    • Informative Informative x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice