1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.23 Bug Reporting thread
    Solutions and more information may already be available.

Issues with installing mods from forums.

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by TarkinGaming, May 23, 2021.

  1. TarkinGaming

    TarkinGaming
    Expand Collapse

    Joined:
    Sep 5, 2020
    Messages:
    30
    I've been having this issue for some time ever since I crashed my game in 0.22.0 in March or April. (I painted a "No Textured" Bruckell LeGran, if you were wondering) Anyway, after that point, while I could still obtain mods from the in-game mods repository, BeamNG.drive would not notice the addition of mods from the forums (those ".zip" files). I could obviously still put them in, put BeamNG would act as if I never even put them there, literally limiting my options for downloading mods in-game. And yes, this happened ever since I re-entered the game after painting a vehicle with a broken texture.
     
  2. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,465
    Have you tried clearing your cache/doing a clean reinstall/checked that the mods were installed in the correct folder? The mods folder location has changed since .22
     
  3. TarkinGaming

    TarkinGaming
    Expand Collapse

    Joined:
    Sep 5, 2020
    Messages:
    30
    I have the folder location in my Quick Access in my File Explorer. The clearing cache, I am opening the game directly,not via the launcher. I have also reinstalled BeamNG a few times. Untitlfed.png
     
  4. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,465
    You can still clear your cache through the game directly, so have you done that?
     
  5. TarkinGaming

    TarkinGaming
    Expand Collapse

    Joined:
    Sep 5, 2020
    Messages:
    30
    No, I don't know how to do it in-game, only in the launcher.
     
    #5 TarkinGaming, May 23, 2021
    Last edited: May 23, 2021
  6. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,465
    Oh well if you're launching it directly through the files you can still clear it:
    upload_2021-5-23_4-18-15.png
    upload_2021-5-23_4-18-48.png
    You may also be moving mods into the wrong folder, so make sure you are putting them in the correct one.
    upload_2021-5-23_4-27-36.png
     
    #6 ThatCarGuyDownTheStreet, May 23, 2021
    Last edited: May 23, 2021
  7. TarkinGaming

    TarkinGaming
    Expand Collapse

    Joined:
    Sep 5, 2020
    Messages:
    30
    When I launch BeamNG, I skip the launcher process entirely, so I can't clear cache from there. All of my mods that I download from the in-game mods repository works, but not any other methods.

    By now, I think it might be some faulty core files, so I'll do a clean install and see what happens next.

    Edit: I also launch it through a shortcut on my taskbar, but I think opening it up via the files could make the launcher show up.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice