Experimental KissMP - new multiplayer mod for BeamNG.drive

Discussion in 'Utilities and programming' started by The HellBox, Nov 6, 2020.

  1. Dummiesman

    Dummiesman
    Expand Collapse

    Joined:
    Sep 17, 2013
    Messages:
    4,614
    Your config syntax is incorrect. You also have "post" instead of "port"
    Code:
    {
    "server_name": "bimka serv",
    "description": "bimka serv",
    "map": "/levels/Utah/info.json",
    "max_players": 2,
    "tickrate": 60,
    "port": 3705,
    "max_vehicles_per_client": 3,
    "show_in_server_list": false,
    "server_identifier": "S#G8$' D<or"
    }
    
     
  2. eggz123

    eggz123
    Expand Collapse

    Joined:
    Jun 10, 2020
    Messages:
    76
    guys i havent played kissmp in a while but is there any new version i should download? i have 0.4.4
     
  3. Turbo49>

    Turbo49>
    Expand Collapse

    Joined:
    Apr 1, 2021
    Messages:
    891
    idk if that's the problem, but utah isn't meant to have a cap.
     
  4. Bad Driver771

    Bad Driver771
    Expand Collapse

    Joined:
    Nov 11, 2020
    Messages:
    135
    0.4.4 is still the latest
     
    • Like Like x 1
  5. Mola

    Mola
    Expand Collapse

    Joined:
    Dec 29, 2019
    Messages:
    257
    Are your ports forwarded?
     
  6. beliyy444

    beliyy444
    Expand Collapse

    Joined:
    Apr 24, 2021
    Messages:
    6
    Hello, we have a problem " Failed to confirm connection. Check if bridge is running. "I've tried a lot of things that don't help. We use Hamachi. Kiss MP latest version. the config is configured correctly:
    {
    "server_name": "bimka serv",
    "description": "bimka serv",
    "map": "/levels/Utah/info.json",
    "max_players": 2,
    "tickrate": 60,
    ""port": 3705,
    "max_vehicles_per_client": 3,
    "show_in_server_list": false,
    "server_identifier": "S#G8$ 'D<or"
    }
    Wrote again did not help
     
  7. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    2,737
    You wrote ""port":
     
  8. beliyy444

    beliyy444
    Expand Collapse

    Joined:
    Apr 24, 2021
    Messages:
    6
    This is the problem of the translator sorry:)
    Does not work for some reason. Help. It gives an error, although it was played before.
     
  9. a plane guy

    a plane guy
    Expand Collapse

    Joined:
    Mar 14, 2021
    Messages:
    1,432
    deleted
     
  10. Matvey12212

    Matvey12212
    Expand Collapse

    Joined:
    Apr 24, 2021
    Messages:
    5
    Help a friend created a server and I can't connect what to do all tried and does not work
     
  11. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    2,737
    Has he forwarded the port?
     
  12. Matvey12212

    Matvey12212
    Expand Collapse

    Joined:
    Apr 24, 2021
    Messages:
    5
    yes, everything was tried and the port was recreated in short, everything that was possible
     
  13. beliyy444

    beliyy444
    Expand Collapse

    Joined:
    Apr 24, 2021
    Messages:
    6
    Help, Failed to confirm connection. Check if bridge is running. We play through hamachi a friend used to have everything ok
     
  14. Prof.R

    Prof.R
    Expand Collapse

    Joined:
    Apr 30, 2021
    Messages:
    65
    I don't think it is working: View attachment 808596
    --- Post updated ---
    it just says bridge is running....
    --- Post updated ---
    upload_2021-6-9_8-2-8.png
     
  15. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,384
  16. Prof.R

    Prof.R
    Expand Collapse

    Joined:
    Apr 30, 2021
    Messages:
    65
  17. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,384
    Works flawlessly for me. Try uninstalling all your other mods.
     
  18. Prof.R

    Prof.R
    Expand Collapse

    Joined:
    Apr 30, 2021
    Messages:
    65
    not working
     
  19. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,384
    Are you sure you installed the zip folder inside of the one you downloaded?
    upload_2021-6-8_22-4-0.png
     
  20. Prof.R

    Prof.R
    Expand Collapse

    Joined:
    Apr 30, 2021
    Messages:
    65
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice