1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

Lag after the v0.22 update

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by AlwaysStayHappy123, Apr 2, 2021.

  1. AlwaysStayHappy123

    AlwaysStayHappy123
    Expand Collapse

    Joined:
    Apr 2, 2021
    Messages:
    2
    Hi, ever since I updated the game to version v0.22, it has been running really choppy and slow. Before the update, I would get 100-110 frames on the Gridmap and there wouldn't be that much variation in the fps. But after the update, I only get 65-70 and it jumps around from 30-70 a lot. It runs choppy. I have tried safe mode, and uninstalling it and reinstalling it. Is there anything I can do to fix this? Thx
     
  2. BroZy

    BroZy
    Expand Collapse

    Joined:
    Mar 9, 2021
    Messages:
    123
    It might be a fault with your computer or something outside of beamng.drive impacting performance. Or you have to many mods. Have you tried doing a clean reinstall?
     
  3. AlwaysStayHappy123

    AlwaysStayHappy123
    Expand Collapse

    Joined:
    Apr 2, 2021
    Messages:
    2
    Yes, I have reinstalled everything. I don't use mods, my beamng is 100% vanilla. It might be my computer, but everything else that I use on it seems to be working well.
     
  4. BroZy

    BroZy
    Expand Collapse

    Joined:
    Mar 9, 2021
    Messages:
    123
    You deleted your beamng userfolder under documents after you uninstalled? Also have you cleared your cache?
     
  5. BNG-FUN

    BNG-FUN
    Expand Collapse

    Joined:
    Jan 9, 2017
    Messages:
    54
    I think this is a known issue that a number of people, including myself, are experiencing. One of the developers responded regarding it in the 0.22 feedback thread here: https://beamng.com/threads/0-22-dis...e-before-reporting.77942/page-32#post-1302772

    What I've been noticing on my end is that the 'waitforGPU' value in the FPS counter (Ctrl+F) is fluctuating somewhat when previously it would remain at or near 0.0. Not sure if you're noticing the same?
     
  6. SmashBurgerJ

    SmashBurgerJ
    Expand Collapse

    Joined:
    Oct 13, 2020
    Messages:
    199
    I've noticed it as well it slows down the game and makes chrome crash also My mods don't show up even though they are in the folder
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice