1. Game not starting lately?
    Fixed in 0.19.4.2
    More information available here

    Dismiss Notice
  2. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice

Making an Electric Automation Car

Discussion in 'Content Creation' started by DaddelZeit, Dec 21, 2019.

Tags:
  1. Erik_Halin

    Erik_Halin
    Expand Collapse

    Joined:
    Jun 28, 2020
    Messages:
    5
    Yes thats correct.
     
  2. BisonRage20

    BisonRage20
    Expand Collapse

    Joined:
    May 27, 2019
    Messages:
    6
    Hi.
    I seem to be having a bit of trouble with my vehicle. I followed all of your steps, but the game stops whenever I shift into reverse gear and the vehicle doesn't want to move at all. I really made sure to follow all the steps, but I am still confused as to why my vehicle will not move. Could you help me out? I would really appreciate it.
     

    Attached Files:

  3. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    613
    You've set your gear ratios a bit weird. Yours were: 2.00, 0 , 3.00 whilst the reverse gear has to be a - gear. So -2.00, 0, 3.00.
    I admit my instructions on setting the first gear to 2.00 were a bit unclear.
     
  4. Soupisgood2

    Soupisgood2
    Expand Collapse

    Joined:
    Mar 20, 2017
    Messages:
    1
    I tried to make a car following all of the steps you showed and i made sure to look over it multiple times, it fails to load in Beam.
     
  5. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    613
    Does it show up in the vehicles selector? If yes and it doesn't load correctly then check your .sbeam file. Look out for this:
     
  6. BisonRage20

    BisonRage20
    Expand Collapse

    Joined:
    May 27, 2019
    Messages:
    6
    The car moves now! Thanks for that, but now, there's another problem. The car heats up super fast, and then, after reaching near max revs, the engine just locks up. Is there anything I can do to make sure that the engine doesn't lock up and the car doesn't heat up so quickly?
    --- Post updated ---
    Also, just to quote.
     

    Attached Files:

  7. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    613
    Try setting the radiotor effectiveness way up to like 200000.
     
  8. BisonRage20

    BisonRage20
    Expand Collapse

    Joined:
    May 27, 2019
    Messages:
    6
    That fixed the heating issue, but now, there's this issue. Everytime I go past 60 on this car, this happens and the engine locks up. I also think there should be a way to stop it from having neutral revs, because electric cars can't rev. If I do rev in neutral, the same thing happens.
     

    Attached Files:

  9. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    613
    That is an issue that I can't fix myself, sorry.
     
  10. Bertus

    Bertus
    Expand Collapse

    Joined:
    Friday
    Messages:
    1

    i apperantly cant put any files in here
     
  11. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    613
    What do you mean?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice