Unsolved mod im making doesn't show up in game even though nothing seems wrong with it. please help!

Discussion in 'Mod Support' started by Soloside, Aug 26, 2019.

  1. Soloside

    Soloside
    Expand Collapse

    Joined:
    Sep 20, 2016
    Messages:
    156
    im working on a simple headlight mod to add halo style headlights to the miramar (and other cars eventually) but no matter what I do it wont show up in game. Everything is done correctly or at least to the point where it will at least show up in game yet it just doesn't. ive been trying to fix it for a long time but I cant think of anything else to try, the only things I could see possibly wrong is the model or the materials.cs.

    If somebody could help me diagnose the issue that would be great!


    Update: so i loaded the mod as an unpacked mod and it now shows up in game, but is says no texture
     

    Attached Files:

    #1 Soloside, Aug 26, 2019
    Last edited: Aug 26, 2019
  2. thomatoes50

    thomatoes50
    Expand Collapse
    BeamNG Team

    Joined:
    Jan 31, 2013
    Messages:
    666
    move your material.cs file into the materials folder.
    It's overwriting the one from the game right now.

    also you should rename the materials folder to halo_soloside so it's less generic and will not collide with other mods
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice