1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.23 Bug Reporting thread
    Solutions and more information may already be available.

Multicoloured dots on most cars - particularly cars with liveries,

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by nobadesuuchan, Jan 23, 2020.

  1. nobadesuuchan

    nobadesuuchan
    Expand Collapse

    Joined:
    May 23, 2015
    Messages:
    621
    Ok, I've tried researching this problem heaps and have come up on a few threads that were left dead, I:
    Have intel integrated graphics, However the game runs quite well on low
    Have tried turning the settings up to no avail
    Have messed around with the postfx to no avail
    Have verified file integrity to no avail
    Have reinstalled the game to no avail
    And also have noticed it happens almost exclusively on cars with anything in the paint design slot and when slot is left empty problem goes away. - Few exceptions. and it's also not just with modded cars default cars in the game do it too.

    Please don't let this thread die i seriously love beamng and would like to not be limited in my vehicle choice.
    Thanks

    (I have attached an image of this below)
     

    Attached Files:

    • Capture.png
    #1 nobadesuuchan, Jan 23, 2020
    Last edited: Jan 23, 2020
  2. IAchievedBacon

    IAchievedBacon
    Expand Collapse

    Joined:
    Jul 3, 2017
    Messages:
    2,386
    What are your specs? Because this sounds like the case of you not having the required specs for this game.
     
  3. nobadesuuchan

    nobadesuuchan
    Expand Collapse

    Joined:
    May 23, 2015
    Messages:
    621
    Intel i5 3320
    8GB Ram
    Intel HD Graphics 4000

    As stated before it actually runs quite well it's just the dots.
     
  4. IAchievedBacon

    IAchievedBacon
    Expand Collapse

    Joined:
    Jul 3, 2017
    Messages:
    2,386
    This is you're problem. You're using integrated graphics. This is far below the minimum requirements for the game. I suggest getting a better system to play this game.
     
    • Agree Agree x 1
  5. Mr.Booce

    Mr.Booce
    Expand Collapse

    Joined:
    May 20, 2018
    Messages:
    10
    but ya see this aint no old problem thats been happening ever since launch, from what i recall it started happening around 0.14 to 0.16
     
  6. IAchievedBacon

    IAchievedBacon
    Expand Collapse

    Joined:
    Jul 3, 2017
    Messages:
    2,386
    The GPU they’re using is 13 years old IIRC. It never had the chance to run this game well in the first place.
     
  7. Mr.Booce

    Mr.Booce
    Expand Collapse

    Joined:
    May 20, 2018
    Messages:
    10
    i mean, put the graphics to potato and it runs on potato , btw the only fix to to this from what i've seen is to put the graphics on highest but you know, you cant do that on a potato pc
     
  8. IAchievedBacon

    IAchievedBacon
    Expand Collapse

    Joined:
    Jul 3, 2017
    Messages:
    2,386
    Barely, with my GT 710 (which is newer that OPs GPU) I ran about 20-25 FPS on all low settings.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice