1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.
  2. GPU Fatal Error? Intel HD Graphics 620/630 Crashes? Help us solve them!
    Dismiss Notice

My GPU usage shoots down when i spawn in traffic

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by CarNadian, Sep 14, 2019.

  1. CarNadian

    CarNadian
    Expand Collapse

    Joined:
    Aug 19, 2019
    Messages:
    3
    When i spawn in traffic my GPU usage decides to go down to 60% from 96% im not really sure why
    but here are my specs if they are of any use
    MSI Gaming GTX 1070
    Ryzen 7 1700 @3.8GHZ
    16GB DDR4 @2666 MHZ
    If you need any more info then pls ask these are the most useful ones (in my opinion)
     
  2. Panda_Panzer

    Panda_Panzer
    Expand Collapse

    Joined:
    Sep 24, 2015
    Messages:
    3
    Check your CPU usage during the same scenarios- if it's maxed out at 100% then your cpu is bottlenecking and it's processing slower than the graphics card can- Traffic can be very CPU intensive. If you're happy with the framerate then you don't have to worry.
     
  3. CarNadian

    CarNadian
    Expand Collapse

    Joined:
    Aug 19, 2019
    Messages:
    3
    It's at around 70-80% if i have 10 cars spawned in
    --- Post updated ---
    It's slightly different to what i said but heres a screenshot of it
     

    Attached Files:

    • Capture.png
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice