1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.23 Bug Reporting thread
    Solutions and more information may already be available.

my mods not showing up in the in-game repo

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by eggz123, Jun 13, 2021.

  1. eggz123

    eggz123
    Expand Collapse

    Joined:
    Jun 10, 2020
    Messages:
    62
    i've had this problem for a while now, and cleaning the cache sometimes works.
    here's what i see:
    upload_2021-6-13_13-49-21.jpeg
    and:
    upload_2021-6-13_13-50-24.jpeg
    all my mods are still in the repo folder (the right one) and like I said, i've been having this problem for a while now.
     

    Attached Files:

    • Screenshot2021-06-13134620.jpg
  2. Fluffy Panda

    Fluffy Panda
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Sep 16, 2020
    Messages:
    326
  3. eggz123

    eggz123
    Expand Collapse

    Joined:
    Jun 10, 2020
    Messages:
    62
  4. Fluffy Panda

    Fluffy Panda
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Sep 16, 2020
    Messages:
    326
    • Like Like x 1
  5. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,151
    I'm almost positive this is caused by angelo's added features and kissmp conflicting
     
    • Like Like x 1
  6. eggz123

    eggz123
    Expand Collapse

    Joined:
    Jun 10, 2020
    Messages:
    62
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice