WIP Beta released NEW VERSION OUT, AL11 - Graphics Mod AL Part 2

Discussion in 'Mods and Skins' started by Brother_Dave, Jun 16, 2020.

  1. Dewad

    Dewad
    Expand Collapse

    Joined:
    Jan 11, 2021
    Messages:
    2
    Game look nice
     

    Attached Files:

    • screenshot_2021-01-19_19-10-18.png
    • screenshot_2021-01-19_19-14-45.png
    • Like Like x 1
    • Agree Agree x 1
  2. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    1,263
    Thanks man, glad you like it :)
     
  3. Born 2 Drive

    Born 2 Drive
    Expand Collapse

    Joined:
    Nov 17, 2019
    Messages:
    186
    Hey, I was just wondering if it would be possible to make the shadows softer when the cloud density is higher or if it is mid-day?
     
  4. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    1,263
    Well its not possible for me to link the shadows to the clouds "coverage" although ive thought about it. BTW if you watch say a Wreckfest vid with cloudy weather youll still see the same sharp sunlight shadow, bothers me there too lol.
    What ive saved for when i got the time is the second part of your question and that is to make the shadow softer/brighter. Atm its as bright as it can be without doing other stuff BUT theres a somewhat quick way to get brighter shadows and that is to increase Exposure on the maps. It isnt exposure as it might sound like but rather the difference between light/shadows depending on TOD. Ive tested increasing it to 2 (originally its 1) and that makes the whole image brighter but also more yellow due to the sun and ambient scale textures. The fix for that is why i havent implemented it yet and its because it takes alittle time to find the right color or rather desaturation for the mentioned scale textures :) Did a test session this afternoon and im quite happy with the result although theres still work to be done to get it looking right :)
     
    • Like Like x 1
  5. Exchy

    Exchy
    Expand Collapse

    Joined:
    Aug 27, 2016
    Messages:
    258
    How to make BeamNG beautiful:
    Step one - give up, you can't
    -4.png
    SSAO OFF, 0.5 brightness for 512x shadows, Rays off, Reshade ON xd
    "Love" those f*cking vanta-black zones in BeamNG lighting system
     
    #265 Exchy, Feb 2, 2021
    Last edited: Feb 3, 2021
    • Like Like x 1
  6. alexmen2001

    alexmen2001
    Expand Collapse

    Joined:
    Sep 7, 2019
    Messages:
    223
    screenshot_2021-02-06_16-55-04.png
     
    • Like Like x 1
  7. NoName.PX

    NoName.PX
    Expand Collapse

    Joined:
    Aug 2, 2020
    Messages:
    12
    The preset send with this mod does nothing on my game.
    It just makes it look washed out which does look nothing like the videos you made.
    Making my own Preset makes it look better but I dont know how to make it as good as in the videos.
     
  8. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    1,263
    Did you place/extract the files and folders from the zip into your Documents/Beamng.drive-folder?
     
  9. Random man

    Random man
    Expand Collapse

    Joined:
    Jan 14, 2018
    Messages:
    1
    This is so beatiful
     

    Attached Files:

    • BeamNGdriveScreenshot20210208-22222662.png
    • Like Like x 1
    • Agree Agree x 1
  10. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    1,263
    Cant do anything but agree :)
     
  11. NoName.PX

    NoName.PX
    Expand Collapse

    Joined:
    Aug 2, 2020
    Messages:
    12
    Yeah, I did it just like the tutorial says (cant be that hard anyways xD )

    Its just that the preset doesnt work ...
     
  12. KingK2T

    KingK2T
    Expand Collapse

    Joined:
    Nov 4, 2020
    Messages:
    5
    I think there is a problem with the meshes and textures, this happens on every default map. Screenshot2021-02-10220521.png
     
  13. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    1,263
    lol nah, not that hard at all, do you have everything graphics wise on high/custom? Also have you enabled l the post fx stuff?

    I think the problems on your end, for example your cache is not cleared OR youre not running the latest Beamng update? Afaik i released AL11 after the latest update to 0.21.
     
  14. KingK2T

    KingK2T
    Expand Collapse

    Joined:
    Nov 4, 2020
    Messages:
    5
    Thx Brother_Dave, I figured out that the version I was using for this mod was a outdated version, now it works fine.
     
    • Like Like x 1
  15. alexmen2001

    alexmen2001
    Expand Collapse

    Joined:
    Sep 7, 2019
    Messages:
    223
    screenshot_2021-02-14_16-11-11.png
     
    • Like Like x 1
  16. Exchy

    Exchy
    Expand Collapse

    Joined:
    Aug 27, 2016
    Messages:
    258
    Let's be honest you're showing off the car more than the Alternative lighting which beauty is not even seen on that screenshot
     
  17. He01

    He01
    Expand Collapse

    Joined:
    Jan 20, 2021
    Messages:
    4
    Why am i being ignored? I just wanted a fix to my problem i was having, but just because my account is relatively new, i can't get help. This is pretty disrespectful, you know :(
     
    • Agree Agree x 1
  18. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    1,263
    I even remember when you posted this. Pretty sure i answered you but it might have got stuck. I dont know how long anyone has been around so thats not a thing..
    The problem you have i cant replicate. I can only say what i usually say, which is if youve done everything correctly, used AL11, cleared cache, extracted the separate files and folders from the zip into your Documents/Beamng.drive-folder, then theres just one thing left and thats a fresh install. If youve done that then it sounds very specific for your gfx card? Your red cars go orange?
     
  19. He01

    He01
    Expand Collapse

    Joined:
    Jan 20, 2021
    Messages:
    4
    I did a fresh install and it works now! Must have been another mod messing with the graphics! Thanks for the help :D
     
  20. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    1,263
    Glad to hear it worked :)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice