1. johnasdalboe

    johnasdalboe
    Expand Collapse

    Joined:
    Jun 25, 2015
    Messages:
    7
    Hi folks. I have absolutely no sound in my BeamNG.drive? Haven't had for like 2 months, but wouldn't waste your time, so tried to figure it out myself, with NO result. have tried everything there is to try, but please try to hit me up with a solution anyways, I am desperate for help :-(
     
  2. JonasTMT

    JonasTMT
    Expand Collapse

    Joined:
    Sep 5, 2016
    Messages:
    253
    Mods enabled? If yes, try without them. If it still persists, try this: https://wiki.beamng.com/BeamNG_FAQ#How_do_I_perform_a_clean_reinstall.3F
     
  3. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,274
  4. johnasdalboe

    johnasdalboe
    Expand Collapse

    Joined:
    Jun 25, 2015
    Messages:
    7
    37398 is the support id
     
  5. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,274
    The game is not seeing any audio hardware to use.
    Please try to delete your 'settings' folder in Documents/BeamNG.drive and check again.
    If persists, try to reinstall your audio drivers, which has commonly solved similar issues.
     
  6. johnasdalboe

    johnasdalboe
    Expand Collapse

    Joined:
    Jun 25, 2015
    Messages:
    7
    How do I reinstall my audio drivers exactly? i really appriciate your help, i will let you know that :)
    --- Post updated ---
    I found out how to do that, but it didn't work :-(
     
  7. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,274
    You tried to delete the settings folder too?
     
  8. johnasdalboe

    johnasdalboe
    Expand Collapse

    Joined:
    Jun 25, 2015
    Messages:
    7
    Yes exactly, and it hasn't worked. :-(
     
  9. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,274
    How did you install your audio drivers exactly?
    Also, what kind of audio device you have? (speakers? headphones? etc.. How is it connected?)
     
  10. johnasdalboe

    johnasdalboe
    Expand Collapse

    Joined:
    Jun 25, 2015
    Messages:
    7
    i found i guide to do it on ugetfix.com:
    1. Press Windows key + R to open Run dialog.
    2. Type devmgmt.msc and press Enter
    3. OR right-click on Windows key and select Device Manager
    4. Expand the Sound, video and game controllers
    5. Right-click on the Realtek High Definition Audio Driver and select Uninstall
    6. If you are asked for a confirmation, mark the box next to Delete the driver software for this device and press OK
    7. Reboot your PC
    8. After that, open Device Manager as explained in the steps 1-3
    9. Expand the Sound, video and game controllers again
    10. Right-click on the Realtek High Definition Audio Driver and click Scan for hardware changes
    11. If the system fails to detect the missing driver and install its latest version automatically, you’ll have to navigate to the official Realtek website and download the latest version of the Audio Driver corresponding with you Windows 10 type (32 or 64 bit
    I did exactly like it said, and that hasn't worked either. :-(
    I have a big sound system, which is just plugged into my pc, by AUX. Everything else works: games, youtube, spotify, facebook, everything except Beam NG.
     
  11. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,274
    Did you what point 11 said? (downloading the newest drivers)
     
  12. johnasdalboe

    johnasdalboe
    Expand Collapse

    Joined:
    Jun 25, 2015
    Messages:
    7
    Yes, i just did that as well. No result either :-( I'm really curious about what the problem is, because i dont see other in the forum, having these troubles with the sound...
     
  13. JonasTMT

    JonasTMT
    Expand Collapse

    Joined:
    Sep 5, 2016
    Messages:
    253
    It may sound like a stupid question, and I may have overread something, but does the game 'see' (detect) your audio device?
     
  14. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,274
    It does and doesn't.
    It does list the device, but it does not use it (the game uses whatever it's set on Windows in 0.13)

    @johnasdalboe
    Could you please make sure your game is up to date to version 0.13, and delete the 'settings' folder in Documents/BeamNG.drive and then check again?
    If persists, give another Support ID please: https://wiki.beamng.com/Support#A_developer_asked_for_a_Support_ID
     
  15. johnasdalboe

    johnasdalboe
    Expand Collapse

    Joined:
    Jun 25, 2015
    Messages:
    7
    The game is from Steam and it is 100% version 0.13, and I tried to do what you asked, but it didnt help anything :-( I dont know if its normal, but in "audio provider" i cant choose anything else than "FMOD". Here is the support id: 37575.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice