1. Stuck, Having problems with creating your mod? Let us help you: Mod Support

Solved Oldsmobile 1980 regency and Caprice classic mod error, won't spawn

Discussion in 'Mod Support' started by Cop, Feb 1, 2019.

  1. Cop

    Cop
    Expand Collapse

    Joined:
    Jul 15, 2018
    Messages:
    29
    Has anyone issues with those 2 mods lately? I get an error message for a week or so when I try to spawn one of the two. It says to verify the installation, but when do, it says everything is fine, but the error with the same message still appears
     
  2. thomatoes50

    thomatoes50
    Expand Collapse
    Staff Member

    Joined:
    Jan 31, 2013
    Messages:
    585
    you may need to update those mods, for the oldsmobile you also have to update the addon pack manually
     
  3. Cop

    Cop
    Expand Collapse

    Joined:
    Jul 15, 2018
    Messages:
    29
    Okay. Just to be Sure, Select the mod and Click Update, right?
     
  4. thomatoes50

    thomatoes50
    Expand Collapse
    Staff Member

    Joined:
    Jan 31, 2013
    Messages:
    585
  5. Cop

    Cop
    Expand Collapse

    Joined:
    Jul 15, 2018
    Messages:
    29
    Okay. I'll let You know if it worked.
     
  6. Cop

    Cop
    Expand Collapse

    Joined:
    Jul 15, 2018
    Messages:
    29
    Okay, it works fully again. the main mod was updated, I guess it was the addon, as there's no way to check the version. Thanks for the help!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice