Repo Error

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by VA12L, Dec 7, 2017.

  1. VA12L

    VA12L
    Expand Collapse

    Joined:
    Nov 29, 2017
    Messages:
    5
    Everytime I try to subscribe to a mod on the repository I keep getting an error that says a file is missing
     
  2. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,319
    Screenshot of the error?

    (Are you able to load any level correctly?)
     
  3. VA12L

    VA12L
    Expand Collapse

    Joined:
    Nov 29, 2017
    Messages:
    5
    The mods don't download, after finishing the download, it says "REPO ERROR, failed to download file"
     

    Attached Files:

    • kam.png
  4. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,319
  5. VA12L

    VA12L
    Expand Collapse

    Joined:
    Nov 29, 2017
    Messages:
    5
    Everything works fine, just the repository.
     
  6. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,319
    Ok, I still need a Support ID (instructions above)
     
  7. VA12L

    VA12L
    Expand Collapse

    Joined:
    Nov 29, 2017
    Messages:
    5
    26844
     
  8. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,319
    There are some very bad errors in there.
    Are you sure the game is working at all? (ie. able to load a level and drive around?)
    Judging by the logs, it seems odd it does.

    Where is your game installed? (Exact path please)
    Have you checked if your antivirus, antimalware and so on are accidentally blocking the game in any way?
     
  9. VA12L

    VA12L
    Expand Collapse

    Joined:
    Nov 29, 2017
    Messages:
    5
    Everything else works fine.. I'll check my Anti-Virus though.
    --- Post updated ---
    Anti Virus = Clear
    E:\Miscellanious\Steam\steamapps\common\BeamNG.drive
    Path ^
     
  10. [CZ] Sloník

    [CZ] Sloník
    Expand Collapse

    Joined:
    Oct 15, 2017
    Messages:
    6
    Hey, I have repository error, too. My Support ID: 26891 Thank you.
     
  11. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,319
  12. [CZ] Sloník

    [CZ] Sloník
    Expand Collapse

    Joined:
    Oct 15, 2017
    Messages:
    6
  13. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,319
    Ok, we need to have a look at these logs (and it's week-end at the moment).
    We will let you know.

    Meanwhile, it's good thing to check that your antivirus, antimalware and so on are not blocking the game in any possible way.
    Stuff like that caused similar problems to other issues in the past, so it could be the same thing.
     
  14. [CZ] Sloník

    [CZ] Sloník
    Expand Collapse

    Joined:
    Oct 15, 2017
    Messages:
    6
    Next week we will have an improved computer, so install it as soon as it's done.
     
  15. blak27

    blak27
    Expand Collapse

    Joined:
    Aug 27, 2013
    Messages:
    1
    Hi i have the same error :/
     
  16. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,319
  17. Slimeboy2015

    Slimeboy2015
    Expand Collapse

    Joined:
    Jan 10, 2018
    Messages:
    167
    i can't even get on the mod PAGES! :(
     
  18. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,319
  19. DdayDaddio

    DdayDaddio
    Expand Collapse

    Joined:
    Jul 2, 2016
    Messages:
    2
    I try to download a mod and it sits there forever and wont download it, please help
     
  20. Krt3k

    Krt3k
    Expand Collapse

    Joined:
    Jul 28, 2016
    Messages:
    21
    Did you try the website or did you still try it over the in game repo? Because the website (external in a standard browser) should just work fine... In-Game is broken currently
    EDIT: added detail
     
    #20 Krt3k, Jan 23, 2018
    Last edited: Jan 29, 2018
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice