1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Stuck, Having problems with creating your mod? Let us help you: Mod Support

Released Siren & Horn Mod AND MORE [3.6.2] work with 0.10.0.1

Discussion in 'Mods and Skins' started by jojos38, Apr 17, 2017.

?

Do you like the Siren and Horn Mod 3.0 ?

  1. Yes

    181 vote(s)
    92.3%
  2. No

    4 vote(s)
    2.0%
  3. Middle

    11 vote(s)
    5.6%
  1. H/\Z/\RDOUS

    H/\Z/\RDOUS
    Expand Collapse

    Joined:
    Apr 18, 2016
    Messages:
    279
    people. this mod does not work because of the new audio changes in beamng. ive noticed this in other mods that used to have custom sounds, and the sound no longer works with them. i think. hopefully it will soon be compatible again, but for now, we wait.
     
  2. jojos38

    jojos38
    Expand Collapse

    Joined:
    Oct 22, 2013
    Messages:
    340
    He is compatible, if the mod doesn't work for you check the troubleshooting section
     
  3. joshuaezramiguel

    joshuaezramiguel
    Expand Collapse

    Joined:
    Aug 7, 2017
    Messages:
    17
    Hey, Im really confused my vehicle doesnt work anymore why is this so? Thank you!
    --- Post updated ---
    I also would love for the mod to Have clearer instructions
    --- Post updated ---
    Thanks For the FYI
     
  4. jojos38

    jojos38
    Expand Collapse

    Joined:
    Oct 22, 2013
    Messages:
    340
    What did you do to get your vehicle doesn't work anymore ?
     
  5. Newt

    Newt
    Expand Collapse

    Joined:
    May 21, 2016
    Messages:
    26
    Yes, I'm having the same problem. It's says fatal vehicle exception.
     
  6. jojos38

    jojos38
    Expand Collapse

    Joined:
    Oct 22, 2013
    Messages:
    340
    Give me the error please
    (I linked the old version of the mod)
     

    Attached Files:

  7. Newt

    Newt
    Expand Collapse

    Joined:
    May 21, 2016
    Messages:
    26
    Wait, what
    --- Post updated ---
    What, so you linked the old version on the title page, if so this version doesn't work either.
     
  8. jojos38

    jojos38
    Expand Collapse

    Joined:
    Oct 22, 2013
    Messages:
    340
    Please download the mod again and tell me if you have the bug (i fixed another bug)

    If you have it send the a screen of the error please
     
  9. Newt

    Newt
    Expand Collapse

    Joined:
    May 21, 2016
    Messages:
    26
    Okay so I reinstalled the link that was on the front forum page and this is what I got

    Capture.png
     
  10. jojos38

    jojos38
    Expand Collapse

    Joined:
    Oct 22, 2013
    Messages:
    340
    Okay i know wait a sec
    --- Post updated ---
    Okay i think i fixed the bug please try again (redownload the mod)
    Also, did you put the sirenmod folder in the mod folder ? If yes try to delete it and put it again please
     
  11. Newt

    Newt
    Expand Collapse

    Joined:
    May 21, 2016
    Messages:
    26
    Okay so I ran a few tests and every time no matter what I try it still says fatal vehicle exception, the error in the console looks relatively the same. But should I be installing the 3.6.1 or 3.6.2 file? I've been installing the 3.6.2 file, if that helps.
     
  12. jojos38

    jojos38
    Expand Collapse

    Joined:
    Oct 22, 2013
    Messages:
    340
    I don't know it's strange... Other people don't have this error if you have skype please send me MP of your skype i would like to see in screen share how you installed the mod to test some things
    --- Post updated ---
    I think i found the solution ! Please try this one
     

    Attached Files:

  13. Newt

    Newt
    Expand Collapse

    Joined:
    May 21, 2016
    Messages:
    26
    I hate to tell you but it still says the same thing over and over again, I tried clearing the cache too. But tell me, which folder is the installation folder. Isn't the file path Steam, steamapps, common, beamng drive? If it is then I'm installing everything right. Here's another look at the console, if that helps.
    Capture.png
     
  14. jojos38

    jojos38
    Expand Collapse

    Joined:
    Oct 22, 2013
    Messages:
    340
    Yes it's okay but did you put the sirenmod folder in the mods folder because there is this error because he dont find the sirenmod folder
     
  15. joshuaezramiguel

    joshuaezramiguel
    Expand Collapse

    Joined:
    Aug 7, 2017
    Messages:
    17
    So, Prett c dd as tod, and vece wont ove an nc, pt t
     
  16. peppe456

    peppe456
    Expand Collapse

    Joined:
    Jun 8, 2017
    Messages:
    62
    You can help me? i can't remember how to install it :/
     
  17. jojos38

    jojos38
    Expand Collapse

    Joined:
    Oct 22, 2013
    Messages:
    340
    "
    |----------------------------------------------- Installation -----------------------------------------------|

    Do not put directly the zip you have downloaded in the mod folder ! Follow these instruction:

    Open the zip
    Drag and drop lua folder to:
    C:\Program Files (x86)\Steam\steamapps\common\BeamNG.drive\

    And drag and drop zip file and sirenmod folder to:
    C:\Users\---\Documents\BeamNG.drive\mods\

    Don't forget to delete the older version !

    Enjoy !
    "
     
  18. ned228

    ned228
    Expand Collapse

    Joined:
    Jul 17, 2014
    Messages:
    241
    You mod make the bolide have missing tire textures I have tried removing all other modes clearing the cache. If you could fix this that would be great
     
  19. jojos38

    jojos38
    Expand Collapse

    Joined:
    Oct 22, 2013
    Messages:
    340
    I'll check wait a minute
    --- Post updated ---
    It work when you remove my mod ? I don't have any problem
     
  20. Newt

    Newt
    Expand Collapse

    Joined:
    May 21, 2016
    Messages:
    26
    Yes, the sirenmod folder is in the mods folder and I'm still having errors :/