1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

[Solved] Pressure group leaking for no apparent reason

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by The Stig Is A Spy, Jun 18, 2019.

  1. The Stig Is A Spy

    The Stig Is A Spy
    Expand Collapse

    Joined:
    Apr 11, 2018
    Messages:
    64
    I'm making a hybrid car which uses an ICE in tandem with compressed air. I have modelled two tanks on the sides with a default pressure of 30 psi and completely closed them in with coltris. Or so I think -- when I spawn the monocoque with the tanks, it starts to slide backwards like an untied balloon. All of the coltris that make up the tanks have normals facing outwards. Being a JBeam rookie, I have absolutely no idea why this happens, and would be grateful for any help.
     

    Attached Files:

  2. umustbeloggedintododat

    umustbeloggedintododat
    Expand Collapse

    Joined:
    Feb 16, 2019
    Messages:
    284
    Hmm, I'll take a look into it.
    --- Post updated ---
    Changing the node weight caused the car to have instability.
    --- Post updated ---
    I fixed the sliding, but now it's just spinning.
     
    • Informative Informative x 1
  3. The Stig Is A Spy

    The Stig Is A Spy
    Expand Collapse

    Joined:
    Apr 11, 2018
    Messages:
    64
    Thanks!
    Sorry about that, I lowered the node friction because this is the type of car that tends to bottom out at speed. Which way is it spinning?
     
  4. umustbeloggedintododat

    umustbeloggedintododat
    Expand Collapse

    Joined:
    Feb 16, 2019
    Messages:
    284
    It was spinning right.
     
  5. The Stig Is A Spy

    The Stig Is A Spy
    Expand Collapse

    Joined:
    Apr 11, 2018
    Messages:
    64
    So what changes were made to the jbeam? Just node friction? I want to try and experiment with it again on my end.
     
  6. umustbeloggedintododat

    umustbeloggedintododat
    Expand Collapse

    Joined:
    Feb 16, 2019
    Messages:
    284
    I changed NodeWeight, lowering it down I think made it spin.
     
    • Informative Informative x 1
  7. SuperShep1

    SuperShep1
    Expand Collapse

    Joined:
    Apr 14, 2019
    Messages:
    227
    does this work in beamng drive right now, can we see some pictures?
     
  8. The Stig Is A Spy

    The Stig Is A Spy
    Expand Collapse

    Joined:
    Apr 11, 2018
    Messages:
    64
    Don't know what happened differently (maybe it was the beamDamp value that I decreased because it was wobbling), but it stays still now. Sorry for troubling you.
    screenshot_2019-06-19_12-47-57.jpg screenshot_2019-06-19_12-48-09.jpg
    (OT: I learned to ignore the Grid, Small, Pure artifact after trying to update my GPU drivers resulted in the dreaded atikmdag.sys BSOD. :mad:)
     

    Attached Files:

  9. umustbeloggedintododat

    umustbeloggedintododat
    Expand Collapse

    Joined:
    Feb 16, 2019
    Messages:
    284
    Nice! I wanna see a mesh.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice