1. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice

Sound mod

Discussion in 'General Discussion' started by Exorion, Jan 1, 2020.

  1. Exorion

    Exorion
    Expand Collapse

    Joined:
    Dec 31, 2019
    Messages:
    24
    So I'm trying to create a sound mod for a mod i'm making but my issue is that there's no sound
    I've looked at tutorials explaining how to do it and I did them right but there's no sound.
    Everything is in the right folder and I believe the code is right and the sampleName corresponds with the name.
    Sorry if it's vague.
    Code: charger_engine.sfxBlend2D.json, charger_exhaust.sfxBlend2D.json
    Capture.png Capture1.png
     
  2. TommoT

    TommoT
    Expand Collapse

    Joined:
    Mar 5, 2017
    Messages:
    16
    Hello, i believe i had the same issue and thats because you cant just use the same files for off and in throttle. To fix it just copy the files and rename them, both the sound files and in the blend. then you have an on and off throttle file, that is the same with different names, it should work
     
  3. Exorion

    Exorion
    Expand Collapse

    Joined:
    Dec 31, 2019
    Messages:
    24
    I copied the files and put a "p" after the rpm for the on throttle but didn't fix the problem
     
  4. MtsMB

    MtsMB
    Expand Collapse

    Joined:
    Aug 30, 2019
    Messages:
    9
  5. TommoT

    TommoT
    Expand Collapse

    Joined:
    Mar 5, 2017
    Messages:
    16
    • Agree Agree x 1
  6. Exorion

    Exorion
    Expand Collapse

    Joined:
    Dec 31, 2019
    Messages:
    24
    I could pull this off, if I got the game myself.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice