1. Stuck or having problems creating your mod?

Released T75 "destroyer" 2.3

For when you want to ram a bus at 300 kph and survive.

  1. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
    kec submitted a new resource:

    T75 "destroyer" - Now you can ram cars at 300 kph

    Read more about this resource...
     
  2. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
  3. DevinG17

    DevinG17
    Expand Collapse

    Joined:
    Feb 22, 2017
    Messages:
    2
    Haven't been able to get this mod to work since the new update. The fuel meter is empty so i'm guessing that's part of the problem
     
  4. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
  5. KJP12

    KJP12
    Expand Collapse

    Joined:
    Jul 26, 2016
    Messages:
    717
    The custom engine is broken.

    Both in preset and custom builds.

    Fails to start up the engine. Start/stop just endlessly tries to start the engine with no success.
     
  6. DevinG17

    DevinG17
    Expand Collapse

    Joined:
    Feb 22, 2017
    Messages:
    2
    Yeah, still isn't working for me either.
     
  7. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
    Fix is awaiting approval-For some reason the required fuel was gasoline(i guess i accidentaly put it there when i was fixing the previous issue)
     
  8. KJP12

    KJP12
    Expand Collapse

    Joined:
    Jul 26, 2016
    Messages:
    717
    A good fix would be to add a gas fuel tank in case you switch it to gas again. Or, if the game will allow, attempt to have it spawn with both gas and diesel tanks.

    Due to me knowing what went wrong, I can just fix it on my side, and not wait.
     
  9. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
  10. dogeofthedoges1

    dogeofthedoges1
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    18
    i cant drive it and it's not my gears :/ pls help
     
  11. Kreunz

    Kreunz
    Expand Collapse

    Joined:
    Mar 13, 2014
    Messages:
    50
    "Outdated"
     
  12. KJP12

    KJP12
    Expand Collapse

    Joined:
    Jul 26, 2016
    Messages:
    717
    That only applies to the thread. For what ever reason, the thread doesn't use the same tags as the resource. Resource tags are usually accurate.

    Probably a mod clash. Try switching the transmission in it.
     
    • Agree Agree x 1
  13. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
    Can you describe the problem in more detail? (or post a screenshot?). I Can't help you if I don't know what is wrong(it works fine for me).

    edit: I fixed the thread saying "outdated"
     
  14. dogeofthedoges1

    dogeofthedoges1
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    18
    Well the controls don't work... I changed them and they still don't work I think i need to update my Beamng though.. I probably should have thought of that before posting xD
     
  15. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
    What version are you using ? (this mod needs atleast version 0.9)
     
  16. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
  17. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
    kec updated T75 "destroyer" with a new update entry:

    optimizations

    Read the rest of this update entry...
     
  18. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
    kec updated T75 "destroyer" with a new update entry:

    New parts and a configuration

    Read the rest of this update entry...
     
  19. bob.blunderton

    bob.blunderton
    Expand Collapse

    Joined:
    Apr 3, 2015
    Messages:
    2,281
    I would imagine the power under the hood of this, would be super-useful for my piano-hauling and abusing misadventures.

    If it works - and it looks like it should - thanks for this!
    Going 40~50mph max on level ground and 30~40mph up a 5% max grade with the stock T600 turbo and game-default diesel, sucks. I want to get those pianos across my almost-too-big-for-the-game 144sq/mi map and I want to do it today :)
     
    • Like Like x 1
  20. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    83
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice