1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

Unusual Banana bench results

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by monobrau, Feb 25, 2022.

  1. monobrau

    monobrau
    Expand Collapse

    Joined:
    Aug 18, 2013
    Messages:
    196
    Like all gamers, I like my good hardware, and I managed to obtain an 18 core processor (its overkill I know, I got it under very unusual circumstance). However, the results don't make sense to me. The performance is okay, but I don't understand why the Mbeams/s drops after the 17/18 core, then slowly starts climbing back up. I was under the impression that the engine was using a core per car. It isn't overheating, it isn't dropping frequency, it isn't even reaching tdp. Every run looks similar to this. I've run it no services in the taskbar, and its still the same. I don't know what's causing it.



    upload_2022-2-24_19-48-38.png
     
  2. P_enta

    P_enta
    Expand Collapse

    Joined:
    Jan 11, 2020
    Messages:
    3,026
    it only uses 10 cores afiak
     
  3. monobrau

    monobrau
    Expand Collapse

    Joined:
    Aug 18, 2013
    Messages:
    196
    That... make everything make sense now. Thank you. Does the actual game do this as well?

    Edit: Nevermind it uses the whole thing. My brain turned off for a second.
     
    #3 monobrau, Feb 26, 2022
    Last edited: Feb 26, 2022
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice