1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.24 Bug Reporting thread
    Solutions and more information may already be available.

weird issue in beamng

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by instinctivebread, Oct 27, 2021.

  1. instinctivebread

    instinctivebread
    Expand Collapse

    Joined:
    Apr 30, 2021
    Messages:
    261
    ok so first of all when i spawn a mod vehicle, the wheels dissapear? any fixes? because i'm using the tires legacy and it keeps disabling.
     
  2. Noobinator_83

    Noobinator_83
    Expand Collapse

    Joined:
    Mar 8, 2021
    Messages:
    209
    Probably either the mod is broken or there is a conflicting mod. Try to disable your mods one by one and try to find the one that is doing that.
     
  3. instinctivebread

    instinctivebread
    Expand Collapse

    Joined:
    Apr 30, 2021
    Messages:
    261
    but it does it to the all mods, i wasnt saying that there's a conflicting mods but it does it to all mods. can't wait for the latest fix....
     
  4. _Diamond_Coal_

    _Diamond_Coal_
    Expand Collapse

    Joined:
    Apr 5, 2019
    Messages:
    535
    It's mod's problems, not game's
     
    • Agree Agree x 2
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice