Unsolved What is wrong?

Discussion in 'Mod Support' started by Sickminecraft45, Nov 1, 2021.

  1. Sickminecraft45

    Sickminecraft45
    Expand Collapse

    Joined:
    Apr 4, 2021
    Messages:
    63
    Help, what is wrong here.

    screenshot_2021-10-29_23-54-17.png
     
  2. S.Ali.M

    S.Ali.M
    Expand Collapse

    Joined:
    Jan 12, 2021
    Messages:
    1,078
    Stop posting the same thing one million times! When no one replies you, it means no one knows how to fix it or if someone knows, he doesn't want to help you
     
    • Agree Agree x 3
  3. Sickminecraft45

    Sickminecraft45
    Expand Collapse

    Joined:
    Apr 4, 2021
    Messages:
    63
    Thanks for nothing!
     
  4. rmfurm

    rmfurm
    Expand Collapse

    Joined:
    Feb 18, 2017
    Messages:
    309
    https://documentation.beamng.com/support/launcher_support_tools/

    Try every one of these.

    Also, list more information. What map is this? Are you using Steam? What version are you on? Do you have mods enabled? Saying "please help me please god help me so much everything is wrong" won't give anyone any imformation, which means they can't help you.

    I looked at your history and saw you are making a map. Check if there is a .ter file (terrain file). Is it set to hidden? If it is there, does it collide? It seems to be colliding seeing your car looks to be in mid air, but I dont know if you just froze the game. Is your terrain materials file (.json) have anything in it?. If not, it should be using a no texture. Did you save properly? Lots of things to check.
     
  5. Sickminecraft45

    Sickminecraft45
    Expand Collapse

    Joined:
    Apr 4, 2021
    Messages:
    63
    There is no collision because it falls into the water, the reason it is floating in mid-air is that I paused the physics when I took this screenshot. There is nothing wrong with the files. The version I loaded this in is 0.23.5 on steam, but the map was made in 0.14.0.5 (an old version that steam lets you download for free)
     
  6. S.Ali.M

    S.Ali.M
    Expand Collapse

    Joined:
    Jan 12, 2021
    Messages:
    1,078
    How do you expect a map from 0.14 to work on 0.23 without any bug?! I think the world editor was saving the terrain in a different way in 0.14, that's why your mod doesn't work on 0.23
     
  7. Sickminecraft45

    Sickminecraft45
    Expand Collapse

    Joined:
    Apr 4, 2021
    Messages:
    63
    But how do I fix it? I need it fixed so I can try this map I'm making on the latest version!
     
  8. lokeloke

    lokeloke
    Expand Collapse

    Joined:
    May 24, 2021
    Messages:
    57
    maybe clear cache
     
  9. Sickminecraft45

    Sickminecraft45
    Expand Collapse

    Joined:
    Apr 4, 2021
    Messages:
    63
    I tried that before, but that doesn't work.
     
  10. S.Ali.M

    S.Ali.M
    Expand Collapse

    Joined:
    Jan 12, 2021
    Messages:
    1,078
    I just figured out you're using the old editor to make your map. I have experienced an issues with the old editor. When I was making my mountainous map, when I done making the terrain I saved the level with old editor. Then, tommorow when I loaded the map again, the terrain was a completely flat terrain with no texture. I looked at files to see what's wrong, and figured out the "terrainFilePath" (or somethin) in the .json file of the terrain was wrong. It was levels/mountainous_map_salim/terrain.ter instead of levels/terrain.ter. So, as I remember, I edited the file and fixed the problem. If you send your mod file, I can take a look at it to see if something is wrong.
     
  11. Sickminecraft45

    Sickminecraft45
    Expand Collapse

    Joined:
    Apr 4, 2021
    Messages:
    63
    Here you go: https://www.dropbox.com/s/2orgi8su1smseg9/desert_interstate.zip?dl=0
     
  12. S.Ali.M

    S.Ali.M
    Expand Collapse

    Joined:
    Jan 12, 2021
    Messages:
    1,078
    Found the problem!
    The terrainFile path was wrong:
    bandicam2021-11-0416-53-19-711.jpg

    And you should change it to:
    bandicam2021-11-0416-53-32-747.jpg

    Btw, your terrain is under water, you should increase the Z position of it.
    Also, your terrain has a lot of texture problems that probably caused by game updates. You can access the old editor by pressing Ctrl + Shift + F11, then you don't need to launch the 0.14 to make your map and you can use the old editor on the 0.23 too. Using the old editor on 0.23 can fix no texture problems.
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice