Youtube is degrading my quality! (help!) (never happened before)

Discussion in 'Computer Hardware' started by The _covet, Nov 5, 2017.

  1. The _covet

    The _covet
    Expand Collapse

    Joined:
    Nov 10, 2016
    Messages:
    41
    Hi, I have never had this problem before with Youtube, My video is 1080p with 25000 bits in mp4 but when I go to upload it even hours after it processes the video it is in a low bitrate but plays at 1080p. I have been using these setting and format for weeks now and never had this problem until yesterday I have reupload it, re rendered it and re compressed it and when on youtube it looks like crap but the same file plays fine in VLC. And even LinusTechTips has had this problem with there videos causing them to re upload.

    (I put the video private for now so no one sees the mess.)
     
  2. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,656
    Welcome to clan I guess.
    Youtube re-encode videos to some very low bit-rate for today's standard (IMHO), something around 3000-4000kb/s for 1080p
    If your movie has a lot of noise (fast moving textures and etc.) it will degrade pretty quickly.

    I wish they would give some options on that.



    Unless this is some particular recent problem (They had something similar back in 2014, where WMV videos would corrupt badly)
     
  3. The _covet

    The _covet
    Expand Collapse

    Joined:
    Nov 10, 2016
    Messages:
    41
    my videos never had this problem since 2 days ago and my video dident have alot of noise and looked good before uploading.
     
  4. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,656
    Videos will always look good before being uploaded.
    It's the Youtube re-encoding that degrades them, as they use a lower bitrate.

    But if you think it's not the usual Youtube thing, you can try asking on the Youtube's subreddit ( https://www.reddit.com/r/youtube/ ).
    I don't think they have any sort of support service?
     
  5. The _covet

    The _covet
    Expand Collapse

    Joined:
    Nov 10, 2016
    Messages:
    41
    I am sure that it is a youtube bug because I never had this happen before.
     
  6. SixSixSevenSeven

    SixSixSevenSeven
    Expand Collapse

    Joined:
    Sep 13, 2013
    Messages:
    6,966
    Locally re-encode to 4k and upload that, YouTube will then use higher bit rates, it's stupid but seems to work
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice