Results 1 to 8 of 8
  1. #1
    Mavericks100
    Mavericks100 is offline

    Joined
    Sep 2013
    Posts
    3

    Default Install Problems

    hello! I´ve tried several times to install it on my deskop without any luck! On my notebook the installations runs successful. But on my desktop, I got different error messages like "unable to download file: version.txt. Couldn´t resolve host name. I got this during the BeamNG Updater v. 1.4 / Detecting proxy settings???? Whats the issue? With my notebook it runs without any problems
    Reply With Quote Reply With Quote  Thread Starter

  2. #2
    hondaprelude
    hondaprelude is offline
    hondaprelude's Avatar
    Joined
    Aug 2013
    Posts
    312
    Location
    Austin, TX
    2003 BMW E46 M3 Convertible SMG II - Steel Gray Metallic (400)

    Specs: Corsair 200R Case | MSI Z97 Gaming 7 Motherboard | Rosewill Photon 850W PSU | Intel Core i7 4770 @3.40GHz | Enermax ETS-T40 CPU Cooler | AMD Radeon HD7700 2GB + ASUS Radeon HD7770 2GB GPU's (Crossfire) | 16GB Corsair Vengeance memory | 1TB Seagate HDD | 1TB WD Blue HDD | 120GB Samsung SSD | Windows 10 Home x64

  3. #3
    Mavericks100
    Mavericks100 is offline

    Joined
    Sep 2013
    Posts
    3

    Default Re: Install Problems

    There is no file to download! So, what´s the solution?

    Mav
    Reply With Quote Reply With Quote  Thread Starter

  4. #4
    hondaprelude
    hondaprelude is offline
    hondaprelude's Avatar
    Joined
    Aug 2013
    Posts
    312
    Location
    Austin, TX

    Default Re: Install Problems

    Turns out tdev removed the .zip =_=. So I'd try reinstalling the game.
    2003 BMW E46 M3 Convertible SMG II - Steel Gray Metallic (400)

    Specs: Corsair 200R Case | MSI Z97 Gaming 7 Motherboard | Rosewill Photon 850W PSU | Intel Core i7 4770 @3.40GHz | Enermax ETS-T40 CPU Cooler | AMD Radeon HD7700 2GB + ASUS Radeon HD7770 2GB GPU's (Crossfire) | 16GB Corsair Vengeance memory | 1TB Seagate HDD | 1TB WD Blue HDD | 120GB Samsung SSD | Windows 10 Home x64

  5. #5
    Mavericks100
    Mavericks100 is offline

    Joined
    Sep 2013
    Posts
    3

    Default Re: Install Problems

    I´ve also tried the latest Version. No Chance. I got every time the same error.

    Mav
    Reply With Quote Reply With Quote  Thread Starter

  6. #6
    hondaprelude
    hondaprelude is offline
    hondaprelude's Avatar
    Joined
    Aug 2013
    Posts
    312
    Location
    Austin, TX

    Default Re: Install Problems

    Quote Originally Posted by Hoelmkjaer View Post
    I seem to have solved the problem. The guides posted above me are almost correct - it would seem you guys are using a different version of windows, seeing as I don't have the same options as you do.
    Here goes:

    Click start, then type "internet options"
    Go to Connections
    Click LAN Settings
    Remove tick from "Use a proxy server for your lan..."

    Close and try running the updater again. I sincerely hope this works for the rest of you people. It annoyed the hell out of me
    I've never encountered this problem, so I can't tell you if it works or not.
    2003 BMW E46 M3 Convertible SMG II - Steel Gray Metallic (400)

    Specs: Corsair 200R Case | MSI Z97 Gaming 7 Motherboard | Rosewill Photon 850W PSU | Intel Core i7 4770 @3.40GHz | Enermax ETS-T40 CPU Cooler | AMD Radeon HD7700 2GB + ASUS Radeon HD7770 2GB GPU's (Crossfire) | 16GB Corsair Vengeance memory | 1TB Seagate HDD | 1TB WD Blue HDD | 120GB Samsung SSD | Windows 10 Home x64

  7. #7
    robfather
    robfather is offline

    Joined
    Aug 2013
    Posts
    9
    Location
    Not reallly sure...

    Default Re: Install Problems

    i seem to have the same problem with the new update. The internet options solution does not work for me because that box was already unchecked.

  8. #8
    tdev
    tdev is offline
    tdev's Avatar Developer
    Joined
    Aug 2012
    Posts
    1,701
    Age
    31
    Blog Entries
    57

    Default Re: Install Problems

    please try this: http://www.beamng.com/live

Similar Threads

  1. Replies: 152
    Last Post: 12-21-2014, 05:52 PM
  2. Performing a clean install (re install)
    By nickfocusst3 in forum Questions and Support
    Replies: 2
    Last Post: 10-04-2013, 11:43 AM
  3. I cant install mods
    By Stevie98 in forum General Off-Topic
    Replies: 2
    Last Post: 09-29-2013, 05:15 PM
  4. Install problems related to DirectX
    By tkarakai in forum Questions and Support
    Replies: 3
    Last Post: 08-11-2013, 11:42 PM
  5. AMD CCC Install Failed
    By Bubbleawsome in forum General Off-Topic
    Replies: 13
    Last Post: 04-22-2013, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •