Results 1 to 6 of 6
  1. #1
    Mavericks100
    Mavericks100 is offline
    Junior Member
    Join Date
    Sep 2013
    Posts
    3

    Default Install Problems

    hello! I´ve tried several times to install it on my deskop without any luck! On my notebook the installations runs successful. But on my desktop, I got different error messages like "unable to download file: version.txt. Couldn´t resolve host name. I got this during the BeamNG Updater v. 1.4 / Detecting proxy settings???? Whats the issue? With my notebook it runs without any problems
    Reply With Quote Reply With Quote  Thread Starter

  2. #2
    hondaprelude
    hondaprelude is online now
    hondaprelude's Avatar Senior Member
    Join Date
    Aug 2013
    Location
    Austin, TX
    Posts
    284
    I'M SO SORRY.

    Laptop: Intel i5-2410M CPU @ 2.30GHz with Intel integrated POS and 4GB of RAM. Running Ubuntu 13.10.
    Desktop: Intel Core i7 4770 @3.40GHz with AMD Radeon HD8760 2GB and 12GB of RAM. Running Windows 8.1 x64

  3. #3
    Mavericks100
    Mavericks100 is offline
    Junior Member
    Join Date
    Sep 2013
    Posts
    3

    Default Re: Install Problems

    There is no file to download! So, what´s the solution?

    Mav
    Reply With Quote Reply With Quote  Thread Starter

  4. #4
    hondaprelude
    hondaprelude is online now
    hondaprelude's Avatar Senior Member
    Join Date
    Aug 2013
    Location
    Austin, TX
    Posts
    284

    Default Re: Install Problems

    Turns out tdev removed the .zip =_=. So I'd try reinstalling the game.
    I'M SO SORRY.

    Laptop: Intel i5-2410M CPU @ 2.30GHz with Intel integrated POS and 4GB of RAM. Running Ubuntu 13.10.
    Desktop: Intel Core i7 4770 @3.40GHz with AMD Radeon HD8760 2GB and 12GB of RAM. Running Windows 8.1 x64

  5. #5
    Mavericks100
    Mavericks100 is offline
    Junior Member
    Join Date
    Sep 2013
    Posts
    3

    Default Re: Install Problems

    I´ve also tried the latest Version. No Chance. I got every time the same error.

    Mav
    Reply With Quote Reply With Quote  Thread Starter

  6. #6
    hondaprelude
    hondaprelude is online now
    hondaprelude's Avatar Senior Member
    Join Date
    Aug 2013
    Location
    Austin, TX
    Posts
    284

    Default Re: Install Problems

    Quote Originally Posted by Hoelmkjaer View Post
    I seem to have solved the problem. The guides posted above me are almost correct - it would seem you guys are using a different version of windows, seeing as I don't have the same options as you do.
    Here goes:

    Click start, then type "internet options"
    Go to Connections
    Click LAN Settings
    Remove tick from "Use a proxy server for your lan..."

    Close and try running the updater again. I sincerely hope this works for the rest of you people. It annoyed the hell out of me
    I've never encountered this problem, so I can't tell you if it works or not.
    I'M SO SORRY.

    Laptop: Intel i5-2410M CPU @ 2.30GHz with Intel integrated POS and 4GB of RAM. Running Ubuntu 13.10.
    Desktop: Intel Core i7 4770 @3.40GHz with AMD Radeon HD8760 2GB and 12GB of RAM. Running Windows 8.1 x64

Similar Threads

  1. Replies: 123
    Last Post: 1 Week Ago, 12:11 AM
  2. I cant install mods
    By Stevie98 in forum Off-Topic
    Replies: 2
    Last Post: 09-29-2013, 05:15 PM
  3. AMD CCC Install Failed
    By Bubbleawsome in forum Off-Topic
    Replies: 13
    Last Post: 04-22-2013, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •