PriusRepellent's Recent Activity

  1. PriusRepellent replied to the thread My videocard isn't loading for 100%.

    60C is not overheating. I'd be concerned if it got to 80 or above, but 60 is fine.

    Jan 15, 2021 at 4:51 PM
  2. PriusRepellent replied to the thread GRIDMAP IS GONE..

    This will not help if mods are causing the issue. In troubleshooting, one starts with the simplest checks first. Loading into Safe Mode...

    Jan 14, 2021 at 3:38 PM
  3. PriusRepellent replied to the thread My videocard isn't loading for 100%.

    GPU load should not be your main concern. Actual performance should be. 70%+ is making good use of the card as is anyways. Adding...

    Jan 14, 2021 at 3:33 PM
  4. PriusRepellent replied to the thread My videocard isn't loading for 100%.

    That's normal. Your GPU should not be at 100% all of the time anyways. How is the performance, otherwise?

    Jan 14, 2021 at 3:18 PM
  5. PriusRepellent replied to the thread GRIDMAP IS GONE..

    First, have you tried safe mode? If not, do so then report back and we'll go from there.

    Jan 14, 2021 at 2:58 PM
  6. PriusRepellent replied to the thread Any way to "give" a car momentum?.

    G-Force would be infinity, undefined, or nan depending on how Lua handles that division by zero (time being the zero), causing instant...

    Jan 14, 2021 at 2:49 PM
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice