1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

0.11.0.5 Discussion/Feedback/Bugs-Reporting Thread - READ #1 POST!

Discussion in 'General Discussion' started by Nadeox1, Nov 22, 2017.

Thread Status:
Not open for further replies.
  1. Spede3

    Spede3
    Expand Collapse

    Joined:
    Jan 3, 2016
    Messages:
    561
    Welp, I can't run the new map, I guess that's my fault not yours. Keep up the good work!
     
    • Agree Agree x 1
  2. Veyron730

    Veyron730
    Expand Collapse

    Joined:
    May 20, 2014
    Messages:
    100
    Nope. This is broken afterfire sound.

    Edit:
    Please, make the blow-off valve quieter.
     
    • Agree Agree x 1
  3. TimJensen

    TimJensen
    Expand Collapse

    Joined:
    Dec 31, 2013
    Messages:
    66
    yeah, and i have tried to change the controls also
     
  4. Motherhazel

    Motherhazel
    Expand Collapse

    Joined:
    Dec 5, 2013
    Messages:
    29
    AMAZING! But where did the smoke from the tires go? :) Does anyone else have the issue?
     
  5. ManfredE3

    ManfredE3
    Expand Collapse

    Joined:
    Jan 9, 2016
    Messages:
    606
    Performance or loading in? I can only get on WCUSA by loading it through a scenario for some reason. It gives me an error when I try to load in from the free roam tab.
     
  6. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    10,720
    Did you correctly install your mods?
    https://wiki.beamng.com/Installing_Content

    DDS is the preferred one, as it's much more optimized for game usage than JPG.
    You should convert your textures.
     
  7. estama

    estama
    Expand Collapse
    Developer
    Staff Member

    Joined:
    Aug 7, 2012
    Messages:
    202
    It is a bug, enable HDR in the settings to get it back until we fix it
     
    • Informative Informative x 1
  8. maggot9i

    maggot9i
    Expand Collapse

    Joined:
    Apr 2, 2014
    Messages:
    18
    Im getting very low fps on west coast. I tested east coast with same settings before update and i get about 30 fps, but on west coast i get only 10-12 fps even if i drop resolution into 1280x768 (normally 1600x900) and i tried dropping view distance from the default 4000 to 100 but no difference.
     
    • Agree Agree x 2
  9. Nyan2Fast4U

    Nyan2Fast4U
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    169
    This is amazing! Slightly glitchy afterfire and BOV sounds, but I can live with it. Looooving WCUSA!
     
    • Agree Agree x 1
  10. dionkoffie

    dionkoffie
    Expand Collapse

    Joined:
    Dec 3, 2015
    Messages:
    17
    Turbo and the afterfire is bugged on my system. This is running in safe mode with cleared cache and redownloaded game:
     
    • Agree Agree x 3
  11. zagdima

    zagdima
    Expand Collapse

    Joined:
    Dec 13, 2013
    Messages:
    15
    remapping if Horn button doesn't work, saving custom in-game car config doesn't work.... Are you kidding me what are you doing 3 months?
     
  12. Spede3

    Spede3
    Expand Collapse

    Joined:
    Jan 3, 2016
    Messages:
    561
    I loads but my computer cant handle all the models and things so I get like 3 fps.
     
  13. VANYA▲

    VANYA▲
    Expand Collapse

    Joined:
    Jun 27, 2016
    Messages:
    1
    If I turn on vertical synchronization (both normal and smart) then FPS will drop to 10 frames from 30-35 without it
    Great update, new map is excellent, racing track is also cool
     
  14. Taza

    Taza
    Expand Collapse

    Joined:
    Nov 8, 2015
    Messages:
    1,070
    Uhh the map, all the new features, good in-game mod manager...
     
    • Agree Agree x 3
  15. zagdima

    zagdima
    Expand Collapse

    Joined:
    Dec 13, 2013
    Messages:
    15
  16. Spede3

    Spede3
    Expand Collapse

    Joined:
    Jan 3, 2016
    Messages:
    561
    What are theses selectable soundscapes? I can't notice a difference?
     
  17. ShrimpShady

    ShrimpShady
    Expand Collapse

    Joined:
    Sep 23, 2016
    Messages:
    35
    Love it!Even on my low end laptop it works very well!
     
  18. Motherhazel

    Motherhazel
    Expand Collapse

    Joined:
    Dec 5, 2013
    Messages:
    29
    Thanks! This game is briliant!
     
  19. Srockzz

    Srockzz
    Expand Collapse

    Joined:
    May 16, 2015
    Messages:
    1,761
    Changing ilumination quality to anything over Lowest causes a severe framerate drop in WCUSA. VERY severe. (From 40fps down to 8)
     
    • Agree Agree x 1
  20. DutchyGamer

    DutchyGamer
    Expand Collapse

    Joined:
    Mar 18, 2015
    Messages:
    128
Thread Status:
Not open for further replies.