0.12.0.4 Discussion/Feedback/Bugs-Reporting Thread - READ #1 POST!

Discussion in 'General Discussion' started by Nadeox1, Mar 23, 2018.

Thread Status:
Not open for further replies.
  1. ADGarbageman

    ADGarbageman
    Expand Collapse

    Joined:
    Dec 24, 2017
    Messages:
    15
    Capture.png BeamngTrouble.png Anyone got this? I uninstalled, disabled mods, everything. But still this.... BeamngTrouble.png
    No graphics.
     
  2. anselme

    anselme
    Expand Collapse

    Joined:
    Aug 5, 2016
    Messages:
    279
    REAR suspension of SRB2 getting stuck after going on a bump
     
    • Agree Agree x 1
  3. Blood-PawWerewolf

    Blood-PawWerewolf
    Expand Collapse

    Joined:
    Jan 18, 2016
    Messages:
    311
    Is there any way to get the Wentward into service in freeroam (via console or scripts) or do I have to enter freeroam from the bus routes mode?

    Edit: it’s my first time asking a question on the forums so I don’t really know if this is the proper place to ask even though it’s related to v0.12
     
    #83 Blood-PawWerewolf, Apr 4, 2018
    Last edited: Apr 4, 2018
  4. ElloBettan

    ElloBettan
    Expand Collapse

    Joined:
    May 7, 2017
    Messages:
    1

    Attached Files:

    • 20180404031552_1.jpg
  5. Shelby 427

    Shelby 427
    Expand Collapse

    Joined:
    Jan 5, 2017
    Messages:
    632
    testing complete, all I saw was that the offroad wheels have no texture but I have 250 mods to go through so that's why
     

    Attached Files:

    • screenshot_00272.png
  6. Modem

    Modem
    Expand Collapse

    Joined:
    Sep 22, 2016
    Messages:
    481
    cost for a lot of the bus configs is the same, i doubt that a normal city bus costs the same as a jet powered daredevil bus
     
  7. mumboking

    mumboking
    Expand Collapse

    Joined:
    Jun 11, 2015
    Messages:
    1,404
    The Wentward DT40L's jbeam refers to it as "Hirochi Bus". o_O
     
    • Informative Informative x 1
  8. ADGarbageman

    ADGarbageman
    Expand Collapse

    Joined:
    Dec 24, 2017
    Messages:
    15
    Does it make a red spot around the Hirochi Sunburst with brakes on, lights on high, and flashers and siren on? and do you know how to fix it?
     
  9. DuneWulff

    DuneWulff
    Expand Collapse

    Joined:
    Apr 25, 2016
    Messages:
    770
    This is an awesome update.


     
    • Like Like x 2
    • Agree Agree x 2
  10. Cyclone

    Cyclone
    Expand Collapse

    Joined:
    Dec 28, 2013
    Messages:
    4
    Getting a "Fatal Vehicle Exception" message after I extinguish the fire on a vehicle using the debug app.
     
  11. ADGarbageman

    ADGarbageman
    Expand Collapse

    Joined:
    Dec 24, 2017
    Messages:
    15
    Try launching with your mods disabled. Might help.
     
  12. cgjunk

    cgjunk
    Expand Collapse

    Joined:
    Mar 1, 2015
    Messages:
    78
    Love the bus!!! The sounds are great and add a ton to the immersion. But for some reason, the horn on the semi doesnt seem to work. I noticed the part selector has a left and right horn, but the horn doesn't sound with H.
     
    • Agree Agree x 1
  13. Cyclone

    Cyclone
    Expand Collapse

    Joined:
    Dec 28, 2013
    Messages:
    4
    Tried that, same thing happened when I clicked extinguish.
     
    • Like Like x 1
  14. ADGarbageman

    ADGarbageman
    Expand Collapse

    Joined:
    Dec 24, 2017
    Messages:
    15
    Hmm. Try Verify integrity, then support. Sounds like a .12 bug. Boy they are GREAT!!
     
  15. Glitchy

    Glitchy
    Expand Collapse

    Joined:
    May 26, 2015
    Messages:
    979
    I can hear the clicking from another car when I turn on the turn signal, even if the cars are miles away.
     
    • Informative Informative x 1
  16. TheRobster5555

    TheRobster5555
    Expand Collapse

    Joined:
    Aug 2, 2015
    Messages:
    46
    I've got some feedback for this update, a couple of nit-picky things, but nothing too serious.
    1. As I ride a bus pretty much everyday, the suspension on the bus seems like it's a bit too stiff.
    2. I'm not sure if this is how it works for all buses, but the ones in my city require for the hazards to turn on every time they pull over, and it's absent from the bus route mode.
    3. I like the reference in the bus' parts menu, if you're the modeler for the bus, you should know what I'm talking about ;) EDIT: I see now that it's actually in the game in which case the bomb's actually supposed to be under the bus.
    4. The SBR4's rear suspension collapses if it's dropped from about 5 feet.
     
    #96 TheRobster5555, Apr 4, 2018
    Last edited: Apr 4, 2018
    • Agree Agree x 1
    • Informative Informative x 1
  17. Svpracer

    Svpracer
    Expand Collapse

    Joined:
    Aug 21, 2013
    Messages:
    204
    Found one strange thing with the Bus and a few issues with the T-Series...
    The Bus
    The 6 speed automatic has a manual mode but no 2 or 1 gear selections. I won't claim to know everything about buses, but I think that needs to be fixed. Should be PRND21(?)
    T-series
    BeamNav still is showing no texture instead of the map, has been an issue since the release of the nav for me (even on my new desktop)
    The 10 speed auto won't shift out of 1st gear in either the T65 or T75 (single or dual rear diffs).
    Weirdly, the transmission goes PRNDS21M. Again, I think it should just go PRND21.

    I have been running the game in safe mode ever since the update. Because of this, I don't think any of my mods are causing these issues.
     
    • Agree Agree x 1
    • Informative Informative x 1
  18. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    11,663
    Only on a custom level?
    Have you tried with no mods, as said earlier?
    Or a clean reinstall?

    This is a known issue at the moment. You'd see that happening on some other occasion as well. We are aware of it.

    Please try to perform a clean reinstall of the game first, then check again.
    If persists open a separate thread and provide a Support ID ( https://wiki.beamng.com/Support#A_developer_asked_for_a_Support_ID )

    ALT+TAB is a Windows shortcut to switch window, it does not close anything. It's probably just minimizing the game on your end, which is normal.

    Are you clicking the eye icon?
    If so, which vehicle / how I can replicate the issue?

    Broken PostFX > Go to Documents/BeamNG.drive and delete the settings folder (or everything)

    There's an app (the one used in the 'Bus Route' mode. If the map you use has routes, you'll be able to choose one from there.

    Offroad wheels got their material renamed. So the issue is more likely related to that (ie. mods are outdated now). We are discussing about that change, considering it could potentially break some mods.
    To fix it on your side, you need to disable the mods using the old offroad tires and clear your cache.

    Thanks, we are checking.
     
  19. AgentMooshroom5

    AgentMooshroom5
    Expand Collapse

    Joined:
    Oct 29, 2017
    Messages:
    578
    This area likes to pop my tyres when i drive on/attempt to turn while in it.
    yardthingy.png
    quite annoying, because it would be a nice place to take some screenshots
     
    • Informative Informative x 1
  20. EuroTrucker

    EuroTrucker
    Expand Collapse

    Joined:
    Mar 31, 2014
    Messages:
    75
    I use BeamNG through Humble Bundle because the steam key didn't work and Humble Bundle hasn't been updated
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice