0.15 Discussion Thread - READ #1 POST!

Discussion in 'General Discussion' started by Nadeox1, Dec 20, 2018.

  1. racerboy102

    racerboy102
    Expand Collapse

    Joined:
    Jul 15, 2014
    Messages:
    2
    The Moonhawk drift steering breaking at full lock is still happening to me.
     

    Attached Files:

    • 20190111171859_1.jpg
  2. CrimsonCrocodile

    CrimsonCrocodile
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    870
    Does it happen in safe mode?
     
  3. racerboy102

    racerboy102
    Expand Collapse

    Joined:
    Jul 15, 2014
    Messages:
    2
    yes in safe mode. I have video if needed.
     
    • Informative Informative x 1
  4. CrimsonCrocodile

    CrimsonCrocodile
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    870
    Nah, all good... I just wanted to see if it was mod related - which it seems it isn't
     
  5. Rewzu

    Rewzu
    Expand Collapse

    Joined:
    May 1, 2016
    Messages:
    41
    Mesh doesn't restore when resetting all vehicles at once (Shift+R).
    1.png 2.png
     
    • Like Like x 1
    • Agree Agree x 1
  6. Tommy1995

    Tommy1995
    Expand Collapse

    Joined:
    Dec 22, 2014
    Messages:
    3,619
    Thumbnail generator still doesn't work D:
    But they didn't said its fixed so whatever...
     
  7. FLyInG 2 YoUr SoUL

    FLyInG 2 YoUr SoUL
    Expand Collapse

    Joined:
    May 31, 2016
    Messages:
    4,418
    Works fine for me... :confused:
     
  8. Tommy1995

    Tommy1995
    Expand Collapse

    Joined:
    Dec 22, 2014
    Messages:
    3,619
    hmm, i tried it even with no mods and cache tho...
     
  9. vmlinuz

    vmlinuz
    Expand Collapse

    Joined:
    Mar 2, 2014
    Messages:
    1,286
    Nice hotfix, but SWEET MOTHER OF CRAP can you fix the lighting LOD glitch? Also, the lights in the Utah tunnel are broken.
     
  10. The Stigs german cousin

    The Stigs german cousin
    Expand Collapse

    Joined:
    Nov 17, 2015
    Messages:
    18
    It happens on all vehicles. But only occasionally.
     
  11. Tommy1995

    Tommy1995
    Expand Collapse

    Joined:
    Dec 22, 2014
    Messages:
    3,619
    and even after a game reinstall it still doesnt work!
     
  12. FLyInG 2 YoUr SoUL

    FLyInG 2 YoUr SoUL
    Expand Collapse

    Joined:
    May 31, 2016
    Messages:
    4,418
    What happens exactly?

    Thumbnail app always worked fine for me, except with 0.14 game version. At the time, app could still make proper thumbnails, but size settings were ignored (output was 1920*1080 like the resolution set for the game window, instead of 1000*562).
     
  13. Tommy1995

    Tommy1995
    Expand Collapse

    Joined:
    Dec 22, 2014
    Messages:
    3,619
    If a want to make thumbnails i just go to a random map, choose the car i want thumbnails for and start the app. The game goes in fullscreen and onto the studio map. Normally it just spawns the blue pickup and switches to the car i want automatically, and the thumbnail generator starts making pics.

    But since 0.15 there was a bug. You start the app and it goes to the studio and spawns the blue pickup... thats it, nothing more happens. No automated car switch, no thumbnails...
    The first post said the app is broken, until 0.15.3 were the message was removed from the first post, so i thought its fixed, but it isn't

    @Nadeox1 pls help
     
  14. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    12,687
    Utah tunnel never had lights.
    What about the 'Lighting LOD' thing? More details?

    It's not fixed yet (not mentioned in the changelog), it requires more time.
     
    • Informative Informative x 1
  15. Tommy1995

    Tommy1995
    Expand Collapse

    Joined:
    Dec 22, 2014
    Messages:
    3,619
    Should be mentioned in the first post then...
     
  16. vmlinuz

    vmlinuz
    Expand Collapse

    Joined:
    Mar 2, 2014
    Messages:
    1,286
    The Utah tunnel bug seems to occur sporadically. I'll get a picture when/if I can.

    Anyhow:

    screenshot_2019-01-13_13-44-18.jpg screenshot_2019-01-13_13-42-31.jpg
    screenshot_2019-01-13_13-42-39.jpg screenshot_2019-01-13_13-42-57.jpg

    I have lighting set to Normal, but at ridiculously short distances (and depending on what angle you look at it from) the lighting LOD drops.
     
  17. CaptainZoll

    CaptainZoll
    Expand Collapse

    Joined:
    Nov 10, 2016
    Messages:
    762
    surprised that this still hasn't been adressed: when you have a snorkel and a supercharger on the d/h series/roamer, the meshes don't line up. (I would suggest to just add a second copy of the factory airbox mesh to the snorkel part, to simply cover up the pod filter in these cases. then again, there might be a better solution.)
     

    Attached Files:

    • screenshot_2019-01-14_22-24-16.jpg
    • Agree Agree x 1
  18. Sebulba

    Sebulba
    Expand Collapse

    Joined:
    Jun 17, 2014
    Messages:
    50
    Just discovered on West Coast USA an needless oil pump underneath the surface at the race track near the small pit-lane entry.
     

    Attached Files:

    • wcu_oil_pump.jpg
  19. Harkin Labs Gaming

    Harkin Labs Gaming
    Expand Collapse

    Joined:
    Jan 17, 2016
    Messages:
    404
    Its a good idea to have the oil pump closer to the oil but I don't think it would work in practice.

    OT: The Moonhawk Special still has no license plates. It isn't realistic because it still has back seats and appears to be street legal aside from no plates.
     
    • Like Like x 2
  20. DuneWulff

    DuneWulff
    Expand Collapse

    Joined:
    Apr 25, 2016
    Messages:
    930
    What exactly is "broken" with it?
    I've used it ad nauseam recently and it seems to work just fine?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice