0.16 Discussion Thread

Discussion in 'General Discussion' started by Nadeox1, May 3, 2019.

Thread Status:
Not open for further replies.
  1. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    13,292
    DISABLE MODS before reporting!
    Please disable all mods and check again before reporting issues.
    That will help us a lot focusing on actual, real issues, instead of going after problems caused by mods.
    Thanks in advance!




    We would love to hear your feedback on the newest update! :)
    Please also keep the non-contributing discussions to the bare minimum, so that we can help users in need more effectively.

    0.16.0.3 changelog here: https://blog.beamng.com/second-hotfix-for-0-16/
    0.16.0.2 changelog here: https://blog.beamng.com/first-hotfix-for-0-16-released/
    0.16.0.0 changelog here: https://blog.beamng.com/electrifying-0-16/

    Notes:

    • Issues with UI / Black Screen / UI Lag | Please check the first notice in the 0.16.0.2 changelog (click).

      1. You can toggle the experimental 'Hardware Acceleration for UI' in Options > Graphics.
      Disabled = Slower but more stable UI.
      Enabled = Faster, but chance of issues on certain setups and some bugs. Experimental!
      Requires a game restart to apply.

      2. If you are on Windows 10, and are having performance issues with the UI, make sure 'Game Mode' is disabled, as it can cause performance issues due to how it handles the game's processes.

    • Fatal Vehicle Exceptions / Vehicles not loading / Floating camera| These are very commonly cause by broken/outdated mods see below for a list). If disabling mods does not help, do a clean reinstall (see below)

    Known Issues & Status:
    Blue = Important Green = Fixed Orange = Known issue Red = Under investigation
    GPU-UI = Options > Graphics > 'Enable Hardware Acceleration for User Interface'



    • Crash if loading a level for the first time (not cached) with Lowest Graphics settings | Fixed for next update. Should only occur the first time.
    • Removing a mod from the mod-manager does nothing | Fixed for next update. You can do that by selecting the mod first, and clicking the 'Unsubscribe' button in its page meanwhile.
    • Main Menu videos decoding issues with GPU-UI | Known issue
    • Animated textures not working | Known issue
    • Navigation app flickers randomly with GPU-UI | Known issue
    • High memory usage on certain/specific instances | Under work
    • Skins causes artifacts @ lowest settings on old iGPUs | Under investigation
    • Black graphical artifacts streaking across maps | Not a game bug, only affects AMD GPUs with June '18 or so drivers. See solutions below.
      (Solution #1) - We have been receiving reports from a user that this may have been fixed in the latest 19.4.2 drivers. Please update your drivers, and press the 'CLEAR CACHE' button in the launcher to force the shaders to be regenerated. Let us know if this helped you!
      (Solution #2) - Please report that to the AMD forum/support. Temporary workaround is to use older (or Optional) drivers or disable grass (Options > Graphics > 'Custom' quality > Grass Density to zero)
    Mods related issues:
    • Better Sounds Mod could break the game. | Remove and Clean Reinstall the game. Then wait for compatible version.
    • Parking Lights mod breaks the game | Remove/Disable and wait for compatible version.
    • Any mod that modifies game's core files could potentially break the game | Remove these mods and wait for compatible versions.
    To report broken mods, use this thread or contact the author's of the mod directly.



    Launch the game and select 'Clear Cache' from the launcher.
    It will clear some of the folders in 'Documents/BeamNG.Drive' to 'Documents/BeamNG.Drive/backup'

    Launch the game and select 'Safe Mode' from the launcher.
    It will disable all your mods. Use it before reporting a bug, just incase your issue is caused from a mod and it's not an actual bug!


    -Unistall BeamNG from Steam
    -Delete BeamNG.Drive folder from MyDocuments (backup your mods if you want, but don't put them back yet!)
    -Delete BeamnG.Drive folder from Steam/Steamapp/common (If there is still a folder)
    -Reinstall BeamNG.




    PS. We now have an Instagram account, you can find it here :)
    https://www.instagram.com/beamng.official/
     
    #1 Nadeox1, May 3, 2019
    Last edited: Jul 15, 2019
    • Like Like x 8
  2. WhistlerXPWhistler7

    WhistlerXPWhistler7
    Expand Collapse

    Joined:
    Oct 27, 2017
    Messages:
    556
    It's all finally here! :D



    me likey esbr :] mean front end
     
    • Like Like x 1
  3. <CODEC>

    <CODEC>
    Expand Collapse

    Joined:
    Oct 26, 2018
    Messages:
    9
    Amazing work on sounds tho.
    I really like esbr.
     
    • Like Like x 3
    • Agree Agree x 2
  4. arnok19

    arnok19
    Expand Collapse

    Joined:
    Jun 28, 2018
    Messages:
    145
    the eSBR looks amazing. Nice work, devs!:D;)
     
    • Agree Agree x 1
  5. PabloMM

    PabloMM
    Expand Collapse

    Joined:
    Aug 13, 2017
    Messages:
    413
    Looks terrible for me :p
     
    • Agree Agree x 2
  6. PolishPetrolhead

    PolishPetrolhead
    Expand Collapse

    Joined:
    Nov 29, 2015
    Messages:
    432
    I'm away from pc now and can't play the game but I have one question. I remember Ibishu Condensa mod where the fact both axles weren't connected was emulated by an open center diff which isn't true to reality but the closest we could get. With the new eSBR having the same layout but having the dev team doing it does that mean the car has legitimate two power sources, back-end wise? Like two engines showing up on the drivetrain ui app? Because if so then it's something I have never seen before and therefore somewhat groundbreaking.
     
    • Like Like x 1
  7. corvette81

    corvette81
    Expand Collapse

    Joined:
    Oct 17, 2012
    Messages:
    299
    Dunno if this is still on the list of things todo just figure new major update new post.

    Sunburst rear doorcard unfinished texture

    pic credit
    @The Shotty
     
    • Agree Agree x 3
  8. AnOrangeHellcat

    AnOrangeHellcat
    Expand Collapse

    Joined:
    Oct 27, 2016
    Messages:
    146
    very cool update although i am now suffering from huge amounts of ui lag i wasnt getting before even at 60fps, up to 2/3 seconds
     
    • Agree Agree x 2
  9. Glitchy

    Glitchy
    Expand Collapse

    Joined:
    May 26, 2015
    Messages:
    1,068
    I like the new eSBR4, I did start thinking though, will the electric powertrain that has been implemented into the eSBR4 set up a foundation for future vehicles with electric powertrains, or is this a one off thing?
     
    • Agree Agree x 1
  10. Tommy1995

    Tommy1995
    Expand Collapse

    Joined:
    Dec 22, 2014
    Messages:
    3,720
    Glow of foglight in wrong position on eSBR
    screenshot_2019-05-03_17-25-53.jpg
    Probably not a bug, but the DRL of the new eSBR does not turn off when using the indicator, like on real cars

    it should be: amber - off - amber - off
    it is now :amber- DRL - amber - DRL
     
    • Agree Agree x 8
    • Informative Informative x 1
  11. AnOrangeHellcat

    AnOrangeHellcat
    Expand Collapse

    Joined:
    Oct 27, 2016
    Messages:
    146
    also as far as i can see the esbr is unaffected by being underwater, at least on italy
     
  12. sjbphoto

    sjbphoto
    Expand Collapse

    Joined:
    Sep 13, 2014
    Messages:
    382
    I see it that there will most likely be either, more electric vehicles conversions(etk800, k series) or, entirely new electric vehicles, both of which pwould be super cool.
    --- Post updated ---
    Many electric engines can still work under water. Rc cars can still drive fully submerged
     
    • Agree Agree x 5
  13. AnOrangeHellcat

    AnOrangeHellcat
    Expand Collapse

    Joined:
    Oct 27, 2016
    Messages:
    146
    wait really? huh. that's weird. but as far as i know from videos of teslas and such electric cars are affected by being underwater, especially in a salty ocean
     
    • Like Like x 1
  14. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,778
    Looks like this (unless this is a Corvette ;)):
    upload_2019-5-3_18-33-42.png
     
    • Like Like x 2
  15. sjbphoto

    sjbphoto
    Expand Collapse

    Joined:
    Sep 13, 2014
    Messages:
    382
    Well, I guess it depends on motor too, I know that my rc crawler works submerged, but it’s got a brushed motor, idk what electric car motors are.
     
  16. TimJensen

    TimJensen
    Expand Collapse

    Joined:
    Dec 31, 2013
    Messages:
    87
    Yeah i have a issue with the rims on the new electric car, the "air thingys" have got no texture. Otherwise, great car!
     
  17. EvilMcSheep

    EvilMcSheep
    Expand Collapse

    Joined:
    Jan 5, 2016
    Messages:
    107
    The UI (Main menu, apps, everything) now flickers like crazy with multi-GPU enabled (HD 6990, Catalyst 15.7.1)
     
  18. sjbphoto

    sjbphoto
    Expand Collapse

    Joined:
    Sep 13, 2014
    Messages:
    382
    Did you try clearing cache, and then disabling mods?
     
    • Agree Agree x 1
  19. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,778
    Does this happen also at gridmap?
     
  20. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    13,292
    Are you referring to crossfire?
    The UI now runs on the GPU.
    That may not be supported rn.
     
    • Like Like x 1
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice