0.16 Discussion Thread

Discussion in 'General Discussion' started by Nadeox1, May 3, 2019.

Thread Status:
Not open for further replies.
  1. stephen f

    stephen f
    Expand Collapse

    Joined:
    Aug 6, 2012
    Messages:
    340
    In the Roamer, the intake on the diesel engines clips through the hood.
    screenshot_2019-05-06_00-15-04.png
    And the taillights on the eSBR4 have a texture issue when they're broken

    screenshot_2019-05-03_12-48-15.png
     
    #361 stephen f, May 6, 2019
    Last edited: May 6, 2019
    • Agree Agree x 2
    • Like Like x 1
  2. Binkey

    Binkey
    Expand Collapse

    Joined:
    Aug 31, 2012
    Messages:
    298
    Hey devs, I usually always lurk, but I've actually found a bug that affects my life. I'm in university for video game design and we got assigned to make a track builder track in my 3D level design class. My classmate and I both have a game crash when trying to access the save menu in the track builder. He just installed the game today with no mods, and I made sure to do a clean reinstall, so I don't think it's on our end. It's hilarious how an update for a game I love gets in the way of me doing homework.
    upload_2019-5-5_22-17-40.png upload_2019-5-5_22-18-25.png
     
    • Agree Agree x 2
    • Informative Informative x 1
  3. consulaisme

    consulaisme
    Expand Collapse

    Joined:
    May 10, 2017
    Messages:
    48
    100% slomo makes my vehicles non collision until I do real-time again then they crash
     

    Attached Files:

    • screenshot_2019-05-05_23-25-50.png
    • screenshot_2019-05-05_23-25-53.png
  4. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    13,799
    I cannot replicate this, nor other people have reported this.
    Since you have mods visible, try disabling all of them.
     
  5. SergentFido

    SergentFido
    Expand Collapse

    Joined:
    May 30, 2015
    Messages:
    1,496
    SBR4 taillights don't break easily, they are deformed but not broken after a bad rear damage that broke the backlight.

    screenshot_2019-05-06_09-37-08.jpg

    even when more damaged :

    screenshot_2019-05-06_09-40-18.jpg
     
    • Staff Pick Staff Pick x 1
  6. korbitr

    korbitr
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    198
    I found some floating trash bags in the dockyards of Norte. Pay no attention to the mangled Wentward I'm driving.

    Location:
     
    #366 korbitr, May 6, 2019
    Last edited: May 6, 2019
  7. umb3rt0

    umb3rt0
    Expand Collapse

    Joined:
    Dec 31, 2015
    Messages:
    25
    With this update my UI is not in sync with the game but has a noticeable delay (4/5 seconds) and with the same set of maps and vehicles I lost about 5 fps in the gameplay... I have already installed and re-installed the game from scratch but the situation does't change, advice?
     
    • Agree Agree x 2
  8. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    7,075
    Do you have vsync on? Also what are your full system specs?

    There was at least one message that I did read where turning on vsync fixed UI lag.
     
  9. umb3rt0

    umb3rt0
    Expand Collapse

    Joined:
    Dec 31, 2015
    Messages:
    25
    Yes i have vsync ON
    my system specs:
    Intel i7 5500U
    Nvidia GeForce 840m 4GB
    16GB samsung RAM 1600 GHz ddr3
    500GB SSD
    HP pavilion 15.6" 1366x768 59Hz lcd monitor
     
  10. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    7,075
    Do you have Windows 10 game mode enabled? I think it was also one thing causing UI lag, so try disabling that and see if it helps.
     
    • Agree Agree x 1
  11. AnOrangeHellcat

    AnOrangeHellcat
    Expand Collapse

    Joined:
    Oct 27, 2016
    Messages:
    188
    ive been having that a lot too after the update with vsync on, gonna try locking framerate to 60fps and try it later
     
  12. rocksim

    rocksim
    Expand Collapse

    Joined:
    Nov 10, 2014
    Messages:
    477
    I really do not like the new body shapes of the cars. They all look very akward and cartoonish, the old models look so much better. On the new ones, you can tell that one person modified all the meshes, as they all look exactly the same, with the narrow roof and sides that sweep in towards the top. Bring back the old models.
     
  13. CrimsonCrocodile

    CrimsonCrocodile
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    1,646
    The previous meshes looked exactly the same too. They were all abnormally square and unrealistic.

    Obviously you are entitled to your own opinion, but surely you can't deny the new models are far more realistic...
     
    • Agree Agree x 7
    • Like Like x 1
  14. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    966
    Anyone of you that has reported UI lag found a fix? The VSync or Win 10 game mode?
     
  15. Julian Borracho

    Julian Borracho
    Expand Collapse

    Joined:
    Nov 15, 2018
    Messages:
    9
    No more black artefacts with the new AMD driver ;)
     
  16. JeffTesta

    JeffTesta
    Expand Collapse

    Joined:
    Dec 6, 2017
    Messages:
    57
    Loving the update. The sound improvements are great.
    Minor typo I noticed: Roamer front diff final drive shows as "Rear end ratio" or something like that. Should just say final drive or front end ratio.
     
    • Staff Pick Staff Pick x 1
  17. umb3rt0

    umb3rt0
    Expand Collapse

    Joined:
    Dec 31, 2015
    Messages:
    25
    game mode OFF
    but i have activated and deactivated and set vsync OFF and the problem seems to be solved :D
     
  18. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    2,036
    Most of the time, it's better to have vsync off, as having it on creates some input lag, but gives you a smooth & constant 60fps
     
  19. sjbphoto

    sjbphoto
    Expand Collapse

    Joined:
    Sep 13, 2014
    Messages:
    410
    Idk, I haven’t had any issues, and the issues about that black screen wasn’t really the games fault, I don’t think. Nvidia bug was nvidis fault that the devs had to work around. Only issue I’ve had was a few times the audio kinda died for a sec, but that was with multiple cars.
     
  20. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    7,075
    I don't find input lag of being issue, there is not much difference vsync on or off in BeamNG that I have found.

    New update has certainly improved smoothness of vsync off, but it still is quite jerky compared to vsync on, but if hardware is not capable of keeping up 60fps constantly, then vsync is better off or adaptive from nvidia control panel and full screen mode.

    It all depends so much from hardware too, so always best to test each option and see how they behave.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice