0.16 Discussion Thread

Discussion in 'General Discussion' started by Nadeox1, May 3, 2019.

Thread Status:
Not open for further replies.
  1. James2406

    James2406
    Expand Collapse

    Joined:
    Nov 24, 2013
    Messages:
    71
    Fixed.
     
    #421 James2406, May 8, 2019
    Last edited: May 8, 2019
  2. Falkrum

    Falkrum
    Expand Collapse
    BeamNG Team

    Joined:
    Jun 9, 2016
    Messages:
    45
    We do have plans, but no confirmation at the moment.
     
    • Informative Informative x 7
    • Like Like x 1
  3. _Diamond_Coal_

    _Diamond_Coal_
    Expand Collapse

    Joined:
    Apr 5, 2019
    Messages:
    499
    I saw a bug with ETK 800's digital gauges. They sometimes change from metric to imperial when I respawn a car.


    P.S. i disabled all mods.
     

    Attached Files:

  4. RetroStevie

    RetroStevie
    Expand Collapse

    Joined:
    May 14, 2016
    Messages:
    302
    I tried the game mode tip, but the UI is still basically unusable on the Italy map. I've tried clearing cache and safe mode, but no luck. The actual map works perfectly. Any ideas why this could be?
     
    • Agree Agree x 1
  5. VeyronEB

    VeyronEB
    Expand Collapse

    Joined:
    Aug 5, 2012
    Messages:
    1,539
    Started up my game today (in safe mode..) and it just started redownloading most of the mods that I have for no apparent reason, I've never even used the ingame repo thing and these were already in zip files in the mods folder.



    I also turned off the online features like usual but it just doesn't care it seems.

    Edit: Restarted with it in offline mode and it finally stopped.
     
    #425 VeyronEB, May 8, 2019
    Last edited: May 8, 2019
  6. BACOON

    BACOON
    Expand Collapse

    Joined:
    Feb 13, 2015
    Messages:
    14
    Anyone got a 100% GPU load after an update? Before it was steady 60 FPS with ~80% usage on Italy with high settings on. Now it's almost unplayable with the same configurations as before. Something changed that I didn't know? Also hood camera on the T-Series somehow falls into the interior while hard acceleration.
     
    • Agree Agree x 1
  7. Safthof

    Safthof
    Expand Collapse

    Joined:
    Oct 13, 2015
    Messages:
    48
    I had a few bugs:
    enlightening sound

    glitching navigation map

    and none of the race transmissions has gear whine (except for reverse)
     
    #427 Safthof, May 8, 2019
    Last edited: May 8, 2019
    • Informative Informative x 2
  8. JowoX90

    JowoX90
    Expand Collapse

    Joined:
    Oct 27, 2016
    Messages:
    440
    is it just me or every time i try and change the ui colour the game crashes???
     
  9. Ford Mondeo 1.8

    Ford Mondeo 1.8
    Expand Collapse

    Joined:
    May 8, 2019
    Messages:
    1
    Why does the eSBR has open diff ?
     
  10. krallopian

    krallopian
    Expand Collapse
    NC114-85EKLS
    BeamNG Team

    Joined:
    Dec 5, 2013
    Messages:
    667
    Does it even have a diff? If it does... Ooen diff is the way.
     
    • Agree Agree x 1
  11. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    2,857
    Don't think you would want a locked diff in something that has almost 1000Nm of torque... Even if it's AWD
     
    • Agree Agree x 5
  12. krallopian

    krallopian
    Expand Collapse
    NC114-85EKLS
    BeamNG Team

    Joined:
    Dec 5, 2013
    Messages:
    667
    REALLY hope this decal road stuff gets sorted out. I have missing decal roads everywhere, and transparency issues on others all over the damn place. Then the fact that they aren't updating is driving me nuts!
     
    • Agree Agree x 1
  13. krallopian

    krallopian
    Expand Collapse
    NC114-85EKLS
    BeamNG Team

    Joined:
    Dec 5, 2013
    Messages:
    667
    Changelog says "fixed animation" yet now none of my animation works.

    upload_2019-5-8_20-43-45.png

    As soon as I turn on "wave animation" the texture just disappears. It used to work, and I had lovely "waves" working with multiple textures. What am I doing wrong? =)
     
  14. IAchievedBacon

    IAchievedBacon
    Expand Collapse

    Joined:
    Jul 3, 2017
    Messages:
    2,386
    Deleted...


    I wonder what was here...:confused:
     
    #434 IAchievedBacon, May 9, 2019
    Last edited: May 9, 2019
  15. CN877

    CN877
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    1,476
    Have you disabled all mods and cleared cache?
     
  16. IAchievedBacon

    IAchievedBacon
    Expand Collapse

    Joined:
    Jul 3, 2017
    Messages:
    2,386
    It has already been resolved in a discord group.:oops:
     
    • Informative Informative x 1
  17. CN877

    CN877
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    1,476
    Glad to hear :)
     
  18. PriusRepellent

    PriusRepellent
    Expand Collapse

    Joined:
    Mar 19, 2018
    Messages:
    354
    I just noticed that the Sunburst CVT behaves a lot more realistically now than it did in 0.15.
     
    • Agree Agree x 1
  19. Aboroath

    Aboroath
    Expand Collapse

    Joined:
    Aug 25, 2013
    Messages:
    3,800
    Decal and Sketchup texture doing this. All previous updates on this old map were fine.
    screenshot_2019-05-08_20-19-21.jpg screenshot_2019-05-08_20-20-54.jpg
     
    • Agree Agree x 1
  20. krallopian

    krallopian
    Expand Collapse
    NC114-85EKLS
    BeamNG Team

    Joined:
    Dec 5, 2013
    Messages:
    667
    I have so many roads on my map that show through each other's transparency now. Very frustrating.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice