0.17 Discussion thread

Discussion in 'General Discussion' started by synsol, Aug 16, 2019.

  1. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,778
    Worst update ever! j/k

    No, seriously it is really nice update, so much new cool stuff, but this sound issue makes it difficult to drive fast, because tires start making sound only when you are sliding really lot and scrubbing / small amount of sliding is not producing sound that I could hear:

    0.16 skidsounds can be heard


    0.17 skidsounds can't be heard


    Fresh reinstall of OS and game

    Also same old issue with Win 8 and Steam overlay causing BeamNG UI to crash if HW UI acceleration is enabled and if starting game trough Steam.

    Then if I open car tuning menu (where you adjust brake power etc), 1 core of CPU is at 100% so there are even more bugs than just what there was with removed realtime alignment data thing.

    Anyway I'm off to outside world again.
     
    • Like Like x 2
    • Agree Agree x 2
  2. Taza

    Taza
    Expand Collapse

    Joined:
    Nov 8, 2015
    Messages:
    1,153
    Just noticed this too. When driving the older pessima on hood camera, I can't hear the rear tires losing grip.
     
    • Agree Agree x 1
  3. default0.0player

    default0.0player
    Expand Collapse

    Joined:
    Nov 30, 2018
    Messages:
    495
    Tip: use the wheelsdebug ui app
    BeamNGdrive-017119021-RELEASE-x642019_9_1222_26_53.png
    The outer ring is the wheelspeed, the inner ring is the wheel torque from the engine(not brake), and the middle ring is the wheel spin/slip.
    note the middle ring when the skidsound just about to be heard
     
    #823 default0.0player, Sep 12, 2019
    Last edited: Sep 12, 2019
  4. Gamergull

    Gamergull
    Expand Collapse
    Staff Member

    Joined:
    Jun 3, 2018
    Messages:
    295
    Traffic is getting fixed, so another hotfix should arrive soon. A few boo-boos were made, sorry about that!
     
    • Like Like x 22
    • Agree Agree x 1
    • Informative Informative x 1
  5. zestyfolfdude

    zestyfolfdude
    Expand Collapse

    Joined:
    Sep 18, 2016
    Messages:
    2,184
    Were any changes made to the police AI?
     
    • Like Like x 1
    • Agree Agree x 1
  6. Nicelittle

    Nicelittle
    Expand Collapse

    Joined:
    Apr 27, 2017
    Messages:
    649
    The current AI could be preserved as a ‘chaos mode’ via another little thing in the radial menu, with this, you could also implement the chase and flee modes into it as well.
     
    • Agree Agree x 9
    • Like Like x 2
  7. NuclearKnight

    NuclearKnight
    Expand Collapse

    Joined:
    Nov 30, 2013
    Messages:
    32
    Having the same problems with AI as well. As stated above, there should be a chaos mode or something where the traffic has no awareness and drives as fast as possible lol
     
  8. brianvalk

    brianvalk
    Expand Collapse

    Joined:
    Jun 16, 2015
    Messages:
    251
    don't know if this a bug or it suspose be like this i noticed the steering response is very abrupt almost twitchy after 1.7.1.1 ( playing with ps4 controller) example : before the update : if you would drive through a 45 degree round corner at like 70km/h and you would steer bit by bit then it notch the wheels 5 to 10 degrees to side you wanted to go. after this update the same situation with but now if you steer bit by bit the wheels follow the exact same speed as you move the joystick on the controller. now my question = are the steering ratio's changed and if so is there a way to just them?
     
  9. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    1,853
    On the derby map, this building clips into this hangar (or whatever is the proper name)

    upload_2019-9-12_20-35-4.png
     
  10. Mr_StickShift

    Mr_StickShift
    Expand Collapse

    Joined:
    May 11, 2019
    Messages:
    32
    This was an error by the dev's it has been noted - The awareness should hopefully return (cause I love using the traffic AI)
     
  11. BMG_PLR54

    BMG_PLR54
    Expand Collapse

    Joined:
    May 20, 2017
    Messages:
    51
    Not sure if already known about or already reported but I have found something off with the traffic. They plough into each other like in a road rage... Also with BeamNG Official Police vehicles (ETK K & 800 series Polizei) Don't give chase as you break the limit...
     
  12. Copunit12

    Copunit12
    Expand Collapse

    Joined:
    Jan 13, 2015
    Messages:
    461
     
    • Like Like x 1
  13. BMG_PLR54

    BMG_PLR54
    Expand Collapse

    Joined:
    May 20, 2017
    Messages:
    51
    I guess I'll count it as he knows about it.
     
  14. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    1,853
    The branches from the tree on the right are definitely too strong, as they can manage to stop or push away a 3 tonne vehicle

    upload_2019-9-12_23-36-27.png
     
    • Agree Agree x 1
  15. GereKappo

    GereKappo
    Expand Collapse

    Joined:
    Oct 15, 2016
    Messages:
    8
    I don't know why, but after the latest hot fix (09/11), my game is extreeeemly slow.
    I always run on the lowest setting, i've never changed anything, but after the update, my game is impossible to play.

    Close the game, restart the PC, start the game again, everything ok, after a few minutes playing, on any map, it gets slow again :(

    Before this it never was smother!
     
  16. Alex_The_Gamer

    Alex_The_Gamer
    Expand Collapse

    Joined:
    Apr 12, 2018
    Messages:
    517
    I will kinda agree with that, once a while later, gridmap especially gets lag spikes, and its kinda annoying
     
    • Like Like x 1
  17. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    893
    Are you using AMD or Nvidia gfx card? My old AMD had weird things like that going for it.

    Also, WCUSA does that for me, drops from 30ish fps down towards 5fps at times. If i hit Alt+F4 and play BeamNG in windowed the fps is back up at 30ish again.
     
    • Like Like x 1
  18. GereKappo

    GereKappo
    Expand Collapse

    Joined:
    Oct 15, 2016
    Messages:
    8
    I tried too many times to write a response, but it seems its "spam-like".

    Its a GForce GT 730 with 2gb, and 8 ram, but for real, before the last patch it was amazing!!! not one problem.
     
    • Agree Agree x 1
  19. Alex_The_Gamer

    Alex_The_Gamer
    Expand Collapse

    Joined:
    Apr 12, 2018
    Messages:
    517
    Earlier today, i got nearly 10fps at gridmap, whereas i get 40+ normally
    sometimes happens, quite often
    also tried with no mods too
     
    • Agree Agree x 2
    • Like Like x 1
  20. EdxTm

    EdxTm
    Expand Collapse

    Joined:
    May 12, 2019
    Messages:
    7
    Yes, as I reported before I'm geeting this sometimes as well, still not able to pinpoint why it happens or how to recreate the conditions that leads to this.
     
    • Agree Agree x 2
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice