0.19 Discussion thread | Use Safe Mode before reporting

Discussion in 'General Discussion' started by Nadeox1, Apr 5, 2020.

Thread Status:
Not open for further replies.
  1. Copunit12

    Copunit12
    Expand Collapse

    Joined:
    Jan 13, 2015
    Messages:
    402
  2. DOUGL4S1

    DOUGL4S1
    Expand Collapse

    Joined:
    Sep 27, 2016
    Messages:
    113
    Some windows on the Tograc don't reset after rewinding or resetting the vehicle to the home position. Both times it happened to me I was towing a trailer, and I tested it with another vehicle and haven't noticed this glitch.

    Here are some videos:



    The first video was during normal gameplay, the second was in Safe Mode.
     
  3. Pavehog

    Pavehog
    Expand Collapse

    Joined:
    Feb 21, 2017
    Messages:
    20
    [BUG]

    I don't think we've figured out how to do wireless energy transfers...


    This happened without any mods active, I turn all mine off every update just to be sure there's no major incompatibilities
     
    • Like Like x 4
  4. very epic 69

    very epic 69
    Expand Collapse
    Banned

    Joined:
    Feb 12, 2020
    Messages:
    110
    was launch control removed??
     
  5. Harkin Labs Gaming

    Harkin Labs Gaming
    Expand Collapse

    Joined:
    Jan 17, 2016
    Messages:
    552
    Both of the Cherrier police cars seem to be considered police vehicles by the game. You can be chased by other police cars, but you cannot chase anyone else. They also aren't in the police spawnset from what I have seen (deleted and reloaded police traffic a few times).
     
  6. crashmaster

    crashmaster
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    1,646
    this is a weird phenomenon ive encountered since the beginning of times.
    Its not specific to the vivace as far as i know.
    It happened to me within very specific triggers.
    Im not 100% sure about this, but it feels as if, if you crash your vehicle, and reset it at the same time, the glass breakgroup gets stuck broken even after you respawn the car. it needs to be very specific, i think it confuses the game if the breakgroup toggles as broken after the car respawns and that may be why it gets stuck broken? who knows...
    The easiest way ive managed to fix this issue is to crash and break that window again and hoping that it actually broke it, and it should respawn fixed after that.

    Would be nice to know how many people encountered that glitch, ive been having this happening to me since the beginning of times.
     
    • Agree Agree x 4
    • Like Like x 1
  7. ltntai

    ltntai
    Expand Collapse

    Joined:
    Mar 18, 2017
    Messages:
    332
    Saved 0.18 configs of ETK K and 800 are now equipped with Vivace's stock speed limiter. No biggie, they can be rebuilt to same old specs from a 0.19 base car. K's front suspension shatters to spikes after 280 mph without damage notification or effect on handling, that's new.

    Nice progress with the lighting. Both environmental and car lamps. Annoying backward light pollution is gone, except from L&R search lights. I hope those get fixed also. Thanks for the update.:)
     
  8. shlimothy

    shlimothy
    Expand Collapse

    Joined:
    Sep 22, 2019
    Messages:
    8
    No idea if this is a bug or intentional, but small island plates are California plates, but they're a separate California plate option in the parts selector. They also don't follow the 1ABC123 format on small island, and the tags are stuck on 2013 tags.
     
    • Informative Informative x 2
  9. Uzthiudiskazspreko

    Uzthiudiskazspreko
    Expand Collapse

    Joined:
    Apr 9, 2020
    Messages:
    55
    Hello Developers, I have found a few bugs with the Cherrier Vivace and Cherrier Tograc electric model Dashboard.

    What happens is as soon as I either take out the Diff, or switch out the Standard Diff Ratio and swap back to the Standard Diff it shows this Glitch on Dashboard.

    I have found a few Lighting Glitches with the following Wagen:

    Bolide: Back Blinkers light up when Headlights are switched on (They should only be on when Blinkers are on).
    Piccolina: Back Blinkers light up when Headlights are switched on (They should only be on when Blinkers are on).
    K-Series: Blinkers next to Headlight light up as white when they should be Yellow when Blinkers are on. They also don't light up as Side Markers when Headlights are on.
    T-Series: Back Blinkers light up when Headlights are switched on (They should only be on when Blinkers are on).
    SBR4: Side Mirror Blinkers light up when Headlights are switched on (They should only be on when Blinkers are on).
    200BX: Side Blinkers light up when Headlights are switched on (They should only be on when Blinkers are on).
    I-Series: Blinkers are missing Parking Lights/Side Markers (They should also switch on when Headlights are on and when Blinkers are on).
     

    Attached Files:

    • glitch01.png
    • glitch02.png
    • glitch03.png
    • glitch04.png
    • glitch05.png
    • glitch06.png
    • glitch07.png
    • glitch08.png
    #149 Uzthiudiskazspreko, Apr 9, 2020
    Last edited: Apr 9, 2020
  10. wade422

    wade422
    Expand Collapse

    Joined:
    Mar 16, 2020
    Messages:
    4
    After downloading the update, I tried to run the game and it gave me 2 different error messages, one said "Failed to start process for BeamNG.drive: Insufficient system resources exist to complete the requested service. (0x5AA)" and after trying to run it the second time it gave me a message that said "An error occurred while updating BeamNG.drive (Missing executable) C:\Program Files(x86)\Steam\steamapps\common\BeamNG.drive\BeamNG.drive.exe" ??? I tried uninstalling and reinstalling from Steam and still got the same issue
     
  11. EuroTrucker

    EuroTrucker
    Expand Collapse

    Joined:
    Mar 31, 2014
    Messages:
    159
    Is the M. Mouton on the gravel rally Versace a nod to Michele Mouton? If it is that's pretty cool.
     
    • Like Like x 1
  12. KenKen911

    KenKen911
    Expand Collapse

    Joined:
    Nov 9, 2017
    Messages:
    43
    Bug
    In small Island Map
    Wrong Depth Designation

    Third picture will refer to the approximate location





     
  13. Pavehog

    Pavehog
    Expand Collapse

    Joined:
    Feb 21, 2017
    Messages:
    20
    Spotted something else!

    It seems like light still penetrates through some objects such as vehicles by the Gas Station in Utah. I havent tested this anywhere else yet

     
  14. blackjack8289 2

    blackjack8289 2
    Expand Collapse

    Joined:
    Oct 19, 2015
    Messages:
    57

    I didn't test this with any other cars but the drag U.I. won't register the Cherrier Vivace

    Edit: Also had the AI that i was racing keep accelerating through the finish because his time didn't register. It isn't a consistent issue and happens to me or my opponent about 80% of the time.
     
    #154 blackjack8289 2, Apr 9, 2020
    Last edited: Apr 9, 2020
    • Agree Agree x 1
  15. HeepXJ40

    HeepXJ40
    Expand Collapse

    Joined:
    Feb 6, 2020
    Messages:
    212

    whats this?
     
  16. Pavehog

    Pavehog
    Expand Collapse

    Joined:
    Feb 21, 2017
    Messages:
    20
    Heres something else:

    Not sure if its just me but the way it moves just really creeps me out...
     
  17. HeepXJ40

    HeepXJ40
    Expand Collapse

    Joined:
    Feb 6, 2020
    Messages:
    212
    Even without mods, my game gets significantly lower FPS when loading multiple cars. In 0.18 I could run about 5 cars with AI fine, now it dips to about 12 fps.
     
    • Agree Agree x 1
  18. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
    The Vivace Hillclimb engine sound is just something else, damn.
     
    • Agree Agree x 1
  19. Kueso

    Kueso
    Expand Collapse

    Joined:
    Oct 14, 2016
    Messages:
    4,018
    heh...

    not sure whats causing this but the engine sure does like to hang
    (no mods active, etc etc)
    sorry for no sound too, OBS was being weird
     
  20. mmmmhg

    mmmmhg
    Expand Collapse

    Joined:
    Feb 28, 2019
    Messages:
    217
    That happened to me too but it was only the engine for me I posted a video of it on the community videos
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice