1. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice

0.20 Discussion thread | Use Safe Mode before reporting

Discussion in 'General Discussion' started by Leeloo, Aug 6, 2020.

  1. NoDakSmack

    NoDakSmack
    Expand Collapse

    Joined:
    Dec 24, 2018
    Messages:
    108
    RDP and the derby community say thanks for an awesome update on tires and multiseat! Greatly appreciated :)
     
  2. TechMechanic

    TechMechanic
    Expand Collapse

    Joined:
    Nov 22, 2017
    Messages:
    580
    I have a map called "port" when spawned in it I enter the void and the engine is hydrolocked, I might just go and find what file is causing this later though. Oddly enough, even in safe mode, it is shown as a mod without the beam logo next to it

    Solution:
    A file was created in the beam folder due to a recording of a run in port, due to this the port map was still referenced, but when spawned, well there's nothing there. Just go to levels in the beam folder and delete the port folder if you also had this issue. :)
     
    #62 TechMechanic, Aug 6, 2020
    Last edited: Aug 8, 2020
    • Like Like x 1
  3. I_Like_Trophy_Trucks

    I_Like_Trophy_Trucks
    Expand Collapse

    Joined:
    Aug 26, 2019
    Messages:
    832
    on the bottom of the containerland, next to one of the containers that is like a tunnel under other containers, there is a rock that wheels get caught on.
     
  4. jonthefuzz

    jonthefuzz
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    178
    The facelift lacks the road sport fender flares.
    screenshot_2020-08-06_11-36-04.png
     
  5. MyNameIsGarl

    MyNameIsGarl
    Expand Collapse

    Joined:
    Aug 6, 2020
    Messages:
    1
    on the new update i cant activate any mod .The game simply crashes or dosent show the car
     
    • Agree Agree x 2
  6. TSM

    TSM
    Expand Collapse

    Joined:
    Feb 28, 2018
    Messages:
    8
    Parts "Race Exhaust Manifolds" and "Exhaust Manifolds" do not seem to affect the performance of the engine.
     
  7. Glitchy

    Glitchy
    Expand Collapse

    Joined:
    May 26, 2015
    Messages:
    1,197
    Sounds seem to be either broken, or too quiet. I can't hear any glass breaking, and crashing sounds are off.
     
  8. kec

    kec
    Expand Collapse

    Joined:
    Aug 20, 2016
    Messages:
    89
    I have that problem too and moving the userfolder didn't help. Also the launcher crashed 3 times trying to move the folder. I had to uncheck "move user data" and move them manually. Now I can't change it back to default, because the "reset userpath" button comes up with a message saying "the new userpath has to be an empty folder" (which it is), when I try to do it using the "choose a new location" button it tells me to use "reset userpath". Running the Beamng.drive procces as administrator or unchecking "read only" on the userfolder in explorer didn't help either. Judging from the fact that all my mods load normally (i see custom loading screens and all mod maps and vehicles appear in the selector) it seems that this is caused by something else.
    UPDATE: Safe mode fixes this, But disabling all mods and clearing cache(even manually deleting everything in levels and vehicles) doesn't.
     
    #68 kec, Aug 6, 2020
    Last edited: Aug 6, 2020
  9. QUTER[6PuGADA™] 2

    QUTER[6PuGADA™] 2
    Expand Collapse

    Joined:
    Mar 17, 2016
    Messages:
    44
    The maps are invisible, but, in safe mode, everything works just fine. How should I know how to find glitching mod?
     
    • Agree Agree x 1
  10. Vector355

    Vector355
    Expand Collapse

    Joined:
    Oct 27, 2016
    Messages:
    344
    the "west mixed circuit" description indicates the track is all asphalt, which isn't true
    quite a few of the trees on this map eat cars, most notably the one after the dirt jump over the road during a lot of the later time trials
    both tested on safe mode
     

    Attached Files:

    • 20200806163507_1.jpg
    • 20200806170118_1.jpg
  11. SuperAusten64

    SuperAusten64
    Expand Collapse

    Joined:
    Jul 5, 2019
    Messages:
    1,039
    Small Island still uses the old container texture/model.
     
  12. Ivan Dizer 600

    Ivan Dizer 600
    Expand Collapse

    Joined:
    May 25, 2018
    Messages:
    3
  13. Hadrabak

    Hadrabak
    Expand Collapse
    Banned

    Joined:
    Apr 27, 2020
    Messages:
    66
    Hi, i exported a car from Automation, and the taillights don't seem to work?
     
    • Agree Agree x 1
  14. austinonevia

    austinonevia
    Expand Collapse

    Joined:
    Jan 17, 2016
    Messages:
    13
    The universal joints on the D-Series Pig are bugged, the wheel hub side has a duplicate set that stays in place while the rest of the assembly still rotates.

    I also am disappointed that the parts selector menu doesn't let you pause, then select multiple parts, and load the vehicle again anymore. (The decreased time to load vehicles is great though)
     

    Attached Files:

    • 20200806142834_1.jpg
    • Agree Agree x 1
  15. falefee

    falefee
    Expand Collapse

    Joined:
    Mar 15, 2014
    Messages:
    395
    CTRL+F has broken data

     
  16. ARES IV

    ARES IV
    Expand Collapse

    Joined:
    May 6, 2019
    Messages:
    285
    Great update! :)

    Thank you for adding the option to remove the speed limiter from the Vivace Electric.

    Electric offroad drive mode and electric/heavy weight adaptive dampers pretty please? o_O
     
  17. Ivan Dizer 600

    Ivan Dizer 600
    Expand Collapse

    Joined:
    May 25, 2018
    Messages:
    3
    Ах, да, жду
     
  18. social_puma

    social_puma
    Expand Collapse

    Joined:
    Dec 20, 2015
    Messages:
    11
    The new map is broken for me. i have verified integrity of files, i have restarted game many times, i have deleted all my mods, i have moved the user folder location, i have edited the startup.ini file, still wont work. Please help!!! (i also already have a post for this) https://www.beamng.com/threads/industrial-map-broken.72517/
     

    Attached Files:

    • broken.png
    • Agree Agree x 1
  19. gsk11740

    gsk11740
    Expand Collapse

    Joined:
    Sep 24, 2019
    Messages:
    105
    Hey, it's the new "Oil Change Camera"! Well, actually it's the muffler check cam but anyway this is what I get when I press F8.
     

    Attached Files:

    • screenshot_2020-08-06_15-48-43.jpg
  20. Hadrabak

    Hadrabak
    Expand Collapse
    Banned

    Joined:
    Apr 27, 2020
    Messages:
    66
    Please help the taillights of the automation cars don't work
     
    • Agree Agree x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice