0.21 Discussion thread | Use Safe Mode before reporting

Discussion in 'General Discussion' started by Leeloo, Dec 15, 2020.

Thread Status:
Not open for further replies.
  1. Trophy

    Trophy
    Expand Collapse

    Joined:
    Aug 26, 2019
    Messages:
    1,645
    If you do put crappier tires, and you do put crappier shocks and softer suspension, it still doesn't. But while it doesn't roll, it does become a bit more tippy. So wear and tear could be a part of it.
     
  2. den_chik

    den_chik
    Expand Collapse

    Joined:
    Dec 12, 2019
    Messages:
    725
    I think friction physycs not implemented in Beam NG. It works massive in collisions between objects. When you crash in parallel wall you will stucked to it and flipped IRL, but in Beam nothing happens at any speeds. It's just bounce.
     
    #922 den_chik, Feb 18, 2021
    Last edited: Feb 18, 2021
  3. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    4,530
    It's not firction but the fact that walls are not deformable in BeamNG, try crashing into the breakable wall props, you will flip.
     
  4. den_chik

    den_chik
    Expand Collapse

    Joined:
    Dec 12, 2019
    Messages:
    725
    I mean to collide to parallel wall.
     
  5. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    4,530
    This should still apply to parallel walls, static map objects in BeamNG have way different physics properties than Jbeamed objects. If it doesn't work then probably the wall props don't have high enough friction coef or something.
     
  6. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    3,063
    A big factor to (not) rolling over a car is the suspension it uses. Some suspension types are more prone to doing that e.g. swing-axle like in a Chevy Corvair vs. an independent like in most cars
     
  7. Trophy

    Trophy
    Expand Collapse

    Joined:
    Aug 26, 2019
    Messages:
    1,645
    I have noticed another reason cars tend not to roll is lack of passenger weight inside the vehicle. With people in the car, it would have a higher center of gravity.
     
    • Agree Agree x 2
  8. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    4,530
    Yeah, the hopper always wants to roll over when I put the CrashHard Dummy in it lol
     
  9. Jakux

    Jakux
    Expand Collapse

    Joined:
    Jul 1, 2020
    Messages:
    2,010
    Brakes are clipping with wheels in 200BX drag config
    screenshot_2021-02-19_19-20-01.png
     
    • Like Like x 1
  10. Trophy

    Trophy
    Expand Collapse

    Joined:
    Aug 26, 2019
    Messages:
    1,645
    Late intake makes more power than sport intake on d series.
     
  11. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    4,530
    Also on this image you can clearly see the tires clipping with the rear bumper and the sideskirts, as well as the fender flares slightly covering the logo on the skin.
     
  12. Trophy

    Trophy
    Expand Collapse

    Joined:
    Aug 26, 2019
    Messages:
    1,645
    Race brakes on the roamer, D-series, H-series, and Grand Marshal are not as powerful as they should be. Struggle to lock the wheels.
    Also a suggestion: Add more hidden lights for the Grand Marshal's concealed flashers. Realistically, undercover police vehicles would have more than just a few lights on the front bumper. My suggestion is to put some on the roof, like on the roamer.
     
    #932 Trophy, Feb 19, 2021
    Last edited: Feb 19, 2021
  13. P_enta

    P_enta
    Expand Collapse

    Joined:
    Jan 11, 2020
    Messages:
    2,638
    Career mode wen
     
    • Agree Agree x 3
  14. EdvinasJ

    EdvinasJ
    Expand Collapse

    Joined:
    Feb 12, 2017
    Messages:
    14
    trying to steer upside-down ETK-i (3000i facelift in the ss) causes the wheel to go too far. You can do this to both wheel ssimultaneously as well.
     

    Attached Files:

    • Screenshot_20210220_145431.png
    • Agree Agree x 3
  15. 0312samuel

    0312samuel
    Expand Collapse

    Joined:
    Feb 17, 2021
    Messages:
    9
    Hey. I found another bug. This time, it's related to the Gavril Roamer 4WD LXT Facelift. The wheels say No Material. How can I fix this? Is there a mod related to the issue? I tried it in safe mode and it spawned properly. Clearing the cache, doing a clean install, and integrity checking didn't work. Can you post a solution? Thanks.


    Edit: I found the cause. It's the Cars videogame skinpack by pawcios321. Whatever you do, DON'T DOWNLOD IT. IT WILL CORRUPT YOUR ROAMER'S WHEELS. THEY'RE THE GAVRIL 3 SPOKES IN THE ROAMER 4WD LXT FACELIFT.
     
    #935 0312samuel, Feb 20, 2021
    Last edited: Feb 22, 2021
  16. P_enta

    P_enta
    Expand Collapse

    Joined:
    Jan 11, 2020
    Messages:
    2,638
    Do it with all mods disabled but *not* in safe mode. If it still makes the wheels screw up then it’s a game problem
     
    • Agree Agree x 1
  17. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    4,530
    Message deleted
     
    #937 Agent_Y, Feb 21, 2021
    Last edited: Feb 21, 2021
  18. Spython

    Spython
    Expand Collapse

    Joined:
    Oct 16, 2017
    Messages:
    80
    That's an issue caused by the custom skin you have in that screenshot, as I can not replicate the issue with official skins.
     
  19. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    4,530
    I'm having it with official skins as well, so I guess it's just an issue for me and nobody else. I'll delete the report.
    Edit: I'm sorry it was just a cache issue for me, works fine now
     
    #939 Agent_Y, Feb 21, 2021
    Last edited: Feb 21, 2021
  20. Kueso

    Kueso
    Expand Collapse

    Joined:
    Oct 14, 2016
    Messages:
    4,038
    https://www.beamng.com/threads/photomode-bug.77156/
    check here ^ for more details on what exactly went wrong but ive figured it out:
    last night i was taking screenshots using photomode, and i went and exited the game like normal and went about my day. i boot up the game today and find those postFX settings from photomode had been carried over to outside of photomode. clearing the filters was easy by opening and closing the photomode menu, but the DOF/Aperture was a bit tougher. no matter what i did (even a clean reinstall) the DOF was set to what i had it at last night. it was quite irritating but it ended up being simple to fix by just resetting my PostFX settings (which were supposedly the base game ones.)

    really odd and im not sure if this is just a one off weird thing i managed to get to happen or something, but i figured it might be best to mention it here.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice