1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice

0.23 Discussion thread

Discussion in 'General Discussion' started by Leeloo, Jun 25, 2021.

Thread Status:
Not open for further replies.
  1. XtremeMan

    XtremeMan
    Expand Collapse

    Joined:
    Nov 7, 2013
    Messages:
    38
    Dynamic Reflection is still buggy for me
     
    #461 XtremeMan, Jul 1, 2021
    Last edited: Jul 1, 2021
    • Agree Agree x 1
  2. Bexcon

    Bexcon
    Expand Collapse

    Joined:
    Apr 27, 2017
    Messages:
    25
    Hi, I ran into such a problem, when I set the Resolution to 1024 px in the Dynamic Reflection setting, then black bars appear on the machine (screenshot 2), the game was launched in safe mode, the cache was cleared, checked for integrity, and all this did not help. ps and I used chrome to make it clearer what I mean, this is on all cars and in all colors.
    My pc:
    Intel Xeon E3-1230 v2
    Palit GeForce GTX 1650 SUPER StormX
    Corsair XMS3 DDR3 CMX16GX3M4A1600C9 16 GB 1600MHz
    Windows 7 Ultimate x64
     

    Attached Files:

    • 1.jpg
    • 2.jpg
    • Agree Agree x 5
  3. Lycan587

    Lycan587
    Expand Collapse

    Joined:
    Jul 1, 2021
    Messages:
    1
    None of my cars will start and my speedo is not displaying.
     
  4. trm7

    trm7
    Expand Collapse

    Joined:
    Dec 25, 2016
    Messages:
    235
    im using a wheel and in the video i posted you can see at the end when i let go of the wheel and hit the bump fast and then the suspension compresses how it jerks left and causes me to crash. so its the way the front suspension and steering linkage is designed. as it compresses it wants to turn left more for example if im going down a road quick and hit a bump my wheel jerks to the left hard(aka bump steer) as you can see in the vid. and when the suspension decompresses it wants to turn right. its just a shit suspension design. a car irl with the same design would have the same issue theres not much to be done the only way i can think the devs could fix this is by raising the front suspension a bit which would make it drive straight on flat ground. the reason its worse when coasting is because that puts more load on the front suspension causing it to compress more therefore making it steer left more https://imgur.com/a/h8ZgPHw also im not hating on the car im just saying thats just the way it is its a bad design thats why you dont see single front wheel 3 wheel cars anymore. it just inherent to the design and there isnt anything that can change it.

    definiton of bump steer incase you dont know what it is: Bump steer causes a vehicle to turn itself when one wheel is raised or lowered by a bump or hole in the road.
     
    #464 trm7, Jul 2, 2021
    Last edited: Jul 2, 2021
  5. Alberto200908417346

    Alberto200908417346
    Expand Collapse
    Banned

    Joined:
    Sep 10, 2020
    Messages:
    28
    I dont know how to fix it :( sorry.
     
  6. s2k2009

    s2k2009
    Expand Collapse

    Joined:
    Jan 13, 2021
    Messages:
    76
    Not sure if anyone has mentioned this before but if you look closely, all of the tires are AD82T Gripalls. It's kind of been bothering me for some time, and I would've wanted at least some sort of variation between the tires instead. These are just a few examples
    --- Post updated ---
    deactivate your mods one by one. ADAS is one of the main mods that's known to cause that. i'd also recommend clearing cache after you deactivate the mod that's causing it
     

    Attached Files:

    • screenshot_2021-07-01_15-06-08.png
    • screenshot_2021-07-01_15-06-20.png
    • screenshot_2021-07-01_15-06-49.png
    • Agree Agree x 2
  7. Alberto200908417346

    Alberto200908417346
    Expand Collapse
    Banned

    Joined:
    Sep 10, 2020
    Messages:
    28
    Beamngdrive did a update and it fixed when you turn all your mods you can drive but the tires are white and the ctwl + w to see cars wont work fix this :D
     
  8. JZStudios

    JZStudios
    Expand Collapse

    Joined:
    Feb 23, 2016
    Messages:
    333
    Found a minor control binding bug, tried to bind camera zoom in/out to numpad + and -. The UI binds them, but in game the minus is bound to the one on the number row, the plus works correctly.
     
  9. Alberto200908417346

    Alberto200908417346
    Expand Collapse
    Banned

    Joined:
    Sep 10, 2020
    Messages:
    28
    We need to many fixed to the new version!
     
  10. Acrain7

    Acrain7
    Expand Collapse

    Joined:
    Sep 7, 2015
    Messages:
    3,138
    Comparing the interior PBRs of the vehicles listed in https://documentation.beamng.com/official_content/vehicles/023-pbr-materials-status/

    D-series (I'm going to be honest- this really doesn't seem like PBR, at least, not to the level that *most* of the vehicles below are. lighting is a lot more flat, and there are no spots of shine or light within the cabin, it still looks like the older textures to me- at least, in comparison to the covet below it.)
    upload_2021-7-1_18-0-12.png

    Covet
    upload_2021-7-1_18-0-19.png

    Pigeon
    upload_2021-7-1_18-0-40.png

    K-series, has a lot of pbr clearly making the space feel more illuminated, but shine is reserved for the metallic bits, and isn't seen nearly as much (if at all) on the leather? Also the middle-right vent is the wrong color.
    upload_2021-7-1_18-2-19.png

    SBR4 - once again, certain metals look to be PBR, such as the metal surroundings on the steering wheel, but most everything else lacks the telltale shine.
    upload_2021-7-1_18-3-1.png

    ESBR shares the same fate.
    upload_2021-7-1_18-3-21.png

    Wendover (the beige is super bright and seems to be less detailed, compared to other colors?)
    upload_2021-7-1_18-4-45.png
    upload_2021-7-1_18-5-2.png

    Also the burgundy is now really more magenta.
    upload_2021-7-1_18-5-46.png

    I can't wait to see how this evolves!

    Also, as seen in the accompanying MP4 file, the shadows seem to change when in vs out of the cabin, the changes line up with the audio transition to the muffled cabin noise, compared to exterior audio.
     

    Attached Files:

    • Agree Agree x 2
  11. Alberto200908417346

    Alberto200908417346
    Expand Collapse
    Banned

    Joined:
    Sep 10, 2020
    Messages:
    28
    Nice interior cars :D
     
  12. JZStudios

    JZStudios
    Expand Collapse

    Joined:
    Feb 23, 2016
    Messages:
    333
    Found another slight issue, even with mesh quality on high the "bubble" obstacles on the off road section of Grid Map have collision spheres that are much too large.
    07-01-21_03-2826PM.png
     
  13. ltwoodstock

    ltwoodstock
    Expand Collapse

    Joined:
    Jun 23, 2020
    Messages:
    4
    all of my tires are white. even with all my mods off, and the cache cleared. the race tires do not do this.
     

    Attached Files:

    • Screenshot74.png
  14. XtremeMan

    XtremeMan
    Expand Collapse

    Joined:
    Nov 7, 2013
    Messages:
    38
    you need to delete brz mod
     
  15. youngboicam

    youngboicam
    Expand Collapse

    Joined:
    Jan 8, 2019
    Messages:
    109
    start deleting mods i deleted all my wheel mods and that fixed it
     
  16. XtremeMan

    XtremeMan
    Expand Collapse

    Joined:
    Nov 7, 2013
    Messages:
    38
    When viewed from the hood of the Pigeon, sound of the engine floats between the sound outside and the sound inside the cabin during tilting, braking and downhill driving.
     
    • Agree Agree x 7
  17. Hawkins

    Hawkins
    Expand Collapse

    Joined:
    Jun 23, 2015
    Messages:
    11
    • Agree Agree x 2
  18. WagglyJupiter

    WagglyJupiter
    Expand Collapse

    Joined:
    May 6, 2021
    Messages:
    5
    Don't know if this has been mentioned yet, but whenever I use the parts menu, every time I change something the menu disappears, and it's driving me up a tree. It always used to automatically apply but the menu stays. Now it just says f**k you and goes away.
     
  19. Planet Xtreme

    Planet Xtreme
    Expand Collapse

    Joined:
    Jul 15, 2018
    Messages:
    10
    For some reason, I had issues when my vehicle crashed into objects or reset (any vehicle would do this); the game would freeze for about 3-10 seconds, and then continue back like nothing happened. Previously I never had this issue, my computer hardware allows 6 cars to be spawned or more and still maintains 60FPS on the highest dynamic reflection setting.
    So I decided to clear my cache, using the tip above in this post. However, the deep clear cache seemed to delete my files, and the game would not start. It wouldn't even bring me to the start menu. So I decide to go to "verify file integrity" (or some similar option name) and after scanning, x number of files were found to be missing. But they were not replaced. All I got was a notepad stating which files were missing (over 400 missing files??). I'll attach that here.

    Now I am going through the steam verify integrity of files, and maybe I'll see if that actually replaces the files.
    Very weird error though. Not sure why verify files in the Beamng launcher didn't replace my missing ones!

    Edit: The Steam launcher did indeed detect missing files and just replaced the 200MB or so of missing files. This is a fix, at least, for me. Hopefully for anyone else out there too!
    --- Post updated ---
    So, to update my previous reply, I still have issues when my vehicle crashes (sometimes) and when I reset (sometimes). I will have a long freeze period and the game will be unresponsive for about 1-10 seconds (depending, on what, I don't know). I have no problem running the game at ultra settings at 60 fps with multiple vehicles, but the second I try and reset a vehicle, the game will freeze. This also happens if I press q, which changes the gearbox from arcade to realistic, or vise versa. It seems to happen when a setting is changed on the car, maybe when I press nitrous or not.
    After I have had multiple crashes with a vehicle (or the level is loaded for a substantial amount of time?) these issues become less and less frequent, but still happen occasionally.
    Could this be a slow hard drive issue, or a faulty hard drive issue? It is the conclusion I think I am coming to because I doubt this would be an issue with the game but I am unsure.
    Feel like I should still report it anyway.
    [for info, the game is installed on an external hard drive]
     

    Attached Files:

    #479 Planet Xtreme, Jul 2, 2021
    Last edited: Jul 2, 2021
    • Agree Agree x 1
  20. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,784
    I did notice there is now 0.23.1, but there was not much about it anywhere. Maybe it could be added to 1st post and title, so it is clear that 0.23.0 is history already? :)
     
    • Agree Agree x 3
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice