0.23 Discussion thread

Discussion in 'General Discussion' started by Leeloo, Jun 25, 2021.

  1. s2k2009

    s2k2009
    Expand Collapse

    Joined:
    Jan 13, 2021
    Messages:
    66
    I'm not sure if it's intentional, but the transmission whine in reverse on the pigeon is louder than usual.
     
  2. Trophy

    Trophy
    Expand Collapse

    Joined:
    Aug 26, 2019
    Messages:
    1,645
    The grand marshal has no standard trim. The "empty" option is chrome trim, as well as the "chrome trim" option is the same as the "empty" option.
     
    • Agree Agree x 2
  3. TheBlueHeeler

    TheBlueHeeler
    Expand Collapse

    Joined:
    Jan 20, 2021
    Messages:
    38
    Here is my error for my game crashing every time I deactivate all mods.
     
  4. Carbunny2

    Carbunny2
    Expand Collapse

    Joined:
    Dec 29, 2015
    Messages:
    115
    This is amazing! Nice Job!
     
  5. HIderi

    HIderi
    Expand Collapse

    Joined:
    Feb 11, 2018
    Messages:
    214
    running in safe mode currently, no, guis cant turn or interact with the car at all
    upload_2021-6-30_11-45-46.png
     
  6. Savethemanual

    Savethemanual
    Expand Collapse

    Joined:
    Mar 25, 2021
    Messages:
    55
  7. robert357

    robert357
    Expand Collapse

    Joined:
    Mar 15, 2016
    Messages:
    346
    A lot of cars have black chrome elements: Barstow, LaGran, Roamer (old facia), Picolina (trims), T-series (chrome bumper, fuel tanks and foot step are fine).

    Also headlights textures when turned on are missing? You can also see broken chrome elements.
    bug.png

    Cleared cashe and in safe mode.
     
    • Agree Agree x 2
  8. xxyeeter69420

    xxyeeter69420
    Expand Collapse

    Joined:
    May 22, 2020
    Messages:
    11
    Guys, whats wrong with modded cars electronic gauges? I verified integrity, disabled the mods that interfere with the new content, cleared cache multiple times and yes, i disabled the adas mod but gauges (only mods fortunately) are still messed up.

    Edit: Btw just realised those 2 mods might be using the same code for the gauges so it might be the mods themselves. But still, if you think you can help, i would appreciate it.

    Edit 2: Yep, its the mod itself, nothing to worry about.
     

    Attached Files:

    • 20210630192739_1.jpg
    • 20210630192811_1.jpg
    #108 xxyeeter69420, Jun 30, 2021
    Last edited: Jun 30, 2021
  9. united.

    united.
    Expand Collapse

    Joined:
    Dec 17, 2020
    Messages:
    119
    you can get of the wigeon but not in it again
     
  10. TheBlueHeeler

    TheBlueHeeler
    Expand Collapse

    Joined:
    Jan 20, 2021
    Messages:
    38
    Try and deactivate all of your mods, it did that for me too until I deactivated all my mods.
     
  11. NEXUS_104

    NEXUS_104
    Expand Collapse

    Joined:
    Dec 23, 2020
    Messages:
    34
    Hello there, I have two things

    1st: the camper trailer can no longer be painted ):

    2nd: Umm whats this lol

    the light is put backwards
     

    Attached Files:

    • screenshot_2021-07-01_00-55-29.png
    • Agree Agree x 1
  12. Bekwennn:)

    Bekwennn:)
    Expand Collapse

    Joined:
    Oct 9, 2019
    Messages:
    122
    I don't think it should be like this....

    screenshot_2021-06-30_21-56-59.png screenshot_2021-06-30_21-54-16.png screenshot_2021-06-30_21-54-30.png screenshot_2021-06-30_21-55-36.png screenshot_2021-06-30_21-55-26.png
     
    • Agree Agree x 1
  13. Cincinnatus

    Cincinnatus
    Expand Collapse

    Joined:
    Aug 25, 2020
    Messages:
    644
    The drag wigeon veers to the left.
     
  14. Acrain7

    Acrain7
    Expand Collapse

    Joined:
    Sep 7, 2015
    Messages:
    2,946
    upload_2021-6-30_13-1-47.png

    invisible prop
     
  15. xshunnder

    xshunnder
    Expand Collapse

    Joined:
    May 27, 2019
    Messages:
    3
    pigeon
     

    Attached Files:

    • Screenshot744.png
  16. Ayca

    Ayca
    Expand Collapse
    Banned

    Joined:
    Apr 7, 2018
    Messages:
    371
    I didn't mean it like that, i just meant that it seems like its similar to automation vehicle destruction.
     
  17. TroLLeX_

    TroLLeX_
    Expand Collapse

    Joined:
    Sep 18, 2016
    Messages:
    41
    This is how it looks on my side with Ultra Settings on a Radeon RX 580 with zero mods



    I deep cleared the cache and verified game files. Didnt help.
    Vulkan is not used.

    Fixed it by updating my Graphics driver
     
    #117 TroLLeX_, Jun 30, 2021
    Last edited: Jun 30, 2021
    • Agree Agree x 1
  18. JeffTesta

    JeffTesta
    Expand Collapse

    Joined:
    Dec 6, 2017
    Messages:
    67
    Wonderful update so far. I have noticed a major decrease in UI performance, though. The menus are sluggish and UI apps are slow to update. Anybody else seeing a reduction in UI speed?

    Edit: Deep clearing cache and game integrity check appears to resolve this.
     
    #118 JeffTesta, Jun 30, 2021
    Last edited: Jun 30, 2021
    • Agree Agree x 1
  19. Chensiru

    Chensiru
    Expand Collapse

    Joined:
    Aug 25, 2020
    Messages:
    23
    can't verify
     

    Attached Files:

    • 6IU44T97ILBRHJOHP.png
  20. Overheat

    Overheat
    Expand Collapse

    Joined:
    Jan 26, 2021
    Messages:
    59
    Guys can anyone help me, I can't open world editor. all mods disabled. Even in Safe Mode its impossible to open it :(
     
    • Agree Agree x 2
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice