1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

0.7.0.2 Discussion/Feedback/Bugs-Reporting Thread - READ #1 POST!

Discussion in 'General Discussion' started by Nadeox1, Oct 1, 2016.

Thread Status:
Not open for further replies.
  1. Nadeox1

    Nadeox1
    Expand Collapse
    Support.BeamNG
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    7,882
    If you have issues, use 'SAFE MODE' before reporting!
    (Safe mode will disable your mods, this will help to prevent false reports - See how at the end of this post)



    This thread is meant to collect feedback for version 0.7.0
    We would love to hear your feedback :)

    You can find the 0.7.0.1/0.7.0.2 changelog here: http://blog.beamng.com/hotfix-for-0-7/
    You can find the 0.7.0.0 changelog here: http://blog.beamng.com/alpha-version-0-7-released/

    Notes:
    • If you use 'More Feature Mod', disable it. As noted by the author of the mod, it can break the game when a new update is out, as the core files of the game are modified by the mod.
    • Do not report issues regarding the 'Replay' app. It's an experimental app!

    Known Issues & Status:
    • Pressing J during the countdown in the hairpin scenario causes a crash to desktop | Fixed in 0.7.0.1
    • My freeroam map list is empty! | Fixed in 0.7.0.1
    • Camera can be stuttery on certain circumstances | Improved in 0.7.0.1
    • Crash on 'Lowest' settings | Fixed in 0.7.0.2
    • Hole in ETK Test Center level | Known issue | Fixed in 0.7.0.2
    • Performance Timer app broken | Known issue | Fixed in 0.7.0.2
    • Crash on certain 'complex crashes' | Fixed for the next update
    • Boost app values not matching the unit | Known issue
    • Crash when adding a 'Forest' to a level | Known issue
    • Miramar exhaust may not detach completely | known issue


    Launch the game and select 'Clear Cache' from the launcher.
    It will clear some of the folders in 'Documents/BeamNG.Drive' to 'Documents/BeamNG.Drive/backup'

    Launch the game and select 'Safe Mode' from the launcher.
    It will disable all your mods. Use it before reporting a bug, just incase your issue is caused from a mod and it's not an actual bug!


    -Unistall BeamNG from Steam
    -Delete BeamNG.Drive folder from MyDocuments (backup your mods if you want, but don't put them back yet!)
    -Delete BeamnG.Drive folder from Steam/Steamapp/common (If there is still a folder)
    -Reinstall BeamNG.
     
    #1 Nadeox1, Oct 1, 2016
    Last edited: Nov 12, 2016
    • Like Like x 7
  2. TeenWolf896

    TeenWolf896
    Expand Collapse

    Joined:
    Oct 13, 2014
    Messages:
    96
    Found a bug in the new Cliff Ram mission in campaign.
    screenshot_00911.png screenshot_00910.png
    Tail lights have no texture, nor does the head lights.
     
    • Like Like x 4
  3. Justy4WDTURBO

    Justy4WDTURBO
    Expand Collapse

    Joined:
    May 14, 2016
    Messages:
    183
    lol @ the boost gauge:

    Loving the new map as we speak though, wish the skid part was slightly more hilly.
     
  4. synsol

    synsol
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 4, 2013
    Messages:
    998
    It's most probably caused by a mod you have installed, i'm currently trying to find out which one is causing the problem ...

    [Edit]
    It's caused by this mod, it will be updated soon http://www.beamng.com/resources/javielucho-mad-mod.1395/
     
    #4 synsol, Oct 5, 2016
    Last edited by a moderator: Oct 5, 2016
    • Like Like x 1
  5. BombBoy4

    BombBoy4
    Expand Collapse

    Joined:
    May 16, 2015
    Messages:
    429
    ITS HERE!!!! Thank you devs for another great update. Reading changelog now.....
     
    • Like Like x 1
  6. CarBro74

    CarBro74
    Expand Collapse

    Joined:
    Mar 29, 2016
    Messages:
    3,418
    Thanks for another great update!
     
    • Like Like x 2
  7. Awesomeness149

    Awesomeness149
    Expand Collapse

    Joined:
    Sep 9, 2016
    Messages:
    50
    thank you devs this update looks so awesome
     
  8. BreadForMen

    BreadForMen
    Expand Collapse

    Joined:
    Apr 5, 2013
    Messages:
    187

    I noticed a little spelling error in the launcher.
     
    • Like Like x 2
  9. TeenWolf896

    TeenWolf896
    Expand Collapse

    Joined:
    Oct 13, 2014
    Messages:
    96
    Not sure if looking through 72 mods is the best thing I could do right now...
     
  10. Goosah

    Goosah
    Expand Collapse
    Staff Member

    Joined:
    Aug 29, 2013
    Messages:
    648
    Thanks for the report, it has been correctled ;)
     
    • Like Like x 16
  11. synsol

    synsol
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 4, 2013
    Messages:
    998
    #11 synsol, Oct 5, 2016
    Last edited: Oct 5, 2016
    • Like Like x 1
  12. TeenWolf896

    TeenWolf896
    Expand Collapse

    Joined:
    Oct 13, 2014
    Messages:
    96
    Alright, thanks for letting me know.

    -Should I mention that the new ETK driver experience map has some rough edging around it? (Mainly gaps in the ground that shows the underpart of the map as seen in the picture)
    screenshot_00912.png
     
    #12 TeenWolf896, Oct 5, 2016
    Last edited: Oct 5, 2016
  13. waffles245

    waffles245
    Expand Collapse

    Joined:
    Jun 18, 2016
    Messages:
    5
    Still waiting for the day my dad will let me download Steam on his Mac Mini
    (It's running Boot Camp I don't hack ok)
     
  14. MisterKenneth

    MisterKenneth
    Expand Collapse

    Joined:
    Mar 26, 2016
    Messages:
    891
    No LeGran? Okay, I'll wait till the next update. :(

    Well, at least some wishes of mine has come true, the Pigeon and the Dry Van trailer finally has skin files.
     
  15. 1185323118

    1185323118
    Expand Collapse

    Joined:
    Oct 11, 2015
    Messages:
    850
    QQ图片20161004202620.png
    Freeroam menu is somehow broken for me:
    Safe mode not working, cache cleared and still not working, I haven't deleted any MOD yet though and I don't have More Features MOD installed
     
    • Like Like x 1
  16. PCPlushie

    PCPlushie
    Expand Collapse

    Joined:
    Dec 16, 2013
    Messages:
    31
    The latest update has broken freeroaming for me
     
    • Like Like x 2
  17. BombBoy4

    BombBoy4
    Expand Collapse

    Joined:
    May 16, 2015
    Messages:
    429
    The timer on scenarios and campaigns seems like it's based off of FPS, and my toaster can't handle higher than 20 FPS. I can't complete one in time because I run out pretty quickly.
    Screenshot (32).png
     
    • Like Like x 3
  18. CarBro74

    CarBro74
    Expand Collapse

    Joined:
    Mar 29, 2016
    Messages:
    3,418
    When I load Freeroam, all I get is this.
    2016-10-04.png Is it any mods? What is the problem? Safe mode does not even work.
     
    #18 CarBro74, Oct 5, 2016
    Last edited: Oct 5, 2016
    • Like Like x 1
  19. Funky7Monkey

    Funky7Monkey
    Expand Collapse

    Joined:
    Oct 12, 2014
    Messages:
    1,133
    An APU can not be considered equivalent to an Intel Core i3 CPU and GPU. http://wiki.beamng.com/Requirements

    What it probably happening is you are unable to run full physics speed (2000Hz) and the timer doesn't take that into account, so it runs at normal time, when the physics engine is running slow.
     
    • Informative Informative x 1
  20. 1185323118

    1185323118
    Expand Collapse

    Joined:
    Oct 11, 2015
    Messages:
    850
    That's where you don't suppose to drive since it's just a rough background environment model
     
Thread Status:
Not open for further replies.