Solved 1st scratch jbeam does not works

Discussion in 'Mod Support' started by schumacher, Aug 25, 2016.

  1. schumacher

    schumacher
    Expand Collapse

    Joined:
    Sep 1, 2013
    Messages:
    1,053
    hello, I tried to create my first scratch made jbeam, I used as reference the front bumper from the hatch (slot type and flexbody section etc.) the jbeam is just made so far out of 4 nodes but when I start the model it just crashes and does nothing , what did i did wrong ?
     

    Attached Files:

  2. torsion

    torsion
    Expand Collapse

    Joined:
    May 31, 2015
    Messages:
    1,619
    You may realize this, but you should avoid over-writing game files. I recommend that you rename the file and the part as per the recommendations found here starting with post #13 and moving onward to synsol's post: http://www.beamng.com/threads/how-to-create-custom-gauges.28611/#post-423725

    With that said, your problem is that you've added this code at the top which is breaking things. Simply remove it.
    Code:
        "Vehicle":{
            "information":{
                "authors":"Your name"      
            },
     
  3. schumacher

    schumacher
    Expand Collapse

    Joined:
    Sep 1, 2013
    Messages:
    1,053
    Well thank you , I will try that, btw it was just a test file , the only thing I wanted to test if I can get it with a mesh in game.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice