1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.23 Bug Reporting thread
    Solutions and more information may already be available.

4 Repetitive Problems

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by JohnH3, Aug 29, 2020.

  1. JohnH3

    JohnH3
    Expand Collapse

    Joined:
    Aug 29, 2020
    Messages:
    6
    I got BeamNG 9 weeks ago but I've only been able to try it out for 9 hours total this past week.

    I keep getting 4 Repetitive Problems every day, every time I start up the game.

    1 - In Options/Graphics, I have to keep re-setting Fullscreen & Monitor 2 + Apply after using "Alt + Tab".
    2 - When I choose a car the "Show Filters" is always checked. I uncheck it, as soon as I come back its there.
    3 - In Customize UI Apps, yesterday I spent a good half hour setting up 14 displays & then selected Done.
    Returning to the game tonight, its back to the stock 1 Large Roundel (only).
    4 - Why can't I select different tires to change on the car I want to drive?
     
  2. aeoe

    aeoe
    Expand Collapse

    Joined:
    Oct 1, 2018
    Messages:
    1,031
    The fourth, you can change tires in parts selector (ctrl + W) and then you find suspensions, then you select wheels, and then you can select the tires
     
  3. Crazy Killer

    Crazy Killer
    Expand Collapse

    Joined:
    Sep 13, 2018
    Messages:
    666
    I don't think you get this one...
    He already selected the tires, but the tire is still the same (like you choose tire A while using tire B, but after a little loading, you still using the tire B.) I have the same problem with this one.
     
  4. aeoe

    aeoe
    Expand Collapse

    Joined:
    Oct 1, 2018
    Messages:
    1,031
    idk i dont have this issue
     
  5. esesel

    esesel
    Expand Collapse

    Joined:
    Feb 18, 2019
    Messages:
    445
    The stuff resetting may be because beamng doesn't have the rights to overwrite it's files... Try to force run as administrator... But it could be a multitude of issues
     
  6. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    4,624
    I think disabling "Enable advanced options" or something like that might solve some of it, worked for me.
     
  7. JohnH3

    JohnH3
    Expand Collapse

    Joined:
    Aug 29, 2020
    Messages:
    6
    Thank-you, to every one who replied.

    1 - Magically solved the problem itself for the past 2 days!
    2 - I disabled "Enable advanced options" and now that damn menu finally went away!
    3 - Magically solved the problem itself for the past 2 days! (I use 4 on the bottom left, 9 on the far right)!
    4 - Still not tried this feature yet. I found a download: https://www.beamng.com/resources/legacy-tires-pack.13989/
    It solved a different problem of missing tires after spawning a new car. I use v0.20.2.0 and the mod talked about errors with previous game versions!

    THANK-YOU ALL! :cool:;):cool:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice